Trädvy Permalänk
Medlem
Plats
sthlm
Registrerad
Jan 2009

pc > hdmi på tv (ingen bild)

Har precis köpt mig en ny tv.. (SAMSUNG UE65H6475 )

Har en stationär dator med ett radeon 6870 med hdmi ingång på som jag tänkte använda att koppla till tvn med men får det inte att fungera.
Har uppdaterat grafikkortsdrivrutinerna och tvn är också uppdaterad till senaste version...

Hdmi kabel än 10 m lång.. Så misstänkte att det kunde ställa till med problem... Så provade koppla till tjejens bärbara och då dyker bilden upp direkt på tvn.

När jag kollar inställningarna på datorn så ser jag både datorskärmen + tvn.. Så tvn upptäcks av datorn men får ingen bild eller ljud.. Har såklart ändrat på tvn så det stämmer överens med vilken hdmi port den används från pcn.

Har provat hdmi kablar men ingen skillnad...

Någon som har förslag på lösning?

Trädvy Permalänk
Medlem
Registrerad
Aug 2014

Långa hdmi kablar har ofta bara en riktning. Har du kollar att du har kopplat rätt håll?

Z170-WS | Intel 6700K | Dominator 2x16GB 3000MHz | Samsung 950 Pro 2x512GB NVMe RAID0 | MSI 1080 Gaming X | Seasonic 520 Fanless | 7260 HMV-AC | Fractal Design Define R4 | Noctua NH-U12S@475RPM | Noctua P12@475RPM x5
Supermicro X10SLL-F | Supermicro 1U SC813MT-300C | XEON E3 1231v3 | Hynix 4x8GB ECC | 840 EVO | WD 6x 4TB RE
x220 | IPS | i7 | SSD | 9-cell

Trädvy Permalänk
Medlem
Plats
sthlm
Registrerad
Jan 2009
Skrivet av ggwp:

Långa hdmi kablar har ofta bara en riktning. Har du kollar att du har kopplat rätt håll?

Provade nu att ta kabeln som den var just nu och satte den i tjejens bärbara och bilden studsar upp direkt...
Så det är bara från min egen som det inte fungerar.. Tycker inte hdmi borde vara trasigt när tvn trots allt dyker upp i bildinställningarna?

Trädvy Permalänk
Medlem
Plats
Pangea
Registrerad
Jun 2007

On a hunch...vad har du mer inkopplat till ditt grafikkort i datorn?

Antec Eleven Hundred | Be Quiet! 580W Modular | i5 3570k@4.2 GHz | Corsair H60 v2 | ASUS Sabertooth Z77 | ASUS Strix GTX 970 | 16GB Corsair Vengeanance | 250GBx2 SSD, 5TB HDD | 2x BenQ RL2450HT | Logitech G710 & G700 & G13 & G533
* De gav mig en present. Jag gav dem en present. Vet du inte skillnaden, använd "dom".
* Fraktfritt på Inet för SweC-medlemmar

Trädvy Permalänk
Medlem
Plats
sthlm
Registrerad
Jan 2009
Skrivet av Shudnawz:

On a hunch...vad har du mer inkopplat till ditt grafikkort i datorn?

Jag kör datorskärmen som är dvi till skärmen.. och tvn nudå förstås.

Trädvy Permalänk
Medlem
Plats
Vasa
Registrerad
Jan 2012

DVI och HDMI utgångarna delar samma bandbredd, ditt grafikkort pushar antagligen dual-link DVI åt skärmen vilket gör att HDMI:n syns men inte går att koppla till... upplevt precis samma med 6870/6950/7950 kort.

Lösning 1. Köp en displayport till HDMI adapter för tv (mini-dp/DP beroende på kort)
Lösning 2. Köp en single-link DVI kabel till din skärm.. fungerar för mej men kan ej garantera.
Lösning 3. Köp en displayport/mini-displayport till DVI adapter till din skärm

Bitfenix Shinobi White | Fractal Design Integra R2 750W | Asrock z77pro3 | i5 3750K @4500Mhz 1,2V +Noctua NH12UP |
16GB DDR3 1600mhzCL10 | Gigabyte R9 290 @1150/5500Mhz + Arctic Accelero IV | Samsung 840 EVO 240GB SSD + massa mekaniska diskar

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Sep 2007

Flytta DVI kabeln till den andra DVI porten. HDMI och ena DVI porten bruka dela krets (som en inbyggd HDMI adapterar) så att man får 1 av 3 fel.
1 skärm utan bild
2 skärmar utan bild
bild på alla men inställningarna buggar ur totalt.

Ja antar att du inte satt HDMI kabeln i moderkortet vilket är ett vanligt misstag för då får du inte heller bild så länge det sitter ett separat grafikkort i datorn.

Trädvy Permalänk
Medlem
Plats
sthlm
Registrerad
Jan 2009
Skrivet av Neomeow:

DVI och HDMI utgångarna delar samma bandbredd, ditt grafikkort pushar antagligen dual-link DVI åt skärmen vilket gör att HDMI:n syns men inte går att koppla till... upplevt precis samma med 6870/6950/7950 kort.

Lösning 1. Köp en displayport till HDMI adapter för tv (mini-dp/DP beroende på kort)
Lösning 2. Köp en single-link DVI kabel till din skärm.. fungerar för mej men kan ej garantera.
Lösning 3. Köp en displayport/mini-displayport till DVI adapter till din skärm

Jag kollade nu och det är en single link dvi kabel jag har till skärmen..
Kanske får kolla på displayport adapter där då...

Trädvy Permalänk
Medlem
Plats
sthlm
Registrerad
Jan 2009
Skrivet av panpo98:

Flytta DVI kabeln till den andra DVI porten. HDMI och ena DVI porten bruka dela krets (som en inbyggd HDMI adapterar) så att man får 1 av 3 fel.
1 skärm utan bild
2 skärmar utan bild
bild på alla men inställningarna buggar ur totalt.

Ja antar att du inte satt HDMI kabeln i moderkortet vilket är ett vanligt misstag för då får du inte heller bild så länge det sitter ett separat grafikkort i datorn.

Jag har provat båda dvi kontakterna för datorskärmen.. På ena dvi porten så spårar inställningarna ur helt.. kan inte välja "extend these displays" eller något för den säger att det inte fungerar typ.

Har bara hdmi på grafikkortet.. inget internt.

Trädvy Permalänk
Medlem
Plats
Vasa
Registrerad
Jan 2012
Skrivet av overclock26:

Jag har provat båda dvi kontakterna för datorskärmen.. På ena dvi porten så spårar inställningarna ur helt.. kan inte välja "extend these displays" eller något för den säger att det inte fungerar typ.

Har bara hdmi på grafikkortet.. inget internt.

Okej, ditt kort lär ha åtminstone 1 displayport (den som ligger nära hdmi men inte är hdmi..)

Orsaken till varför DVI i ena dvi-utgången ballar ur borde bero på att det i plåten vid utgången står "VGA"..
detta är alltså en analog utgång, som funkar med analog DVI eller också prima med DVI till VGA adapter som många kör med

Bitfenix Shinobi White | Fractal Design Integra R2 750W | Asrock z77pro3 | i5 3750K @4500Mhz 1,2V +Noctua NH12UP |
16GB DDR3 1600mhzCL10 | Gigabyte R9 290 @1150/5500Mhz + Arctic Accelero IV | Samsung 840 EVO 240GB SSD + massa mekaniska diskar