Trädvy Permalänk
Medlem
Registrerad
Sep 2014

Problem med Dreambox (NY router)

Hej!

Efter att ha bytt router från en gammal Samsung till ASUS rt-n56u så fungerar dreamboxen (dm500) inte längre.

Dreamboxen får en IP address och syns direkt man kopplar i den från gränssnittet för routern. De kodade kanalerna fungerar ibland, men hänger sedan.
Man kan alltså se på kanalerna i ca 2 minuter sedan slutar dom att fungera i 2 minuter, och så fortsätter det...

Jag har googlat på problemet och även letat efter någon som har fått det att fungera med ASUS rt-n56u. Jag har fått en del tips men har inte lyckats lösa problemet. Så jag vet inte ens om det överhuvudtaget kommer att fungera med denna router.

Fick ett förslag att ändra från Auto-Negotiation till 100baseT eftersom att routern klarar 1000/100/10 men dreamboxen bara klarar 100/10, men kan för mitt liv inte hitta dessa inställningar på routern. Någon skrev också här på Sweclockers att det inte går. I alla fall inte via Gränssnittet...

Är det någon som har fått dreamboxen att fungera med en rt-n56u eller är det någon som har något ytterligare tips jag kan testa?

Tack på förhand!

Trädvy Permalänk
Medlem
Registrerad
Okt 2012

Kan snabbt svara och säga att jag själv har en DM800HD SE med wifi och kör med RT-N66U och har ständiga problem med att kanalerna fryser, precis som du själv beskriver det men med kortare frysningar. Har inte orkat testa med annan router, men du kanske kan göra det?

Trädvy Permalänk
Medlem
Plats
Växjö
Registrerad
Feb 2014
Skrivet av Jonashannes:

Hej!

Efter att ha bytt router från en gammal Samsung till ASUS rt-n56u så fungerar dreamboxen (dm500) inte längre.

Dreamboxen får en IP address och syns direkt man kopplar i den från gränssnittet för routern. De kodade kanalerna fungerar ibland, men hänger sedan.
Man kan alltså se på kanalerna i ca 2 minuter sedan slutar dom att fungera i 2 minuter, och så fortsätter det...

Jag har googlat på problemet och även letat efter någon som har fått det att fungera med ASUS rt-n56u. Jag har fått en del tips men har inte lyckats lösa problemet. Så jag vet inte ens om det överhuvudtaget kommer att fungera med denna router.

Fick ett förslag att ändra från Auto-Negotiation till 100baseT eftersom att routern klarar 1000/100/10 men dreamboxen bara klarar 100/10, men kan för mitt liv inte hitta dessa inställningar på routern. Någon skrev också här på Sweclockers att det inte går. I alla fall inte via Gränssnittet...

Är det någon som har fått dreamboxen att fungera med en rt-n56u eller är det någon som har något ytterligare tips jag kan testa?

Tack på förhand!

Skrivet av J00P:

Kan snabbt svara och säga att jag själv har en DM800HD SE med wifi och kör med RT-N66U och har ständiga problem med att kanalerna fryser, precis som du själv beskriver det men med kortare frysningar. Har inte orkat testa med annan router, men du kanske kan göra det?

Min fryser också. Sedan skulle jag roota den via router-> kabel-> Dm500 "firmware download" och misslyckades.
Lite offtopic men någon som kan hjälpa mig via pm?

Tack

Citera!

Trädvy Permalänk
Medlem
Registrerad
Sep 2014
Skrivet av J00P:

Kan snabbt svara och säga att jag själv har en DM800HD SE med wifi och kör med RT-N66U och har ständiga problem med att kanalerna fryser, precis som du själv beskriver det men med kortare frysningar. Har inte orkat testa med annan router, men du kanske kan göra det?

Som jag skrev i mitt första inlägg så fungerar det felfritt med min (mycket) gamla router. Det är en samsung, men vad det är för modell vet jag tyvärr inte.
Skulle någon vara intresserad av att veta så kan jag kolla upp det.

Jag läste att någon har fått det att fungera genom att slänga in en switch,
Router > Switch > Dreambox. Jag har inte hunnit testa detta ännu, och skulle helst slippa switchen. Men jag ska testa det vid tillfälle och skulle det visa sig att det fungerar så kanske jag väljer att stå ut med det. Isåfall återkommer jag med status.

Tills vidare hoppas jag att något snille sitter på en annan lösning.

/J

Trädvy Permalänk
Medlem
Plats
Sundsvall
Registrerad
Jul 2005

Vet att en del dm500 kina kopior har haft lite problem att få en "fungerande" ipadress från router. Funkade olika bra beroende vilken router man använde. Testade två olika.(vet iofs inte om du har en kopia?)

Istället för att få 192.*.*.* så fick de alltid 169.*.*.* och betedde sig lite märkligt.

Tror jag körde med en switch emellan db och router eller om jag bytte kabel(kortare) lite osäker hur jag löste det.

Kriff Kriff

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Jun 2011

Har också kopplat min nyinköpta Asus RT-N56U till mina 2 datorer (trådat ) Samt mobilerna trådlöst funkar kanon.
Dock så vill inte min Dreambox hoppa igång. Jag hittar min dreambox i Asus interfacet i datorn men vill ej ge ip till min dreambox verkar det som. Dreamboxen har trådat (PVR600). Kopplade ur Asusen och testade med min gamla Zyxel 2812 och då funkar dreamboxen.
Vad kan detta vara? Asusen delar väll ut dhcp ip automatiskt?

mkt tacksam för hjälp, är det så att jag måste köpa ennan router för att min Dreambox skall funka får det bli så.
Har iofs inte testat att uppdatera till senaste firmware. Kanske hjälper med det?

FIXAT :Edit

m.v.h Hampus

Core i7 4790K @ Stock| ASUS Z97 Maximus VII Ranger |GTX 980 Ti ref| G.Skill Ripjaws Gaming 16GB 2400MHz| EVGA Supernova G2 750W | Fractal Design Define R5 Window |Noctua NH D15 | Crucial MX100 256GB |Samsung 840 EVO SSD 120GB |Seagate Desktop HDD 2TB 7200RPM | Benq XL2420Z | Corsair K70 Brown Switches | Mionix Naos 7000 |

Trädvy Permalänk
Medlem
Plats
Borlänge
Registrerad
Okt 2014

Vill gärna veta hur du fixade detta hampus!

Har en Dreambox som funkat utmärkt i 9 år, bytte till ASUS RT-N56U då den gamla routern gick sönder och får inte längre kontakt mellan dreambox och router.

Mvh. Robban

Trädvy Permalänk
Medlem
Plats
Norrland
Registrerad
Sep 2005
Skrivet av Flippin:

Istället för att få 192.*.*.* så fick de alltid 169.*.*.* och betedde sig lite märkligt.

Får den 169 så är det inte DHCP ock ska snarare ses som ej korrekt uppsatt nät.
DHCP fungerar skräp om det är dålig mottagning, sätt då hellre statisk ip.

Wifi Analyzer - värde över 90 = ingen mottagning, värdet ska helst vara under 70

Snälla alla ni som skapar å svarar, F A K T A!
Så ingen gissningslek där ni leker, å skapa inte en tråd innan ni vet hur ni ska forma den till nåt konkret.
Du som trådskapare blir irriterad över brist på hjälp å dom som ska hjälpa blir less på att korrigera folk.

Trädvy Permalänk
Medlem
Plats
Borlänge
Registrerad
Okt 2014

Det verkar om att allt trådlöst fungerar men noll aktivitet med allt som är trådat, helt sjukt...