Asus Fan Xpert 3 hittar inte cpu-kylaren (Asus Z97-A, Arctic Cooling Freezer i11)

Trädvy Permalänk
Medlem
Registrerad
Sep 2014

Asus Fan Xpert 3 hittar inte cpu-kylaren (Asus Z97-A, Arctic Cooling Freezer i11)

Har precis byggt ett system på moderkort Asus Z97-A med CPU-kylaren Arctic Cooling Freezer i11. Problemet är att Asus Fan Xpert 3 (del av AI Suite 3) inte hittar CPU-fläkten:

Man kan inte ställa in någon kurva för den och den har en lite märkligt reglering (varierar i varv och går ibland max). BIOS hittar den och verkar reglera på rätt sätt, men när Windows och AI Suite startar går den upp i maxvarv. Då kan jag markera Max-läge på kylningen och sedan Standard, så går den ner till en stabil nivå. I BIOS har jag den inställd som PWM vilket det också ska vara enligt spec. Den har också fyra kablar.

Den är inkopplad till CPU_FAN på moderkortet, fyra pinnars kontakt.
Övriga tre chassiefläktar hittas och regleras ok (en pwm, två dc).

Kopplar jag in stock-kylaren hittas den och regleras rätt:

Kör senaste BIOS och AI Suite.

Vad kan det här bero på? Fel på fläkten? Någon annan som haft liknande problem?

Trädvy Permalänk
Medlem
Registrerad
Aug 2013
Skrivet av trailrunner:

Vad kan det här bero på? Fel på fläkten?

Du sa det själv, prova en annan fläkt.

Trädvy Permalänk
Medlem
Plats
Taviana
Registrerad
Mar 2005

Ursäkta att jag kapar tråden, har också ett z97-a men jag lyckas inte installera ai suite 3, installern bara försvinner när jag klickar på setup.

Har provat lite olika tips jag har hittat på nätet men inget funkar.

Trädvy Permalänk
Medlem
Plats
ki
Registrerad
Mar 2007
Skrivet av cklein:

Ursäkta att jag kapar tråden, har också ett z97-a men jag lyckas inte installera ai suite 3, installern bara försvinner när jag klickar på setup.

Har provat lite olika tips jag har hittat på nätet men inget funkar.

Har för mig min också var så när jag skulle installera. Felet för mig var att jag körde fel setup.exe, det fanns en annan som starta installationen, antingen i samma mapp eller närliggande mapp. Kolla runt bland mapparna.

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Feb 2012

Kan det vara så att fläkten är kopplad på CPU_OPT om du har två fan headers vid processorn?
Så är det på mitt Asus x99 deluxe och CPU_OPT kan jag inte direkt kontrollera i AI suite 3 och jag tror att båda går via CPU_FAN.
Kopplade mina radiator fläktar på dessa två.

><((((°>
◄|Gtx 980 Ti SLI | i7 5930K 4.6Ghz 1.28v | Corsair H110|►
◄|Asus X99 Deluxe | G.Skill 32GB DDR4 2800 | X-Fi Titanium Champion|►
◄|Samsung EVO 840 500GB | Corsair H110 | AX 1200i modular green sleeve|►