Problem med att få ut ljud via den optiska ljudutgången på min TV

Trädvy Permalänk
Medlem
Plats
Sverige
Registrerad
Jun 2003

Problem med att få ut ljud via den optiska ljudutgången på min TV

Hej!

Jag har problem med att få ut ljud via den optiska ljudutgången på min Samsung TV (UE40EH5005K). Det fungerar nämligen inte alls.
I andra änden av den optiska kabeln sitter ett Logitech Z906 hemmabiosystem.
TVn får HDMI-signal från en HDTV box från Bredbandsbolaget. TV-bilden och ljudet från TVns högtalare fungerar som det ska.

Problemet är alltså att trots inkopplingen av den digitala optiska ljudutgången så fortsätter TVn använda sina egna högtalare som ljudkälla. Önskad effekt är att TVns högtalare ska bli tysta och ljudet ska gå ut via den optiska kabeln.

Jag har tidigare fått denna konstellation att fungera, utan problem, men efter att jag kopplade ur TVn och flyttade lite kabeldragningar, för att sedan koppla in dem igen, till synes identiskt med innan så fungerar det inte längre. Vilket är ytterst märkligt.

Saker jag har testat:
- Ändra TVns högtalarinställning till "Externa högtalare": Detta gör att TVns högtalare blir lika tysta som mitt ljudsystem. Behöves inte tidigare heller för att det skulle fungera.
- Testat med RCA-kabel som alternativ till den optiska kabeln. Ingen märkbar skillnad.
- Kopplat en 3.5mm kabel mellan TVns hörlursutgång till ljudsystemet. Detta fungerar, men är inte en optimal lösning för ljudkvalitén.
- Testat att ljudsystemet fungerar med en alternativ ljudkälla (dator), vilket det gjorde.
- Uppdaterat firmware på TVn till den senaste

Hoppas ni kan hjälpa till att hitta felet.

Trädvy Permalänk
Medlem
Plats
Sundsvall
Registrerad
Okt 2001
Skrivet av antiflash:

Hej!

Jag har problem med att få ut ljud via den optiska ljudutgången på min Samsung TV (UE40EH5005K). Det fungerar nämligen inte alls.
I andra änden av den optiska kabeln sitter ett Logitech Z906 hemmabiosystem.
TVn får HDMI-signal från en HDTV box från Bredbandsbolaget. TV-bilden och ljudet från TVns högtalare fungerar som det ska.

Problemet är alltså att trots inkopplingen av den digitala optiska ljudutgången så fortsätter TVn använda sina egna högtalare som ljudkälla. Önskad effekt är att TVns högtalare ska bli tysta och ljudet ska gå ut via den optiska kabeln.

Jag har tidigare fått denna konstellation att fungera, utan problem, men efter att jag kopplade ur TVn och flyttade lite kabeldragningar, för att sedan koppla in dem igen, till synes identiskt med innan så fungerar det inte längre. Vilket är ytterst märkligt.

Saker jag har testat:
- Ändra TVns högtalarinställning till "Externa högtalare": Detta gör att TVns högtalare blir lika tysta som mitt ljudsystem. Behöves inte tidigare heller för att det skulle fungera.
- Testat med RCA-kabel som alternativ till den optiska kabeln. Ingen märkbar skillnad.
- Kopplat en 3.5mm kabel mellan TVns hörlursutgång till ljudsystemet. Detta fungerar, men är inte en optimal lösning för ljudkvalitén.
- Testat att ljudsystemet fungerar med en alternativ ljudkälla (dator), vilket det gjorde.
- Uppdaterat firmware på TVn till den senaste

Hoppas ni kan hjälpa till att hitta felet.

Kopplat till en ingång och inte utgång?
Om inte annat, koppla den optiska kabeln från boxen till hemmabion istället för från tv'n?

sCaz har lirat online sedan direktmodemanslutning var hett.
3x42" IPS Sim Racing Rig | HTC Vive | 27" Acer 165 Hz IPS G-sync
Gigabyte Z170X-Gaming 7 | 6700K | 16GB DDR4 | 3x Samsung SSD's
ASUS 1080 Ti ROG STRIX OC | EVGA G2 850W | NH-D15 Triple | Steelseries H

Trädvy Permalänk
Medlem
Plats
Sverige
Registrerad
Jun 2003
Skrivet av sCaz:

Kopplat till en ingång och inte utgång?
Om inte annat, koppla den optiska kabeln från boxen till hemmabion istället för från tv'n?

Tack för svaret, men jag hittade lösningen på problemet, som var i en felaktig fiberkabel. Tänkte bara svänga förbi och säga det för eventuella googlare.