Bios updatering känner inte av tangentbord!!

Trädvy Permalänk
Medlem
Registrerad
Jan 2013

Bios updatering känner inte av tangentbord!!

Hej. Jag har haft lite konstiga problem med datorn, usb portarna har varit lite knepiga och datorn har vägrat att stänga av sig helt. Eftersom datorn aldrig fått en bios uppdatering tänkte jag att det var dags. Jag har precis gjort uppdatering på mitt Asrock xtreme4 z77. Nu när jag ska trycka f2 eller delete för att köra setupén känner datorn inte av mina tangentbord. Jag har provat med tre olika tangentbord ps2 och usb. Men inget händer jag är bara fast på Asrock loggan. Dr.debug säger error 64 vilket typ ska vara att cpu är monterad fel, vilket är rätt koniitgt eftersom jag inte rört den på över ett år.

Snälla ös med tips!

Trädvy Permalänk
Medlem
Registrerad
Jan 2013
Skrivet av kanin22:

Hej. Jag har haft lite konstiga problem med datorn, usb portarna har varit lite knepiga och datorn har vägrat att stänga av sig helt. Eftersom datorn aldrig fått en bios uppdatering tänkte jag att det var dags. Jag har precis gjort uppdatering på mitt Asrock xtreme4 z77. Nu när jag ska trycka f2 eller delete för att köra setupén känner datorn inte av mina tangentbord. Jag har provat med tre olika tangentbord ps2 och usb. Men inget händer jag är bara fast på Asrock loggan. Dr.debug säger error 64 vilket typ ska vara att cpu är monterad fel, vilket är rätt koniitgt eftersom jag inte rört den på över ett år.

Snälla ös med tips!

Jag fixade det själv

Tydligen räcker det inte att döda strömmen i ett par minuter, utan 5-10 så funkade det för mig :/.