Dell UltraSharp U2414H startar inte, 1 vecka gammal.

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Sep 2008

Dell UltraSharp U2414H startar inte, 1 vecka gammal.

Hej!

Införskaffade mig en Dell UltraSharp U2414H som kom förra fredagen. Nu kan jag inte starta den. Har läst att det kan vara fel på fronpanelen (knapparna).

Någon som har nån erfarenhet? Alt. tips på felsökning?

/Jakob

Intel Core i5 750 @ 3 Ghz | Asus P7P55D-E PRO | Powercolor HD 5850 | 4 Gb Corsair XMS3 1600 Mhz | Corsair HX 650W | FDD R2

Trädvy Permalänk
Testpilot, Moderator
Kevin
Plats
Norrköping
Registrerad
Sep 2002

Är den så pass ny kan jag inte rekommendera att börja pilla i den om det är det du funderar på, kontakta butiken och be om att få byta ut den.

Kolla gärna in min RGB-LED-ljusstake i galleriet
[Gigabyte GA-Z97MX-Gaming 5][Intel Core i5 4690K][Corsair XMS3 8GB][Gigabyte GeForce GTX 970 G1 Gaming]

Trädvy Permalänk
Medlem
Plats
Ljungby
Registrerad
Jun 2013
Skrivet av Kr0cket boy:

Hej!

Införskaffade mig en Dell UltraSharp U2414H som kom förra fredagen. Nu kan jag inte starta den. Har läst att det kan vara fel på fronpanelen (knapparna).

Någon som har nån erfarenhet? Alt. tips på felsökning?

/Jakob

På vilket vis startar den inte? händer inget eller att den säger going to sleep mode?
För min skärm gör så ibland när man ska starta datorn att den inte ger någon bild och då får jag stänga av datorn dra ur strömmen och vänta lite sen koppla i den igen och starta så funkar det, jag vet inte varför den gör så men jag är inte den enda som har det problemet.

Intel Core i7 4770k @ 4.5Ghz | Asus Z87-PRO | MSI GeForce GTX 980 Ti Gaming 6G | 4x4GB Corsair Vengeance 2133mhz | Fractal Design Define XL R2 Svart | Samsung 850 EVO 500GB | Samsung 850 Pro 256GB | Western Digital 4TB | Western Digital Red 3TB | Dell U2414H IPS skärm | EVGA Supernova G2 850W | Windows 7 Ultimate 64bit | Custom EK vattenkylning

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Sep 2008
Skrivet av Mac83:

På vilket vis startar den inte? händer inget eller att den säger going to sleep mode?
För min skärm gör så ibland när man ska starta datorn att den inte ger någon bild och då får jag stänga av datorn dra ur strömmen och vänta lite sen koppla i den igen och starta så funkar det, jag vet inte varför den gör så men jag är inte den enda som har det problemet.

Nää asså, nu var den helt avstängd och gick inte att sätta på. Jag drog ur sladden och väntade i fem minuter sen fungerade det igen. Men jag kunde inte bara dra ut och sätta i.

Intel Core i5 750 @ 3 Ghz | Asus P7P55D-E PRO | Powercolor HD 5850 | 4 Gb Corsair XMS3 1600 Mhz | Corsair HX 650W | FDD R2

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Sep 2008
Skrivet av hunden:

Är den så pass ny kan jag inte rekommendera att börja pilla i den om det är det du funderar på, kontakta butiken och be om att få byta ut den.

Nej det är sant. Nu fungerar den ju igen men är fortfarande lite oroad då problemet har uppstått två gånger på en vecka

Intel Core i5 750 @ 3 Ghz | Asus P7P55D-E PRO | Powercolor HD 5850 | 4 Gb Corsair XMS3 1600 Mhz | Corsair HX 650W | FDD R2