Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Jun 2013

Trasiga 970?

Hämtade 2st MSI GTX 970 Gaming OC kort igår em på Inet. Spenderade hela natten känns det som för att få igång dem, installerade om windows 8.1 från scratch, installerade om drivrutiner 20ggr m.m. utan att få igång det.

Enheten har stängts av, felkod 43 i enhetshanteraren Testat båda korten ihop och varförsig och i olika pci bussar men inget hjälper. Så fort jag sätter tbx mitt Titan Black laddas nvidia drivarna, alla 3 skärmar kickar igång och allt funkar som det ska.

Misstänker faktisk att båda dom nya korten är kass!

__________________
Dator: Macbook Pro 15" 2016 QC i7, 16GB RAM, Akitio Node TB3 + GTX970 eGpu
Server: Esxi 6.5 | i5 4690K | 32GB DDR3 | 1TB SSD + iSCSI SATA [/B]

Trädvy Permalänk
Avstängd
Registrerad
Apr 2012
Skrivet av AxF:

Hämtade 2st MSI GTX 970 Gaming OC kort igår em på Inet. Spenderade hela natten känns det som för att få igång dem, installerade om windows 8.1 från scratch, installerade om drivrutiner 20ggr m.m. utan att få igång det.

Enheten har stängts av, felkod 43 i enhetshanteraren Testat båda korten ihop och varförsig och i olika pci bussar men inget hjälper. Så fort jag sätter tbx mitt Titan Black laddas nvidia drivarna, alla 3 skärmar kickar igång och allt funkar som det ska.

Misstänker faktisk att båda dom nya korten är kass!

Uppdaterat BIOS?
Brukar man få göra med nya serier kort.

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Jun 2013
Skrivet av Skuggan74:

Uppdaterat BIOS?
Brukar man få göra med nya serier kort.

Skickades från m.sweclockers.com

BIOS på Moderkortet eller på grafikkorten? Moderkortet uppdaterade jag förra veckan (ASUS X99-Deluxe) och det har inte kommit någon nyare.
Osäker på om MSI lagt upp någon ny BIOS för grafikkortet, det kom ju igår.

__________________
Dator: Macbook Pro 15" 2016 QC i7, 16GB RAM, Akitio Node TB3 + GTX970 eGpu
Server: Esxi 6.5 | i5 4690K | 32GB DDR3 | 1TB SSD + iSCSI SATA [/B]

Trädvy Permalänk
Medlem
Plats
Kalix
Registrerad
Jun 2004

Vilka drivrutiner testade du med? Låter osannorlikt att bägge ska vara trasiga tror mer på mjukvara bios eller drivrutiner. Men trist du inte får dem att lira

| I7 6700K | Asus Z170 Pro | Corsair 16GB DDR4 3000Mhz | Gainward GTX 1080 GLH | Be Quiet Dark power Pro 10 850W | Dell S2716DG | Noctua NH-D15 | Corsair Carbide 600Q | | Sony Z2 tablet | En HTPC

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Jun 2013
Skrivet av Ten:

Vilka drivrutiner testade du med? Låter osannorlikt att bägge ska vara trasiga tror mer på mjukvara bios eller drivrutiner. Men trist du inte får dem att lira

Till att börja med körde jag bara in korten i sli med dom drivarna som datorn hade för mitt Titan, Felkod 43. Rätt snart hittade Geforce Experience nya drivare (som som kom igår i samband med releasen av 970/980) installerade dem, samma fel (Felkod 43)

Installerade om hela datorn, drog på alla asus drivare, körde på alla windows patchar och senaste Geforce drivaren. Samma fel Felkod 43 på båda korten. Hjälper heller inte att bara köra med ett kort, samma fel.

__________________
Dator: Macbook Pro 15" 2016 QC i7, 16GB RAM, Akitio Node TB3 + GTX970 eGpu
Server: Esxi 6.5 | i5 4690K | 32GB DDR3 | 1TB SSD + iSCSI SATA [/B]

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Jun 2013

Såååå drygt! Testade precis igen att ta ut Titan kortet och stoppa i ett av 970 korten. Clean install på Geforce drivare och ff samma fel.

__________________
Dator: Macbook Pro 15" 2016 QC i7, 16GB RAM, Akitio Node TB3 + GTX970 eGpu
Server: Esxi 6.5 | i5 4690K | 32GB DDR3 | 1TB SSD + iSCSI SATA [/B]

Trädvy Permalänk
Medlem
Plats
Dalarna
Registrerad
Aug 2012

Jag googlade på Error Code 43 och fick fram att det är några lödningar på kortet som är pajj. Dom löste det genom att baka kortet, kanske det hjälper?

AMD R5 1600 3.2 GHz | Gigabyte AX370 Gaming K3 | Corsair Vengeance LP 3200MHz CL16 | KFA2 GeForce GTX 960 OC | Phanteks Eclipse P400S | 1x Samsung 850 Evo 250GB 1x WD 500GB | Windows 10 Pro

Trädvy Permalänk
Moderator
Plats
Sverige
Registrerad
Dec 2005
Skrivet av oTiuZ:

Jag googlade på Error Code 43 och fick fram att det är några lödningar på kortet som är pajj. Dom löste det genom att baka kortet, kanske det hjälper?

Baka nya 970? Nog en väldigt dålig idé.

Är korten defekta, vilket låter osannolikt för båda korten, så är det garantiutbyte som gäller.

Jag googlade om inkompatibilitet med 970 och X99 men hittade inget. Antingen har trådskaparen extrem otur eller så är det någon form av okänd inkompatibilitet, inte heller så sannolikt så jag gissar tyvärr på en defekt batch av kort. Jag hade skickat en fråga till Asus om problemet och om någon ny BIOS är på gång, om inte, RMA på korten.

Synpunkter på min moderering? Hör av dig via PM eller mail.

W7, Intel 5820K, Asus X99-S, Crucial DDR4 2133MHz 32GB, Sapphire 290X Tri-X, Intel 730 SSD, WD Black+Green+HGST, Silverstone FT02, Corsair AX1200, Corsair K90, Logitech MX518, Eizo 2736w, Eaton 5115 UPS. Huawei P10 Plus
* Stolt paragrafryttare *

Trädvy Permalänk
Medlem
Plats
Mantorp
Registrerad
Sep 2010

Skulle gå tillbaka till butiken med dom och se om dom får igång dom.

Moderkort: GA-Z170N-Gaming , Minne: HyperX FURY Black Series 2X8GB HDD1: 840 EVO 250Gb, HDD2: 850 Evo M.2 500Gb CPU: I7-6700K, Kylning: Noctua NH-D15 GPU: MSI GTX 1070 Gaming X Låda: Define Mini, Mus: RGB Glaive, Tangentbord:
Corsair Gaming Strafe RGB MX SILENT , Monitor: ACER XG270HU / ASUS VG248QE
Surfplatta: Note 10.1 Tab, Telefon: Galaxy S6
Media-dator: GA-H87N-WIFI, i3-4130, 8GB minne ,K400 tgb

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Jun 2013
Skrivet av MultiMan:

Baka nya 970? Nog en väldigt dålig idé.

Är korten defekta, vilket låter osannolikt för båda korten, så är det garantiutbyte som gäller.

Jag googlade om inkompatibilitet med 970 och X99 men hittade inget. Antingen har trådskaparen extrem otur eller så är det någon form av okänd inkompatibilitet, inte heller så sannolikt så jag gissar tyvärr på en defekt batch av kort. Jag hade skickat en fråga till Asus om problemet och om någon ny BIOS är på gång, om inte, RMA på korten.

Näe, nån bakning blir det nog inte Jag har en Z97/4790K rigg hemma också. Håller på att lyfta över 970 kortet/korten i den nu så får jag kanske redan på om korten är kass eller inte.

__________________
Dator: Macbook Pro 15" 2016 QC i7, 16GB RAM, Akitio Node TB3 + GTX970 eGpu
Server: Esxi 6.5 | i5 4690K | 32GB DDR3 | 1TB SSD + iSCSI SATA [/B]

Trädvy Permalänk
Medlem
Plats
Dalarna
Registrerad
Aug 2012
Skrivet av MultiMan:

Baka nya 970? Nog en väldigt dålig idé.

Är korten defekta, vilket låter osannolikt för båda korten, så är det garantiutbyte som gäller.

Jag googlade om inkompatibilitet med 970 och X99 men hittade inget. Antingen har trådskaparen extrem otur eller så är det någon form av okänd inkompatibilitet, inte heller så sannolikt så jag gissar tyvärr på en defekt batch av kort. Jag hade skickat en fråga till Asus om problemet och om någon ny BIOS är på gång, om inte, RMA på korten.

Mjo, i och för sig, bättre lämna in mot garantin då.

AMD R5 1600 3.2 GHz | Gigabyte AX370 Gaming K3 | Corsair Vengeance LP 3200MHz CL16 | KFA2 GeForce GTX 960 OC | Phanteks Eclipse P400S | 1x Samsung 850 Evo 250GB 1x WD 500GB | Windows 10 Pro

Trädvy Permalänk
Medlem
Plats
sweden
Registrerad
Sep 2002

Länma in på garanti

Intel Core i7-6700K Skylake Processor Moderkort ASUS Z170 PRO GAMING, Socket-1151
Crucial DDR4 2133MHz 32GB
ASUS GeForce GTX 1070 DUAL OC
Cooler master hax
Fujitsu Amilo SL23T-1 LEDx3,AOC 24" LED G-Sync g2460Pg

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Jun 2013

Om det är någon som undrar så funkar korten klockrent tillsammans med 4790K och ett ASUS Z97-A . Verkar som X99 inte lirar ihop med 970/980 .
Iaf inte mitt X99-Deluxe

__________________
Dator: Macbook Pro 15" 2016 QC i7, 16GB RAM, Akitio Node TB3 + GTX970 eGpu
Server: Esxi 6.5 | i5 4690K | 32GB DDR3 | 1TB SSD + iSCSI SATA [/B]

Trädvy Permalänk
Moderator
Plats
Sverige
Registrerad
Dec 2005
Skrivet av AxF:

Om det är någon som undrar så funkar korten klockrent tillsammans med 4790K och ett ASUS Z97-A . Verkar som X99 inte lirar ihop med 970/980 .
Iaf inte mitt X99-Deluxe

Intressant och tråkigt. Orkar och vill du tycker jag du ska kontakta redaktionen och berätta. Kanske finns ett nyhetsvärde om problemet drabbat mer än bara dig.

Synpunkter på min moderering? Hör av dig via PM eller mail.

W7, Intel 5820K, Asus X99-S, Crucial DDR4 2133MHz 32GB, Sapphire 290X Tri-X, Intel 730 SSD, WD Black+Green+HGST, Silverstone FT02, Corsair AX1200, Corsair K90, Logitech MX518, Eizo 2736w, Eaton 5115 UPS. Huawei P10 Plus
* Stolt paragrafryttare *

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Jun 2013
Skrivet av MultiMan:

Intressant och tråkigt. Orkar och vill du tycker jag du ska kontakta redaktionen och berätta. Kanske finns ett nyhetsvärde om problemet drabbat mer än bara dig.

Yes,

Skrev precis ett litet meddelande till redaktionen. Så himla tråkigt Övervägde ett kort ögonblick att byta min primära rigg med Haswell-E mot "reservmaskinen"
med 4790K så att jag kan använda mina 970 kort i SLI.

Nu har jag lugnat mig lite och bestämt mig för att vänta tills dess att problemet är löst, det sitter ändå ett Titan Black i X99 maskinen så jag överlever nog tills dom fixat kompatibilitets problemen

__________________
Dator: Macbook Pro 15" 2016 QC i7, 16GB RAM, Akitio Node TB3 + GTX970 eGpu
Server: Esxi 6.5 | i5 4690K | 32GB DDR3 | 1TB SSD + iSCSI SATA [/B]

Trädvy Permalänk
Medlem
Plats
Habo
Registrerad
Jun 2011
Skrivet av AxF:

Yes,

Skrev precis ett litet meddelande till redaktionen. Så himla tråkigt Övervägde ett kort ögonblick att byta min primära rigg med Haswell-E mot "reservmaskinen"
med 4790K så att jag kan använda mina 970 kort i SLI.

Nu har jag lugnat mig lite och bestämt mig för att vänta tills dess att problemet är löst, det sitter ändå ett Titan Black i X99 maskinen så jag överlever nog tills dom fixat kompatibilitets problemen

Kan vara så att du har någon böjd pin på din 2011-3 socket eller att moderkortet har en defekt pci-e plats som ger error vid sli, har du testat båda 970 korten var för sig i x99 moderkortets alla pci-e slots

Datorn
Chassi: Fractal Design Define S CPU: Intel Core i7 2600k @ 4,5GHz Kylare: Phanteks ph-tc14pe Moderkort: Asus P8P67 B3 Deluxe RAM: Corsair Vengeance LP 16GB @ 1600MHz PSU: Corsair AX 750 GPU: Evga GTX 780ti SC ACX @ 1250MHz SSD: Intel 520 120GB & Intel 520 480GB HDD: Western Digital Caviar Black 1Tb

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Jun 2013
Skrivet av b3h4ppyn0w:

Kan vara så att du har någon böjd pin på din 2011-3 socket eller att moderkortet har en defekt pci-e plats som ger error vid sli, har du testat båda 970 korten var för sig i x99 moderkortets alla pci-e slots

Har testat korten var och ett för sig, samma fel. Alltså både i SLI och singel kort. Dessutom har båda korten samma fel så isf skulle både PCI-E plats 1 och 3 (dom två man använder med 2-vägs sli) vara trasiga.

För övrigt så funkar mitt Titan Black felfritt i X99 datorn.

__________________
Dator: Macbook Pro 15" 2016 QC i7, 16GB RAM, Akitio Node TB3 + GTX970 eGpu
Server: Esxi 6.5 | i5 4690K | 32GB DDR3 | 1TB SSD + iSCSI SATA [/B]

Trädvy Permalänk
Medlem
Plats
Scandinavium
Registrerad
Sep 2002

"For anyone curious, this is the driver build that contains the fixes NVIDIA developed to take care of our GTX 970 compatibility issues. Hence the reason it's 970/980 only. "

Testa nyaste drivrutinen, då skall dina 970 funka med X99 med.

http://www.nvidia.com/download/driverResults.aspx/78216/en-us

AMD FX53 939 | MSI nForce4 939 | Ati Radeon x1800XT OC PE | 2*1024mb G-Skill 1-2-3-2-5 | Comhem 10/1 | Frölunda Indians SM GULD!!!
In Hoc Signo Vinces!

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Jun 2013
Skrivet av Ragnarok:

"For anyone curious, this is the driver build that contains the fixes NVIDIA developed to take care of our GTX 970 compatibility issues. Hence the reason it's 970/980 only. "

Testa nyaste drivrutinen, då skall dina 970 funka med X99 med.

http://www.nvidia.com/download/driverResults.aspx/78216/en-us

YESSSSS!!!!! Nu funkar korten i X99 riggen!!!!

Bara 970 korten dom hade problem med ?

För att slippa ev strul blåser jag datorn från scratch nu igen, precis lagt på nvidias beta drivare, korten och sli kickar igång som dom ska :0) Bara 4:e gången jag installerar om datorn den här helgen, har inte riktigt haft tid att kolla men jag tror inte att min fru pratar med mig, sur?

Nu står ROG Swift näst på inköpslistan, undrar vad man kan förvänta sig för fps på sådan med dubbla 970?

__________________
Dator: Macbook Pro 15" 2016 QC i7, 16GB RAM, Akitio Node TB3 + GTX970 eGpu
Server: Esxi 6.5 | i5 4690K | 32GB DDR3 | 1TB SSD + iSCSI SATA [/B]

Trädvy Permalänk
Medlem
Plats
Scandinavium
Registrerad
Sep 2002
Skrivet av AxF:

YESSSSS!!!!! Nu funkar korten i X99 riggen!!!!

Bara 970 korten dom hade problem med ?

För att slippa ev strul blåser jag datorn från scratch nu igen, precis lagt på nvidias beta drivare, korten och sli kickar igång som dom ska :0) Bara 4:e gången jag installerar om datorn den här helgen, har inte riktigt haft tid att kolla men jag tror inte att min fru pratar med mig, sur?

Nu står ROG Swift näst på inköpslistan, undrar vad man kan förvänta sig för fps på sådan med dubbla 970?

Gött att de funkade nu! Japp det ska bara ha varit 970 som jag förstod det, skönt att Nvidia lyckades fixa det så fort iaf!
Jag kör en Swift med två st 780ti kort och det fungerar väldigt bra, så det skall nog inta vara några problem med två 970 kort heller.

Du får mjuka upp frugan genom att bjuda på middag ikväll eller så då kanske

AMD FX53 939 | MSI nForce4 939 | Ati Radeon x1800XT OC PE | 2*1024mb G-Skill 1-2-3-2-5 | Comhem 10/1 | Frölunda Indians SM GULD!!!
In Hoc Signo Vinces!

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Jun 2013
Skrivet av Ragnarok:

Gött att de funkade nu! Japp det ska bara ha varit 970 som jag förstod det, skönt att Nvidia lyckades fixa det så fort iaf!
Jag kör en Swift med två st 780ti kort och det fungerar väldigt bra, så det skall nog inta vara några problem med två 970 kort heller.

Du får mjuka upp frugan genom att bjuda på middag ikväll eller så då kanske

Ja det gick verkligen fort, korten hade release på i fredags och dom hade en fix klar lördag natt. Antar att dom kommer släppa fixen i en ny whql drivare så att man slipper köra Beta?

Ja, jag hoppas på höga fps med mina 970 och en singel 1440P skärm.

__________________
Dator: Macbook Pro 15" 2016 QC i7, 16GB RAM, Akitio Node TB3 + GTX970 eGpu
Server: Esxi 6.5 | i5 4690K | 32GB DDR3 | 1TB SSD + iSCSI SATA [/B]

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Jun 2013

17217 i 3DMark Firestrike. 22635 Graphics score och 16754 Physics score.

Rockar på rätt bra )

__________________
Dator: Macbook Pro 15" 2016 QC i7, 16GB RAM, Akitio Node TB3 + GTX970 eGpu
Server: Esxi 6.5 | i5 4690K | 32GB DDR3 | 1TB SSD + iSCSI SATA [/B]

Trädvy Permalänk
Medlem
Plats
Scandinavium
Registrerad
Sep 2002
Skrivet av AxF:

17217 i 3DMark Firestrike. 22635 Graphics score och 16754 Physics score.

Rockar på rätt bra )

Riktigt schyst!

AMD FX53 939 | MSI nForce4 939 | Ati Radeon x1800XT OC PE | 2*1024mb G-Skill 1-2-3-2-5 | Comhem 10/1 | Frölunda Indians SM GULD!!!
In Hoc Signo Vinces!

Trädvy Permalänk
Medlem
Registrerad
Jul 2006
Skrivet av AxF:

17217 i 3DMark Firestrike. 22635 Graphics score och 16754 Physics score.

Rockar på rätt bra )

Med andra ord mer eller mindre som två 780ti.. Verkar lovande till ett helt ok pris!

Trädvy Permalänk
Medlem
Plats
Trollhättan
Registrerad
Dec 2003

Runt 3.000:- för ett GTX 970 med referenskylare??? Det är otroligt billigt. Köper man två är man ju strax över vad ett GTX 980 kostar. Mer rapporter om din 970 SLI rig tack!

| P8Z68V-Pro | 2700K @ 4.5Ghz | SilverArrow | 4x4GB XMS3 | GTX 980Ti |

| Samsung 840 Pro 256GB | AX760i | Obsidian 800D |

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Feb 2013
Skrivet av AxF:

17217 i 3DMark Firestrike. 22635 Graphics score och 16754 Physics score.

Rockar på rätt bra )

nice

vad kör du för clocks på cpu och gpu?

Corsair 900d | i7 4930k @4,6GHz | ASUS Rampage IV Black | 2-way SLI EVGA 980 SC @1520/8000MHz | Corsair AX1200 | Kingston Beast 16GB @2400MHz | Sandisk Extreme II SSD 240 GB | Samsung Evo SSD 250 GB | Seagate 3TB 7200RPM | Creative Labs X-Fi Titanium Fatal1ty Pro | Asus Swift PG279Q IPS@165Hz G-Sync | Ducky SHINE2 MX Red | Philips Fidelio X1 | Logitech G502 Proteus Core
Watercooling: Alphacool D5|EK XTX 240|Alphacool UT60 NexXxos FC420|XSPC RX480 V3|Phobya 250 Res

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Sep 2009
Skrivet av AxF:

17217 i 3DMark Firestrike. 22635 Graphics score och 16754 Physics score.

Rockar på rätt bra )

Vad får du för temps på korten?

MB: Asus Z97-A CPU: Intel Core i5 4690K 4.6 GHz Kylare: Noctua NH-U14S GPU: MSI GTX 970 Gaming RAM: 16GB (4x4GB) Corsair Vengeance DDR3 1600MHz SSD: Crucial MX100 512GB Lagring: WD Red 6TB PSU: Fractal Design Newton R3 600W Chassi: Fractal Design Define R4 (w/ 3x Silent Series R2 140mm)

Skärm: Asus ROG Swift PG279Q Tangetbord: Corsair Gaming K70 RGB Cherry MX Brown Mus: Mionix Naos 7000

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Jun 2013

Inte klockat nått ännu, så standard clocks. 65-67c i Load

Mina msi är semi passiva också så fläktarna står still vid surf, jobb, mail osv

Svårt att hitta mått bättre än 2st 970 nu för dom pengarna.

__________________
Dator: Macbook Pro 15" 2016 QC i7, 16GB RAM, Akitio Node TB3 + GTX970 eGpu
Server: Esxi 6.5 | i5 4690K | 32GB DDR3 | 1TB SSD + iSCSI SATA [/B]

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Jun 2013
Skrivet av xxxPaladinxxx:

nice

vad kör du för clocks på cpu och gpu?

970 korten är som sagt standard Clock på. Cpun har bara en lätt OC, 4250Mhz med sync all cores.
Återkommer när jag testat klocka 970orna lite

__________________
Dator: Macbook Pro 15" 2016 QC i7, 16GB RAM, Akitio Node TB3 + GTX970 eGpu
Server: Esxi 6.5 | i5 4690K | 32GB DDR3 | 1TB SSD + iSCSI SATA [/B]

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Okt 2009
Skrivet av AxF:

Inte klockat nått ännu, så standard clocks. 65-67c i Load

Mina msi är semi passiva också så fläktarna står still vid surf, jobb, mail osv

Svårt att hitta mått bättre än 2st 970 nu för dom pengarna.

vad ligger dem på i idle?