Inget ljud till TV via HDMI på GTX 295

Trädvy Permalänk
Medlem
Registrerad
Feb 2012

Inget ljud till TV via HDMI på GTX 295

Hej
Har bytt grafikkortet från Zotac GTX 550 Ti till GTX 295 och får ingen ljud till TV via HDMI kabel. Har testat både HDMI utgången och DVI adaptern utan att lyckas.
Har senaste uppdateringarna till grafikkortet.
Någon som vet hur jag fixxar detta. Tacksam på förhand
http://www.trustedreviews.com/nVidia-GeForce-GTX-295_PC-Component_photos_4

Trädvy Permalänk
Medlem
Registrerad
Sep 2014

Är HDMI ljud ut valt i Windows ljudinställningar? Många mediaspelare kräver också lite trixande i inställningarna för att hela kedjan ska fungera. Det viktiga är att rätt ljudenhet är inställt i samtliga led.

Chassi: Fractal Design Define R4 | Mobo: Asus Z97-A | RAM: 16GB | GPU: MSI GTX 770 2GB Gaming | CPU: Intel i5 4690K @ 4,6 GHz | Kylning: Noctua NH-U12S | SSD: Samsung 840 EVO 250GB | HDD: 2TB+3TB WD Green intern + 500GB WD extern | PSU: EVGA Supernova G2 850W |

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2008

För GTX 200-serien behövs en SPDIF-kabel grafikkort och moderkort. http://www.net2world.se/spdif/33/ljudkabel-intern-spdif-mella...

Ser även kontakten på grafikkortet.

1090T | NH-U9S | GA-MA770T-UD3P | GTX 960 | 8 GB DDR3 | MX300 275 GB
Asus Book T100HA-FU029T | x5-Z8500 | 4 GB DDR3 | 64 GB
iPod 16GB 7th generation

Trädvy Permalänk
Medlem
Registrerad
Feb 2012

Den är vald Rico01.

Trädvy Permalänk
Medlem
Registrerad
Feb 2012

Så det är den som jag måste ha för att det ska funka. Tack

Trädvy Permalänk
Medlem
Registrerad
Feb 2012

Nu har jag fått kabel men hur kopplar jag till den. Finns det någon video där man ser hur man gör. Googlat men hittar inte

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2008
Skrivet av adde34:

Nu har jag fått kabel men hur kopplar jag till den. Finns det någon video där man ser hur man gör. Googlat men hittar inte

Vad har du för moderkort?
http://www.hardwaresecrets.com/article/How-to-Use-The-SPDIF-C...

1090T | NH-U9S | GA-MA770T-UD3P | GTX 960 | 8 GB DDR3 | MX300 275 GB
Asus Book T100HA-FU029T | x5-Z8500 | 4 GB DDR3 | 64 GB
iPod 16GB 7th generation

Trädvy Permalänk
Medlem
Registrerad
Feb 2012

Asusu P7P55D har jag men kontakten på min grafikkort ser inte ut som på bilden på den andra utan så här:
http://www.tweaktown.com/popImg.php?img=gaingtx295_06l.JPG

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2008

Den lilla kontakten är SPDIF och på ditt moderkort heter kontakten Digital audio connector (4-1 pin SPDIF_OUT) Allting servat.. och klart. Hittar du inte kontakten läser du manualen var den finns.

1090T | NH-U9S | GA-MA770T-UD3P | GTX 960 | 8 GB DDR3 | MX300 275 GB
Asus Book T100HA-FU029T | x5-Z8500 | 4 GB DDR3 | 64 GB
iPod 16GB 7th generation

Trädvy Permalänk
Medlem
Registrerad
Sep 2006

som redan sagts, det krävs att man har en speciell "dongle" för att ljud ska komma genom HDMI, iaf från datorn.
Typ http://i01.i.aliimg.com/wsphoto/v0/816724223_3/free-shipping-...
Allt beroende på grafikkort!
Med nyare AMD och Nvidia-kort så behövs det inte däremot!

"Burk som klarar de senaste spelen, iaf fram till att spelet laddar!" - lol

Trädvy Permalänk
Medlem
Registrerad
Feb 2012

Nu har jag hittat allt och kopplat in men fortfarande inget ljud ?