Intel i7 4790k / + ASUS Maximus VII Hero / sata problem!

Trädvy Permalänk
Medlem
Plats
Ösmo
Registrerad
Feb 2014

Intel i7 4790k / + ASUS Maximus VII Hero / sata problem!

Har köpt dessa o byggt dator . Allt funkar bra förutom att

Dold text

min samsung sata-dvd brännare inte kommer upp varken i bios eller windows 7 ibland oftast inte. Har byt sata kablar har testat olika sata portar, har även uppgraderat mjukvaran i brännare men inget hjälper . Är detta fel på själva brännaren ? Den har funkat utan broblem i förra data ca 1 vecka sen. Nån annan än jag som råkat ut för detta & vet lösning till detta?

Trädvy Permalänk
Moderator
Registrerad
Aug 2007

Vissa läsare/brännare gillar inte AHCI läget. Har du provat om det blir bättre om du kör SATA-portarna som IDE. På vissa moderkort kan man specificera olika SATA-portar att funka olika, så att du ändå kan behålla AHCI till din SSD/HDD.

Använd gilla för att markera nyttiga inlägg!

Trädvy Permalänk
Medlem
Plats
Ösmo
Registrerad
Feb 2014

Nä ska det ska jag testa . Tack

Trädvy Permalänk
Medlem
Plats
Sundsvall
Registrerad
Sep 2010
Skrivet av dunka79:

Har köpt dessa o byggt dator . Allt funkar bra förutom att

Dold text

min samsung sata-dvd brännare inte kommer upp varken i bios eller windows 7 ibland oftast inte. Har byt sata kablar har testat olika sata portar, har även uppgraderat mjukvaran i brännare men inget hjälper . Är detta fel på själva brännaren ? Den har funkat utan broblem i förra data ca 1 vecka sen. Nån annan än jag som råkat ut för detta & vet lösning till detta?

Hej jag har samma komponeter som du fast jag lider inte av det problemet du har. Men jag kör utan dvd brännare i min dator och kommer ej ihåg när jag sist använde en dvd skiva. Men jag har en usb dvd brännare vid sidan av om det skulle behövas.

Är det en lösning som skulle funka för dig.

Min dator
"Delid" I7 4790K@4.8Ghz 1.390v adaptiv volt + 16GB Gskill TridentX cl 9 2400mhz Vattenkylning EK-Supremacy naked Ivy mount. SLI 2xEvga GTX 980 Ti 6GB SC+ ACX 2.0 [Evga supernova P2 1000w]Min spel burk Corsair 900D

Trädvy Permalänk
Medlem
Plats
Ösmo
Registrerad
Feb 2014

giplet / Det verkade som det stämde det du skrev / - Vissa läsare/brännare gillar inte AHCI läget.
Gick & köpte en ny Asus Brännare för 156 kr & det löste problemet
Men verkar som det finns ex antal buggar med drivrutinerna till moderkortet som inte är lösta än.
Tack för hjälpen =P