Trädvy Permalänk
Medlem
Plats
Linkeboda
Registrerad
Okt 2013

Hjälp! Inget ljud via HDMI

Har googlat runt ca 2h utan att lyckas lösa detta.

Har plockat ihop en ny dator med moderkortet Gigabyte GA-Z97N-WIFI: https://www.inet.se/produkt/1902663/gigabyte-ga-z97n-wifi
(Har alltså inget externt grafikkort)

Har via HDMI kopplat till min skärm BenQ GW2450HM. Får bild men inget ljud. Får ljud via skärmen med min andra dator med samma sladd.. så det är inte där problemet ligger.

Överallt jag letat så ger folk tips om att sätta HDMI playback som standard enhet, vilket iof är ett bra tips men jag kan inte göra det eftersom digitalt ljud(HDMI) har statusen "Ej inkopplad" se bild:

Hur löser jag detta??

Tacksam för all input:)

Intel Core i5 4670K 3.4 GHz (Haswell) | ASUS Z87-PRO ATX | Corsair 16GB (2x8GB) CL10 1600Mhz VENGEANCE LP RÖD | Samsung SSD EVO Basic 840-Series 120GB | Cooler Master Hyper 212 EVO | Fractal Design Define R4 Svart | be quiet! Power Zone 750W Bronze Modulär

Trädvy Permalänk
Medlem
Plats
sthlm
Registrerad
Mar 2004
Skrivet av moozebay:

Har googlat runt ca 2h utan att lyckas lösa detta.

Har plockat ihop en ny dator med grafikkortet Gigabyte GA-Z97N-WIFI: https://www.inet.se/produkt/1902663/gigabyte-ga-z97n-wifi
(Har alltså inget externt grafikkort)

Har via HDMI kopplat till min skärm BenQ GW2450HM. Får bild men inget ljud. Får ljud via skärmen med min andra dator med samma sladd.. så det är inte där problemet ligger.

Överallt jag letat så ger folk tips om att sätta HDMI playback som standard enhet, vilket iof är ett bra tips men jag kan inte göra det eftersom digitalt ljud(HDMI) har statusen "Ej inkopplad" se bild:
http://i61.tinypic.com/106m3is.png

Hur löser jag detta??

Tacksam för all input:)

Gigabyte GA-Z97N-WIFI är ett moderkort.

Har du installerat alla drivisar?

Citera för svar.
i7-4790K, Asus Hero VII, 16GB HyperX 2400mhz, 780 GTX ref, 250GB 840 Evo, 2*1TB Black, LG 29EA93
i3-4160, Asus H81l-Deluxe, 8GB DDR3 1600mhz, 60GB SSD, 3*3TB

Trädvy Permalänk
Medlem
Plats
Linkeboda
Registrerad
Okt 2013
Skrivet av kex:

Gigabyte GA-Z97N-WIFI är ett moderkort.

Har du installerat alla drivisar?

Haha, ja jag menade så klart moderkort:) (var så fokuserad på att jag skulle specificera att jag inte har externt grafikkort att jag skrev fel, fixat nu)

Ja iallafall alla som borde ha något med ljud att göra, typ realtek HD audio driver. http://www.gigabyte.se/products/product-page.aspx?pid=4993#dl
(Har inte installerat typ alla SATA RAID drivers men det borde väl inte spela någon roll?)

Intel Core i5 4670K 3.4 GHz (Haswell) | ASUS Z87-PRO ATX | Corsair 16GB (2x8GB) CL10 1600Mhz VENGEANCE LP RÖD | Samsung SSD EVO Basic 840-Series 120GB | Cooler Master Hyper 212 EVO | Fractal Design Define R4 Svart | be quiet! Power Zone 750W Bronze Modulär

Trädvy Permalänk
Moderator
Plats
Umeå
Registrerad
Mar 2011
Skrivet av moozebay:

Haha, ja jag menade så klart moderkort:) (var så fokuserad på att jag skulle specificera att jag inte har externt grafikkort att jag skrev fel, fixat nu)

Ja iallafall alla som borde ha något med ljud att göra, typ realtek HD audio driver. http://www.gigabyte.se/products/product-page.aspx?pid=4993#dl
(Har inte installerat typ alla SATA RAID drivers men det borde väl inte spela någon roll?)

Eftersom du har kopplat HDMI till moderkortet så är det processorns grafikkrets som även står för ljudet. Nyaste drivrutinerna finns här.

Börja där och återkom om det inte skulle hjälpa.

"The more you learn, the more you realize how little you know."

Trädvy Permalänk
Medlem
Registrerad
Aug 2013

Jag hade exakt detta problem i somras och laddade ned det senaste grafik-drivrutinspaketet från Intels hemsida.
Detta löste ljudproblemet då även ljud-drivaren kom med.

Kör på Casgars länk, det funkar.

Trädvy Permalänk
Medlem
Plats
Linkeboda
Registrerad
Okt 2013

Tack som fan:) nu kommer det ljud!:D

Bonusfråga: Jag upplever att ljudkvaliten är lite sådär... jämfört med när jag kör min andra dator... var börjar jag den troubleshootingen?

Intel Core i5 4670K 3.4 GHz (Haswell) | ASUS Z87-PRO ATX | Corsair 16GB (2x8GB) CL10 1600Mhz VENGEANCE LP RÖD | Samsung SSD EVO Basic 840-Series 120GB | Cooler Master Hyper 212 EVO | Fractal Design Define R4 Svart | be quiet! Power Zone 750W Bronze Modulär