Fel på grafikkortet eller drivrutinerna?

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Sep 2009

Fel på grafikkortet eller drivrutinerna?

Det är så att mitt nya MSI GTX 970 Gaming har problem med att köra Valley Benchmark, grafikdrivrutinen slutar att fungera bara nån minut in i testet. Jag har testat att öka Power Limit till 110 % och sätta Core Voltage på +50 mV, bara för att se om kortet behöver mer ström men det har inte hjälpt.

Sen är jag lite förvirrad vad gäller frekvensen på GPU:n, vilket värde är det man ska kolla på? GPU-Z hävdar 1253 MHz (boost), MSI Afterburner 1316 MHz (lite mer om man höjer Power Limit) och Valley Benchmark säger 1455 MHz.

MB: Asus Z97-A CPU: Intel Core i5 4690K 4.6 GHz Kylare: Noctua NH-U14S GPU: MSI GTX 970 Gaming RAM: 16GB (4x4GB) Corsair Vengeance DDR3 1600MHz SSD: Crucial MX100 512GB Lagring: WD Red 6TB PSU: Fractal Design Newton R3 600W Chassi: Fractal Design Define R4 (w/ 3x Silent Series R2 140mm)

Skärm: Asus ROG Swift PG279Q Tangetbord: Corsair Gaming K70 RGB Cherry MX Brown Mus: Mionix Naos 7000

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Sep 2009

Verkar som om Valley INTE gillar att köras i windowed mode (icke full screen) med mitt kort. I full screen har det bara krashat nån enstaka gång. Kan vara omogna drivrutiner som ligger bakom tror jag.

Skickades från m.sweclockers.com

MB: Asus Z97-A CPU: Intel Core i5 4690K 4.6 GHz Kylare: Noctua NH-U14S GPU: MSI GTX 970 Gaming RAM: 16GB (4x4GB) Corsair Vengeance DDR3 1600MHz SSD: Crucial MX100 512GB Lagring: WD Red 6TB PSU: Fractal Design Newton R3 600W Chassi: Fractal Design Define R4 (w/ 3x Silent Series R2 140mm)

Skärm: Asus ROG Swift PG279Q Tangetbord: Corsair Gaming K70 RGB Cherry MX Brown Mus: Mionix Naos 7000