Grafikkort får ingen bild

Trädvy Permalänk
Medlem
Registrerad
Sep 2014

Grafikkort får ingen bild

Skulle byta processor och efter jag bytt så fick jag ingen bild. Jag testade med den gamla processorn men ingen bild. Testade grafikkortet i en annan dator och då fungerade det. Har öven testat ett annat grafikkort till min dator och då blev det bild. Jag har ett inbyggt grafikkort vet inte om det kan vara med det att göra. Har för övrigt tagit bort battariet till moderkortet och installerat om windows. Är tacksam för all hjälp jag kan få.

Trädvy Permalänk
Medlem
Plats
Bäckefors
Registrerad
Mar 2012

Du får no ge oss lite mer specifikationer på din dator så kanske vi kan hjälpa dig.

Gigabyte Z170X-Gaming 7 | Intel Core i7 6700K | Corsair Hydro Series H115i med ML140 PWM | Corsair Dominator Platinum DDR4 16Gb 3000MHz | Gigabyte GTX 1080 Xtreme Gaming 8Gb | Corsair Force MP500 240 Gb, Intel SSD 520 180Gb x 2 | Corsair Carbide Air 540 | Corsair RM850i | Asus ROG Swift PG279Q+Asus PB277Q | Creative Recon3D Pro | Corsair Void Wireless SE | Corsair K95 RGB Platinum | Corsair M65 PRO RGB | Logitech Extreme 3D Pro

Trädvy Permalänk
Medlem
Registrerad
Sep 2014

När jag satte i processorn så börjar fläkten dra på extra mycket. Processorn är AMD Athlon 64 X2 6400+. Grafikkortet heter Geforce 630GT PCI Express och moderkortet Acer F690GVM. Jag är inte så bra på datorer men grafikkort och processor har jag bytt innan utan problem. Fläkten på grafikkortet går iallafall. Tack för svar så snabbt.

Trädvy Permalänk
Medlem
Plats
Bäckefors
Registrerad
Mar 2012

Vad jag kan hitta så skall ju processorn vara kompatibel med moderkortet, men eftersom du ej får bild med den gamla processorn heller kan man kanske misstänka att det är något fel på antingen moderkortet eller grafikkortet.
Jag googlade lite på moderkort och din processor men kom inte riktigt fram till om de har integrerat grafikkort i processorn så du kan testa den i felsökningssyfte.

Gigabyte Z170X-Gaming 7 | Intel Core i7 6700K | Corsair Hydro Series H115i med ML140 PWM | Corsair Dominator Platinum DDR4 16Gb 3000MHz | Gigabyte GTX 1080 Xtreme Gaming 8Gb | Corsair Force MP500 240 Gb, Intel SSD 520 180Gb x 2 | Corsair Carbide Air 540 | Corsair RM850i | Asus ROG Swift PG279Q+Asus PB277Q | Creative Recon3D Pro | Corsair Void Wireless SE | Corsair K95 RGB Platinum | Corsair M65 PRO RGB | Logitech Extreme 3D Pro

Trädvy Permalänk
Medlem
Registrerad
Sep 2014

Testade grafikkortet på brorsans dator nu och det fungerade inte där. Så jag antar att det är fel på grafikkortet. Fick låna ett grafikkort av brorsan och det fungerar bra med det. Så det blir att slänga det och köpa nytt. Men tack för hjälpen iallafall