Rampage IV Extreme - Extrema problem

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2012

Rampage IV Extreme - Extrema problem

Tjenare Clockers.

Jag sitter med min laptop i knät, med mobilen som internetanslutning och gråter över min dator. Den fungerar inte... Jag har försökt och försökt men det går inte längre. Därför vänder jag mig till er, The Sweclockers.

Jag satte ihop denna dator IGÅR vilket kan betyda att det kan vara något slags human error.

Den fungerade felfritt i några timmar tills den kraschade igår. Då ändrade jag något enkelt i bios och sedan funkade den, hela dagen idag, tills för någon timme sedan.

"ERROR, ERROR, I MUST DIE NOW, SRY"

Första gången den krashade blev det en bsod, där stod det " " och något om clock_watchdog_timeout

När jag startade upp den stod det "Overclocking failed"

Jag har inte överklockat någonting med flit, men min relativt datorkunnige vän ställde in bioset. Han vet dock att jag inte vill överklocka då min PSU inte är så stark så jag tror inte han, med flit, har klockat något. Hans svenska är inte på topp(59-årig argentinare vid namn Bernardo, skön kille) så det är lite svårt att kommunicera ibland.

Jag har gått igenom min BIOS och tagit bild på allt jag tror är väsentligt för att ni, proffs, ska kunna hjälpa mig att decoda mina problem.

Vi kan börja med att gå igenom lite specs.
Asus Rampage IV Extreme x79 Chipset
i7-3930k, 6 kärnor, 3.2 ghz

dessa två över ^ är nya för mig, införskaffat av Bernardo.

Sedan har jag 4 Corsair 1600 4gb DDR3
och två Intel SSD som är RAID 0

Mitt svaga PSU heter Chieftec CFT-650W-14cs // duger den?

Mitt GPU är ett Gtx 660 Twin Frozr III om jag minns rätt. (det gör jag nog)

Utöver det har jag vattenkylnig från intel och ett stort fint antec-tower(inte 900 eller 1200, kommer inte ihåg vad det heter men det är ganska oviktigt tror jag)

Här har jag tagit massor av bilder och lagt i ett imgur-album.
http://imgur.com/a/QwswM

Om detta är fel plats för denna tråd, var god meddela mig.

Hursomhelst är det "någon bajsning" (något vajsing) som Bernardo brukar säga, och jag behöver hjälp

Tack!

Processor: i7 3930k. Moderkort: ROG Rampage IV. Grafikkort: NVIDIA GeForce GTX 660, RAM: 16gb DDR3. PSU: Chieftec Super Series CFT-650-14CS 650W Skärm: DELL U2412M. Tangentbord: Steelseries 6gv2. Mus: Steelseries Sensei. Headset: Steelseries Sensei V2. Högtalare: JVC-stereo Hörlurar: Superlux HD 660 + cMoy BB

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Okt 2001

Dina symptom är väldigt tydliga för överklockning, och ja - din vän har klockat din dator ganska friskt.

På första skärmen ställ ner "BCLK" till 100 istället för 125 så ska du nog se att allt funkar!

På fösta skärmen ändra "Sync All Cores" till "Auto".

På fjärde skärmen ställ om de två inställningarna där det står "Manual Mode" till "Automatic" istället.

Sedan kan du läsa på lite om överklockning och göra det senare, men med 100 BCLK (och de övriga inställningarna) är du tillbaka på standard och allt bör funka.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2014

Din vän har alltså överklockat din processor till 4.3 och påstår att han inte har överklockat?

Ändra tillbaka till standard. Dvs. gå ur "Extreme Tweaker"-mode.

Ditt Chieftec är ett budget-agg. Inget jag skulle mata till en processor i 4000-kronors-klassen

Moderkort: MSI X79A-GD45 | Processor: Intel i7 3930K 4.6 GHz | CPU-kylare: H80i vattenkylning | Grafikkort: EVGA GTX 780 Ti Classified 3 GB SLI | RAM-Minnen: Corsair Vengeance 16 GB 4X4GB 1600 Mhz | SSD: Corsair GT 120 SSD | Nätagg: Fractal Design R3 Newton 1000W | Display: ASUS PG348Q + ASUS VG278HR 144 hz | Mus: SteelSeries RIVAL Headphones: Razer Tiamat 7.1 ASUS Strix DSP| Keyboard:Qpad Mekaniskt Cherry Red

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2012

Jag tror faktiskt han har råkat göra fel helt enkelt.

Tack så mycket för hjälpen, den startade nu, och frekvensen var nere på 3500 tror jag, som den bör.

Jag funderar dock på att köpa en ny PSU så att jag kan klocka den lite när jag tycker det blir nödvändigt.

Har ni något att rekommendera som inte är svindyrt?

Processor: i7 3930k. Moderkort: ROG Rampage IV. Grafikkort: NVIDIA GeForce GTX 660, RAM: 16gb DDR3. PSU: Chieftec Super Series CFT-650-14CS 650W Skärm: DELL U2412M. Tangentbord: Steelseries 6gv2. Mus: Steelseries Sensei. Headset: Steelseries Sensei V2. Högtalare: JVC-stereo Hörlurar: Superlux HD 660 + cMoy BB

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Okt 2001

Inga problem

Ditt PSU är inte toppklass men så dåligt är det inte tycker jag. Du borde kunna klocka till 4.0-4.2 utan problem, kanske mer till och med bara man hittar rätt inställningar. Det är inte att fnysa åt det heller.

Annars om du vill uppgradera så har corsair bra psu och tysta psu som inte är tokdyra, kolla på inet.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2012

Tack igen för snabbt svar!

Processor: i7 3930k. Moderkort: ROG Rampage IV. Grafikkort: NVIDIA GeForce GTX 660, RAM: 16gb DDR3. PSU: Chieftec Super Series CFT-650-14CS 650W Skärm: DELL U2412M. Tangentbord: Steelseries 6gv2. Mus: Steelseries Sensei. Headset: Steelseries Sensei V2. Högtalare: JVC-stereo Hörlurar: Superlux HD 660 + cMoy BB

Trädvy Permalänk
Medlem
Registrerad
Aug 2006

Kolla lite test som sweclockers har gjort på PSU och dammsug marknaden annars.

Trädvy Permalänk
Entusiast
Testpilot
Plats
Chalmers
Registrerad
Aug 2011

Om jag var du skulle jag för enkelhetens och säkerhetens skull återställa BIOS till standardinställningarna. Då vet du att ingenting kan vara knasigt inställt.

Sedan, om du vill överklocka, börjar du om från början. Gör om, gör rätt, som man brukar säga, fast utan den vanligen smått hånfulla undertonen.

5930K • Corsair DP 32 GiB • EVGA GTX 980 • 2x Swift PG278Q
Better SweClockersDisplayPort över USB-C

Köp processor för framtiden™, men inte grafikkort.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2012

Tänkte bara återkoppla lite grann.

Jag byggde ihop datorn för någon dag sedan så några dammproblem lär det inte vara.

Ett av felen var att jag inte hade installerat drivrutinerna från ASUS hemsida.

Dock återstår "Overclocking Failed!" men om jag då går in i BIOS och exitar och startar om så funkar det, trots att jag inte gjort några ändringar.

Det jag undrar över är följande:

Jag har vattenkylning och det dyker inte upp som en fläkt så den tror att den överhettad, fast den inte är det. (Detta är alltså bara en teori från min sida)

  • Jag har vattenkylning och det dyker inte upp som en fläkt så den tror att den överhettad, fast den inte är det. (Detta är alltså bara en teori från min sida)

  • Om jag fabrikresettar kommer den inte förstå vad som är RAID och hur den ska boota, kan det bli problem?

  • Det står att jag bara har 12gb RAM fast jag har 16, men alla enheter är listade i DIMM i BIOS.

  • Hur skulle jag veta hur jag skulle göra om jag skulle "göra om och göra rätt"?

  • Är orolig att jag ska fucka upp allt.

Jag har dock installerat "AI Suite II" nu så det kanske är något?
MVH

TB

"Den är någon bajsning"

Processor: i7 3930k. Moderkort: ROG Rampage IV. Grafikkort: NVIDIA GeForce GTX 660, RAM: 16gb DDR3. PSU: Chieftec Super Series CFT-650-14CS 650W Skärm: DELL U2412M. Tangentbord: Steelseries 6gv2. Mus: Steelseries Sensei. Headset: Steelseries Sensei V2. Högtalare: JVC-stereo Hörlurar: Superlux HD 660 + cMoy BB

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Okt 2001

Jag har vattenkylning och det dyker inte upp som en fläkt så den tror att den överhettad, fast den inte är det. (Detta är alltså bara en teori från min sida)
--> Du har förmodligen ingen cpu fläkt inkopplad, ska finns en inställning i bios "ignore cpu fan error" eller liknande

Om jag fabrikresettar kommer den inte förstå vad som är RAID och hur den ska boota, kan det bli problem?
--> Du kan fabriksresetta och sedan direkt första booten efter reset går du in och ändrar till raid i bios. Fast jag tycker inte du ska behöva återställa allt, det borde vara bra som det är nu.

Det står att jag bara har 12gb RAM fast jag har 16, men alla enheter är listade i DIMM i BIOS.
--> det är inget gott tecken, har du 4x4GB eller vad har du? En sticka kan vara död eller felmonterad

Hur skulle jag veta hur jag skulle göra om jag skulle "göra om och göra rätt"?
--> förmodligen återställa bios, men som ovan tycker jag det är lite overkill. Fast om du vet var raid inställningen är så borde det vara allt du behöver ändra (och cpu fan)

Är orolig att jag ska fucka upp allt.
--> nej då.

Däremot måste jag säga att du ska INTE använda AI suite i windows när du överklockar. Det är farligt och ofta inte ett bra sätt att göra det på. Jag tror att med X99 platformen så är det bättre och säkrare men det finns många, många som har bränt fingrarna på överklockning med AI suite. Överklockning så göras i bios, stresstestning ska göra i windows med wprime eller liknande.

Det kan ta ett tag innan man får huvudet runt allt det här med BCLK och alla 1000 bios inställningar, fast egentligen är det kanske bara 2-3 bios inställningar som man behöver röra för en basic hyfsad overclock. Kolla på lite youtube videor tycker jag, finns många bra på ämnet.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2012

Tack så hemskt mycket för svaren. Skönt att det finns hjälpsamma människor där ute! Återkommer imorgon vid ett mer nyktert tillstånd men har iaf kört ett memtest86 och den hittar 4 stickor, och ja, jag har 4x4gb. Jag har tagit massa bilder dör också men som sagt, återkommer vid nyktert tillstånd och inte kl halv 6 på natten. Tack återigen

Processor: i7 3930k. Moderkort: ROG Rampage IV. Grafikkort: NVIDIA GeForce GTX 660, RAM: 16gb DDR3. PSU: Chieftec Super Series CFT-650-14CS 650W Skärm: DELL U2412M. Tangentbord: Steelseries 6gv2. Mus: Steelseries Sensei. Headset: Steelseries Sensei V2. Högtalare: JVC-stereo Hörlurar: Superlux HD 660 + cMoy BB

Trädvy Permalänk
Medlem
Plats
Skåne
Registrerad
Feb 2014

Nu är inte jag någon världsmästare på 2011, men inte f*n ska väl vcore ligga på 1.4v??

http://i.imgur.com/QVjq0El.jpg

Dumburken:
6800K baserad rigg med ett ghettomoddat gtx 970 och mer ram än nödvändigt :)
Kringutrustning:
ASUS MG278, HHKB Professional 2/Custom 60%, Räsermus, Philips Fidelio x2, Blue snowball
Citera/svara gärna för svar.

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Jan 2010
Skrivet av willeykk:

Nu är inte jag någon världsmästare på 2011, men inte f*n ska väl vcore ligga på 1.4v??

http://i.imgur.com/QVjq0El.jpg

1.4Vcore är inga problem om TS kör Custom loop. Jag låg på 1.55Vcore med custom loop när jag körde min föredetta 4930K @4.8Ghz

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Maj 2002

CPU vcore är bättre att ställa till "auto" om han inte överklockar. Även vid mild överklockning kommer den troligen inte heller behöva stå på så högt som 1,4 V

Vituð ér enn, eða hvað?