Trädvy Permalänk
Medlem
Registrerad
Sep 2014

krångel med datorn

Hej! köpte idag ny processor: Intel® Core™ i5-4690K
( http://www.netonnet.se/art/dator/komponenter/processor/intel-... )
och nytt moderkort: Gigabyte GA-Z97X-GAMING 3
( http://www.netonnet.se/art/dator/komponenter/moderkort/intel-... )

Datorn startas nu mera i 5 sekunder och sedan dör och repeterar genom att starta om direkt igen..... tar jag ut ena ram-minnet så går den igång.
Kan det ha någonting med nätaggregatet att göra? har det stor betydelse när man byter upp sig att skaffa mera watt med då? mitt nuvarande nätaggregat ligger på 500w.

sedan råkade jag klanta mig också när jag skulle lägga på kylarpastan och råkade få lite på baksidan av processorn....är det hela världen? skall man torka bort noggrant eller låta bli och pilla så mycket som möjligt?

Tackar för svar!

Trädvy Permalänk
Medlem
Plats
Svartå
Registrerad
Jan 2012
Skrivet av PrinsPojken:

Hej! köpte idag ny processor: Intel® Core™ i5-4690K
( http://www.netonnet.se/art/dator/komponenter/processor/intel-... )
och nytt moderkort: Gigabyte GA-Z97X-GAMING 3
( http://www.netonnet.se/art/dator/komponenter/moderkort/intel-... )

Datorn startas nu mera i 5 sekunder och sedan dör och repeterar genom att starta om direkt igen..... tar jag ut ena ram-minnet så går den igång.
Kan det ha någonting med nätaggregatet att göra? har det stor betydelse när man byter upp sig att skaffa mera watt med då? mitt nuvarande nätaggregat ligger på 500w.

sedan råkade jag klanta mig också när jag skulle lägga på kylarpastan och råkade få lite på baksidan av processorn....är det hela världen? skall man torka bort noggrant eller låta bli och pilla så mycket som möjligt?

Tackar för svar!

Det låter som om ditt ena ramminne är defekt, men det andra fungerar. Det kan också vara så att det är moderkortets RAM-slott som har gått sönder.
Ram kan sluta fungera om pinsen i moderkortet gått sönder, så kolla hur det ser ut i din processorsockel.
Se till att torka bort ALL kylpasta, det är inte bra om det ligger smetat på olika ställen.

Charles Bukowski, poet och författare

"Hur i helvete ska en människa kunna njuta av att väckas 6.30 på morgonen av en alarmklocka, hoppa upp ur sängen, klä på sig, tvinga i sig mat, borsta tänder och hår, och kämpa sig genom trafiken för att ta sig till en plats där man i all väsentlighet tjänar massor av pengar åt någon annan och samtidigt förväntas vara tacksam över möjligheten?"

Trädvy Permalänk
Medlem
Plats
SweClockers forum
Registrerad
Aug 2012
Skrivet av PrinsPojken:

Hej! köpte idag ny processor: Intel® Core™ i5-4690K
( http://www.netonnet.se/art/dator/komponenter/processor/intel-... )
och nytt moderkort: Gigabyte GA-Z97X-GAMING 3
( http://www.netonnet.se/art/dator/komponenter/moderkort/intel-... )

Datorn startas nu mera i 5 sekunder och sedan dör och repeterar genom att starta om direkt igen..... tar jag ut ena ram-minnet så går den igång.
Kan det ha någonting med nätaggregatet att göra? har det stor betydelse när man byter upp sig att skaffa mera watt med då? mitt nuvarande nätaggregat ligger på 500w.

sedan råkade jag klanta mig också när jag skulle lägga på kylarpastan och råkade få lite på baksidan av processorn....är det hela världen? skall man torka bort noggrant eller låta bli och pilla så mycket som möjligt?

Tackar för svar!

Låter lite som att kylpastan gör att det blir dålig kontakt med ena minneskanalen, eller om det är ledande pasta, kortslutning.
Kanske går att skölja bort med isopropanol i socketen och på processorn så det funkar som det ska igen.

Guide: Roota din HTC - BB-Kod-knappar på Prisjakt

              Min burk - Kvävekyld till 80%
Phenom II X4 965@3900MHz (Sommarklock)
GTX 760@1111MHz

Ibland har jag fel, men då är det någon annans fel.

Trädvy Permalänk
Medlem
Registrerad
Dec 2008

Tror inte nätaggregatet är problemet. Men du har väll integrerad grafik? Plocka ur grafikkortet för säkerhets skull.

Kylpasta ska oftast inte vara ledande, men kan vara så att det blockerar signalerna eller leder ändå

Baksidan av processorn är inga problem att rengöra men pinsen i Intels socklar är känsliga och böjs lätt

Trädvy Permalänk
Medlem
Registrerad
Sep 2014

Tack för svaren, har nu gjort fixat rent undertill, ram minnena kan det inte vara fel på, har testat ett par andra som skall fungera.
men kan nätaggregatet göra skillnad i datorns prestanda nu när jag bytt upp mig lite men låtit bli nätaggregatet?
japp jag har Integrerad grafik, skulle jag plockat bort grafikkortet innan jag rengjorde processorn??

Trädvy Permalänk
Medlem
Registrerad
Sep 2014
Skrivet av jocke92:

Tror inte nätaggregatet är problemet. Men du har väll integrerad grafik? Plocka ur grafikkortet för säkerhets skull.

Kylpasta ska oftast inte vara ledande, men kan vara så att det blockerar signalerna eller leder ändå

Baksidan av processorn är inga problem att rengöra men pinsen i Intels socklar är känsliga och böjs lätt

Nej vänta har nog inte integrerad grafik om jag nu uppfattat vad det innebär korrekt

Trädvy Permalänk
Medlem
Plats
Fab 3
Registrerad
Maj 2005
Skrivet av PrinsPojken:

Nej vänta har nog inte integrerad grafik om jag nu uppfattat vad det innebär korrekt

Nätagget har inget med det att göra. Du har integrerad grafik så plocka bort grafikkortet medans du felsöker, liksom allt annat du inte behöver. Moderkort eller minnen är min gissning så testa runt med olika minnesportar och minnesstickor.

Desktop ||| i5 3570K | 16Gb | 240Gb | 1,5Tb | GTX 970 4Gb |||
iPhone 4S ||| 2x1.0 GHz A5 | 0,5Gb | 32Gb | PowerVR SGX543MP2 |||

Citera när du svarar!

Trädvy Permalänk
Medlem
Registrerad
Sep 2014

Fick torkat rent undertill och nu så repareras datorn och verkar fungera med båda ram-minnena i

tack så mycket åter igen för alla snabba svar!

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2006
Skrivet av PrinsPojken:

Nej vänta har nog inte integrerad grafik om jag nu uppfattat vad det innebär korrekt

Du har integrerad grafik i CPU, och moderkortet har utgångar för grafik, så du kan ta ut ditt vanliga grafikkort och testa med det integrerade.

Andra felorsaker kan vara distanser på fel ställen, ditt nya moderkort ska ha 7 distanser som jag kunde se på en bild, dock det vanligaste med ATX kort är 9, så om ditt gamla hade 9 så MÅSTE du du plocka bort dom 2 överflödiga.

Finns en del ganska nya Z97 moderkort som faktiskt inte har stöd för din CPU out of the box, utan behöver en biosuppdatering först.

Vad är det för nätagreggat? 500w säger inte dyft, men troligen inte nätagget, är det ett bra 500w agg så ska det räcka till OK

EDIT:

Skrivet av PrinsPojken:

Fick torkat rent undertill och nu så repareras datorn och verkar fungera med båda ram-minnena i

tack så mycket åter igen för alla snabba svar!

OK vad bra att det var det som orsaka och att det löste sig, men ett tips är lägg aldrig på kylpasta fören CPU sitter monterad klart på plats...

Annat tips att tänka på är att man bör nyinstallera Windows när man byter moderkort, om du får Windows bekymmer så gör det.

Cooler Master ATCS840, corsair AX750, Asus Sabertooth X58, i7 950, Highend vattenkylning, 12Gb Corsair, GTX275, Raptor 150, Spinpoint F1 1Tb x3, WD 640black, Windows 7 x64, Asus Xonar Essence STX. Skärm Dell U2711.