Ny dator har problem med att grafik drivrutin crash.

Trädvy Permalänk
Medlem
Registrerad
Jun 2012

Ny dator har problem med att grafik drivrutin crash.

Tjena!

Jag har nyligen köpt en ny dator, men jag har problem med att mina grafik drivrutiner crashar väldigt ofta. Tex för varje youtube video jag startar crashar det, varje gång jag försöker spela wow crashar den.

Jag har kollat:
Att kortet inte överhettas.
Drivrutiner är uppdaterade.

Har ni några idér hur jag kan lösa detta problem?

EDIT: Det är ett asus Gtx 660 2gb stock

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Jun 2007
Skrivet av Matsson82:

Tjena!

Jag har nyligen köpt en ny dator, men jag har problem med att mina grafik drivrutiner crashar väldigt ofta. Tex för varje youtube video jag startar crashar det, varje gång jag försöker spela wow crashar den.

Jag har kollat:
Att kortet inte överhettas.
Drivrutiner är uppdaterade.

Har ni några idér hur jag kan lösa detta problem?

EDIT: Det är ett asus Gtx 660 2gb stock

Vad har du för moderkort, skulle nästan gissa på att det är ett med Z97 chip, eller?

Har moderkortet ett Z97 så är det ett känt problem med 660 korten och PCI-E 3.0 porten.
Fixen skall vara att man ändrar PCI-E till gen 2 i bios.

Trädvy Permalänk
Medlem
Registrerad
Jun 2012
Skrivet av MacAllan:

Vad har du för moderkort, skulle nästan gissa på att det är ett med Z97 chip, eller?

Har moderkortet ett Z97 så är det ett känt problem med 660 korten, tror det hjälper med uppdatering av bios.

Ja det är ett z97. Hur uppdaterar jag bios? DEt är ett gigabyre GA-Z97x gaming 3

Att uppdatera sina bios bryter inte garanti eller dylikt? Och det är riskfritt att göra antar jag?

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Jun 2007
Skrivet av Matsson82:

Ja det är ett z97. Hur uppdaterar jag bios? DEt är ett gigabyre GA-Z97x gaming 3

Redigerade min post samtidigt som du svara.

Fixen skall alltså inte vara bios uppdatering utan att man ändra PCI-E till gen 2 i bios då 660 korten har problem med PCI-E 3.0

Trädvy Permalänk
Medlem
Registrerad
Jun 2012
Skrivet av MacAllan:

Redigerade min post samtidigt som du svara.

Fixen skall alltså inte vara bios uppdatering utan att man ändra PCI-E till gen 2 i bios då 660 korten har problem med PCI-E 3.0

Blir inte jag av med en bra bit prestanda från kortet?

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Jun 2007

Biosuppdatering bryter ingen garanti men det är inte helt riskfritt så man bör läsa på hur man gör det innan.

Trädvy Permalänk
Medlem
Registrerad
Jun 2012
Skrivet av MacAllan:

Biosuppdatering bryter ingen garanti men det är inte helt riskfritt så man bör läsa på hur man gör det innan.

Men jag testar att dra ner den till 2.0 Tack! återkommer med resultat

Trädvy Permalänk
Medlem
Plats
Sundsvall
Registrerad
Sep 2010
Skrivet av Matsson82:

Blir inte jag av med en bra bit prestanda från kortet?

Skillnaden mellan PCI-E 3.0 och PCI-E 2.0 är så liten så det inte märks.

Min dator
"Delid" I7 4790K@4.8Ghz 1.390v adaptiv volt + 16GB Gskill TridentX cl 9 2400mhz Vattenkylning EK-Supremacy naked Ivy mount. SLI 2xEvga GTX 980 Ti 6GB SC+ ACX 2.0 [Evga supernova P2 1000w]Min spel burk Corsair 900D

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Jun 2007
Skrivet av Matsson82:

Blir inte jag av med en bra bit prestanda från kortet?

Nej det kommer inte påverka något.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jan 2011
Skrivet av MacAllan:

Vad har du för moderkort, skulle nästan gissa på att det är ett med Z97 chip, eller?

Har moderkortet ett Z97 så är det ett känt problem med 660 korten och PCI-E 3.0 porten.
Fixen skall vara att man ändrar PCI-E till gen 2 i bios.

tack verkar ha löst mitt problem.,