MSI 970 Gaming OC, högre klockfrekvens än normalt?

Trädvy Permalänk
Medlem
Plats
Kalmar
Registrerad
Jul 2011

MSI 970 Gaming OC, högre klockfrekvens än normalt?

Köpte mig ett par st MSI 970 Gaming OC.
På alla sidor jag kollat står det att det ska vara 1140 MHz core och 1279 MHz boost. Jag har 1342 MHz boost clock enligt MSI Afterburner, på båda korten.
I Unigine Valley står det i informationen uppe till höger Grafic: 1455 MHz? Lite skumt? Eller har jag missat något?

* Fractal Design R5 * ASUS Swift PG278QR * MSI Z170A GAMING M7 * Intel Core i7 6700K / NZXT Kraken x61 * ASUS GTX 1080 Ti Strix OC* Corsair Vengeance LPX Black DDR4 2x8GB 3000MHz * EVGA SuperNova 850W G2 * Samsung SSD PRO 850-Series 250GB * Samsung SSD EVO 850-Series 1TB * Windows 10 Pro -64bit * Objetive Designs O2+ODAC * Philips Fidelio X2 + AntLion MicMod V4

Trädvy Permalänk
Medlem
Plats
Lövånger
Registrerad
Okt 2013

Är det referenskorten de ska vara 1140 core och 1279 MHz boost? Isåfall så är det bara överklockar från fabrik. Annars kan det vara höjd klockfrekvens eller ojämn volt (dåligt nätagg?)

Hej! Jag är en fotograf på 15 år med intressen för landskap och naturfoto.
Kolla in min hemsida här!

Galleri av min mATX Workstation
Mvh JohanH

Trädvy Permalänk
Medlem
Plats
Kalmar
Registrerad
Jul 2011
Skrivet av Haellgren:

Är det referenskorten de ska vara 1140 core och 1279 MHz boost? Isåfall så är det bara överklockar från fabrik. Annars kan det vara höjd klockfrekvens eller ojämn volt (dåligt nätagg?)

Det är inte referens, det är MSI 970 Gaming, det står visserligen OC edition på kartongen, men MSI har väl bara 2 kort, ett med ref kylare och ett med TwinFrozr?
Nätagget är det nog inget fel på

Det var detta jag köpte 2st av.
http://www.netonnet.se/art/dator/komponenter/grafikkort/nvidia-pci-e/msi-geforcegtx970gaming/210096.7063/

* Fractal Design R5 * ASUS Swift PG278QR * MSI Z170A GAMING M7 * Intel Core i7 6700K / NZXT Kraken x61 * ASUS GTX 1080 Ti Strix OC* Corsair Vengeance LPX Black DDR4 2x8GB 3000MHz * EVGA SuperNova 850W G2 * Samsung SSD PRO 850-Series 250GB * Samsung SSD EVO 850-Series 1TB * Windows 10 Pro -64bit * Objetive Designs O2+ODAC * Philips Fidelio X2 + AntLion MicMod V4

Trädvy Permalänk
Medlem
Plats
Alingsås
Registrerad
Apr 2010

Jag upplever samma sak, också med ett MSI 970 Gaming. Testade att överklocka lite igår och med en boost frekvens på 1400 MHz enligt GPU-Z visar Afterburner ca 1460 MHz i topparna. Känns inte riktigt som jag heller har koll på vad som händer.

Trädvy Permalänk
Medlem
Registrerad
Maj 2012

Har ni coil whine på era MSI-kort?

Trädvy Permalänk
Medlem
Plats
Kalmar
Registrerad
Jul 2011
Skrivet av GeCors:

Har ni coil whine på era MSI-kort?

Jag hör lite coilwhine men bara i benchmarkprogram när man maxar GPU. Det är inte ens hörbart när man har ljud på i spel osv, bara om man lyssnar väldigt noga efter det och utan ljud.

* Fractal Design R5 * ASUS Swift PG278QR * MSI Z170A GAMING M7 * Intel Core i7 6700K / NZXT Kraken x61 * ASUS GTX 1080 Ti Strix OC* Corsair Vengeance LPX Black DDR4 2x8GB 3000MHz * EVGA SuperNova 850W G2 * Samsung SSD PRO 850-Series 250GB * Samsung SSD EVO 850-Series 1TB * Windows 10 Pro -64bit * Objetive Designs O2+ODAC * Philips Fidelio X2 + AntLion MicMod V4

Trädvy Permalänk
Medlem
Plats
Alingsås
Registrerad
Apr 2010
Skrivet av GeCors:

Har ni coil whine på era MSI-kort?

Nej, inget på mitt.

Trädvy Permalänk
Medlem
Plats
Suomi
Registrerad
Dec 2010

Mitt GTX 770 Gaming OC boostar också högre än normalt 1176 istället för 1150 som det står i specsen.
Det är väl bara att tacka och ta emot

i7 4790K @4,4Ghz/Thermalright Macho Rev.B/Asus Z97-C/2x8GB Corsair Vengeance LP 1600Mhz/MSI GTX 970 Gaming OC/Crucial M4 128GB/Sandisk Ultra II 960GB/Samsung F3 500GB/Western Digital Green 2TB/EVGA G2 750W/Define S/HP Pavilion 23xi/Windows 7 Professional 64bit

Trädvy Permalänk
Medlem
Registrerad
Sep 2014
Skrivet av GeCors:

Har ni coil whine på era MSI-kort?

Nej

Trädvy Permalänk
Avstängd
Plats
Västerås
Registrerad
Apr 2004

FInns något som heter Boost och max boost..tex mitt gamla 780 Ti hade 1072mhz boost, men den boostade 1150mhz.

Sen i Unigine Valley är det en bugg..det som står där stämmer inte..har för mig att det stod 1333mhz när jag körde