Kan inte komma åt BIOS/Seg uppstart (Gigabyte G1 Sniper 3)

Trädvy Permalänk
Medlem
Plats
Svalöv
Registrerad
Okt 2011

Kan inte komma åt BIOS/Seg uppstart (Gigabyte G1 Sniper 3)

Tjena,

Fick nu i veckan mitt nya moderkort Gigabyte G1 Sniper 3 i samband av vattenkylningsköp. Ville ju såklart att det skulle matcha. Dock upptäckte jag idag att när jag skulle starta datorn så ville datorn helt plötsligt stanna vid BIOS-skärmen i ca 5 minuter innan datorn började att starta windows. Under tiden som det står still under de 5 minuter så händer följande:

Först slår jag på datorn och då visar debug displayen typ att den laddar från 15 till 99. Sen kommer jag till BIOS-skärmen och då visar displayen 62 och allt stannar till i ca 3-5 min. Därefter står det AE medan windows laddar. Till slut står det AO som vanligt och Windows är igång.

Varför kommer jag inte åt BIOS eller bootmenyn? Tangentbordet lyser, så jag förstår inte. Tänkte installera om Windows på min SSD då jag inte gjorde det när jag fick mobot (pga att jag då inte hade internet och inte kunde fixa drivers för mobot). Kan för tillfället inte komma åt manualen då deb ligger mitt i ett flyttlass. Försökte att googla lite via telefonen, men jag finner inget konkret.

All hjälp uppskattas!

Mvh, Crazy (Alexander)

Edit: När jag kopplade ur min gpu och stod och höll den I handen (pga Vattenkylningen) och körde via hdmi från mobot, då kom jag in i BIOS. Vad kan jag dra för slutsats av det?

Smått galen f.d. admin för SpelClockers och SweClockers Mumble.
Tillfälliga spel: PUBG, League of Legends, ARMA och Witcher 3.

NZXT S340 Elite White | Intel i7 7700K @ 5GHz | Asus ROG Strix Z270F | EVGA GTX 1080 Ti FTW3 @ Stock | Corsair Vengeance RGB 32GB @ 3000MHz | Seasonic PRIME 1000W Titanium | Samsung 840 Pro 256GB & Samsung 850 EVO 1TB | NZXT Kraken x62 280mm | HUE+ & AER RGB 120mm/140mm | Acer Predator XB271HU & BenQ XL2420T 120Hz | Logitech G933, G900 & G810 | Windows 10 Pro

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Nov 2008
Skrivet av Crazy:

Edit: När jag kopplade ur min gpu och stod och höll den I handen (pga Vattenkylningen) och körde via hdmi från mobot, då kom jag in i BIOS. Vad kan jag dra för slutsats av det?

Att du kan behöva uppdatera BIOS av okänd anledning. Något vill inte komma öveterens med ditt grafikkort, då kan det vara så att det finns en BIOS uppdatering som löser problemet, dock har moderkortet du köpte en tidigare version av BIOS.

Skriv gärna ner hårdvaran med detaljer så man får en överblick. Vad är det för grafikkort till att börja med?

ASUS RIIIE | i7 970 @4.6GHz | DOMINATOR 1.92GHz CL8 6x2GB | GTX 970 STRIX | C300 SSD 64GBX2 | EVO 850 500GB | CORSAIR AX1200i | CORSAIR H100i | CORSAIR AIR 540 |

Trädvy Permalänk
Medlem
Plats
Svalöv
Registrerad
Okt 2011

Hej,

Jag ber om ursäkt att jag inte gav några specs alls. Riktigt dåligt och ovanligt gjort från mitt håll! Hur kan man då förvänta sig någon hjälp, haha...

Och problemet är löst och det var mycket riktigt som du nämnde att det kunde behövas en uppdatering av bios. Jag kopplade ur mitt GTX 780 (fick stå och hålla den länge och obekvämt i handen då min gpu är inkopplad till min custom water loop), satte in hdmi direkt i mobot, kom in i bios utan problem och uppdaterade det till det senaste, startade upp datorn, stängde av, satte in kortet igen, pustade ut lite smått, slog igång datorn och allt fungerade perfekt! Kunde installera om Windows och allt. Helnöjd kille!

Så om någon stöter på detta i framtiden ser de iallafall vad jag gjorde. Och tack till gugel för din input som faktiskt var helt rätt, samma sak som jag kom in på tillslut!

Mina specs:
2700K
GTX 780
Gigabyte G1.Sniper 3
Windows 7

Smått galen f.d. admin för SpelClockers och SweClockers Mumble.
Tillfälliga spel: PUBG, League of Legends, ARMA och Witcher 3.

NZXT S340 Elite White | Intel i7 7700K @ 5GHz | Asus ROG Strix Z270F | EVGA GTX 1080 Ti FTW3 @ Stock | Corsair Vengeance RGB 32GB @ 3000MHz | Seasonic PRIME 1000W Titanium | Samsung 840 Pro 256GB & Samsung 850 EVO 1TB | NZXT Kraken x62 280mm | HUE+ & AER RGB 120mm/140mm | Acer Predator XB271HU & BenQ XL2420T 120Hz | Logitech G933, G900 & G810 | Windows 10 Pro

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Nov 2008
Skrivet av Crazy:

Hej,

Jag ber om ursäkt att jag inte gav några specs alls. Riktigt dåligt och ovanligt gjort från mitt håll! Hur kan man då förvänta sig någon hjälp, haha...

Och problemet är löst och det var mycket riktigt som du nämnde att det kunde behövas en uppdatering av bios. Jag kopplade ur mitt GTX 780 (fick stå och hålla den länge och obekvämt i handen då min gpu är inkopplad till min custom water loop), satte in hdmi direkt i mobot, kom in i bios utan problem och uppdaterade det till det senaste, startade upp datorn, stängde av, satte in kortet igen, pustade ut lite smått, slog igång datorn och allt fungerade perfekt! Kunde installera om Windows och allt. Helnöjd kille!

Så om någon stöter på detta i framtiden ser de iallafall vad jag gjorde. Och tack till gugel för din input som faktiskt var helt rätt, samma sak som jag kom in på tillslut!

Mina specs:
2700K
GTX 780
Gigabyte G1.Sniper 3
Windows 7

Kul att system fungerar! Många glada dagar framöver

ASUS RIIIE | i7 970 @4.6GHz | DOMINATOR 1.92GHz CL8 6x2GB | GTX 970 STRIX | C300 SSD 64GBX2 | EVO 850 500GB | CORSAIR AX1200i | CORSAIR H100i | CORSAIR AIR 540 |

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Mar 2009
Skrivet av Crazy:

Tjena,

Fick nu i veckan mitt nya moderkort Gigabyte G1 Sniper 3 i samband av vattenkylningsköp. Ville ju såklart att det skulle matcha. Dock upptäckte jag idag att när jag skulle starta datorn så ville datorn helt plötsligt stanna vid BIOS-skärmen i ca 5 minuter innan datorn började att starta windows. Under tiden som det står still under de 5 minuter så händer följande:

Först slår jag på datorn och då visar debug displayen typ att den laddar från 15 till 99. Sen kommer jag till BIOS-skärmen och då visar displayen 62 och allt stannar till i ca 3-5 min. Därefter står det AE medan windows laddar. Till slut står det AO som vanligt och Windows är igång.

Varför kommer jag inte åt BIOS eller bootmenyn? Tangentbordet lyser, så jag förstår inte. Tänkte installera om Windows på min SSD då jag inte gjorde det när jag fick mobot (pga att jag då inte hade internet och inte kunde fixa drivers för mobot). Kan för tillfället inte komma åt manualen då deb ligger mitt i ett flyttlass. Försökte att googla lite via telefonen, men jag finner inget konkret.

All hjälp uppskattas!

Mvh, Crazy (Alexander)

Edit: När jag kopplade ur min gpu och stod och höll den I handen (pga Vattenkylningen) och körde via hdmi från mobot, då kom jag in i BIOS. Vad kan jag dra för slutsats av det?

Lite offtopic, men hur fick du din titel?

CPU: i7 7700K Motherboard: Strix Gaming Z270 GPU: Asus Strix 1080 OC SSD: 500Gb 850 Evo Minne: 2x8Gb Corsair 2400Mhz PSU: EVGA G2 750W Ljud: Andersson CDH 3.5 AE Monitor: Asus MG248Q Tangentbord: Två av de billigaste mekaniska du kan hitta i Sverige ;)

Trädvy Permalänk
Medlem
Plats
Svalöv
Registrerad
Okt 2011
Skrivet av drakelito:

Lite offtopic, men hur fick du din titel?

Lite lagom ja, haha, nejdå ingen fara. Jag är admin och är engagerad i vår egna "spelgrupp" här på forumet som kallas för SpelClockers. Du hittar information om det i min signatur. Jag är bland annat admin för SweClockers Battlefieldservrar. Så kort sagt är det en admintitel! Hoppas att det klargjorde lite

Smått galen f.d. admin för SpelClockers och SweClockers Mumble.
Tillfälliga spel: PUBG, League of Legends, ARMA och Witcher 3.

NZXT S340 Elite White | Intel i7 7700K @ 5GHz | Asus ROG Strix Z270F | EVGA GTX 1080 Ti FTW3 @ Stock | Corsair Vengeance RGB 32GB @ 3000MHz | Seasonic PRIME 1000W Titanium | Samsung 840 Pro 256GB & Samsung 850 EVO 1TB | NZXT Kraken x62 280mm | HUE+ & AER RGB 120mm/140mm | Acer Predator XB271HU & BenQ XL2420T 120Hz | Logitech G933, G900 & G810 | Windows 10 Pro

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Mar 2009
Skrivet av Crazy:

Lite lagom ja, haha, nejdå ingen fara. Jag är admin och är engagerad i vår egna "spelgrupp" här på forumet som kallas för SpelClockers. Du hittar information om det i min signatur. Jag är bland annat admin för SweClockers Battlefieldservrar. Så kort sagt är det en admintitel! Hoppas att det klargjorde lite

Jaha där ser man

CPU: i7 7700K Motherboard: Strix Gaming Z270 GPU: Asus Strix 1080 OC SSD: 500Gb 850 Evo Minne: 2x8Gb Corsair 2400Mhz PSU: EVGA G2 750W Ljud: Andersson CDH 3.5 AE Monitor: Asus MG248Q Tangentbord: Två av de billigaste mekaniska du kan hitta i Sverige ;)