Trädvy Permalänk
Medlem
Registrerad
Apr 2014

Blåskärm 0x124?!?

Hejsan. Har läst lite på internet om qpi/vtt vcore då jag har blåskärm problem som jag inte lyckats lösa ännu och skulle behöva hjälp.

The computer has rebooted from a bugcheck. The bugcheck was: 0x00000124 (0x0000000000000000, 0xffffe001e5614028, 0x00000000be000000, 0x000000000100110a). A dump was saved in: C:\Windows\MEMORY.DMP. Report Id: 092914-26500-01.

letade såklart upp 0x124 koden på nätet och hittade följande:

0x124 = increase/decrease QPI/VTT first, if not increase/decrease vcore...have to test to see which one it is.

Vad betyder då detta? jo visst det har med voltage att göra. men vad är det och hur hittar man detta i BIOS?
letat som bara den och inte hittat det...

specs:
i5-4670K
Z87-A moderkort
GTX 760
500w nätagg - 1 vecka gammalt efter ett utbyte. samma sak med förra nätagget.

Någon söt själ som kan hjälpa mig med detta?
Av någon anledning är det inte ofta detta händer... men när de väl händer så händer det vid dumma tillfällen.

Trädvy Permalänk
Medlem
Plats
Norrbotten
Registrerad
Aug 2007

Kör du processorn i standardclock då detta händer?

Trädvy Permalänk
Medlem
Registrerad
Apr 2014
Skrivet av Mögel:

Kör du processorn i standardclock då detta händer?

yes, aldrig varit klockad

Trädvy Permalänk
Medlem
Plats
Växjö
Registrerad
Okt 2014

124 brukar orsakas av cpuns vcore offset testa att aktivera LLC och se om det hjälper!

GPU : 2x EVGA GTX 780 Classified (1163/7008 MHz 1.125v) MB : EVGA x79 DARK CPU : 3930k ( 4.7 GHz ) RAM : Kingston HyperX Beast 2400MHz 16 GB (CL 11-13-13-30) PSU : EVGA supernova G2 1000 Chassi : 800D Monitor : Asus vg248qe 144Hz 1920x1080p SSD/HDD : OS: Samsung EVO 840 250 GB | WD 500 GB BLACK | WD 2T BLACK Cooling : Alphacool 360 Rad D5 Vario EK Blocks Nateman_doo blocks BitsPower Fittings PrimoChill PrimoFlex Advanced LRT 19/13 Onyx Black.

Trädvy Permalänk
Medlem
Registrerad
Apr 2014
Skrivet av Dwofzz:

124 brukar orsakas av cpuns vcore offset testa att aktivera LLC och se om det hjälper!

Har testat detta , å de enda som finns på mitt bios är LLC antingen Auto eller level 1-8. har testat lite olika. inget hjälper :/ nått mer man kan testa?

Trädvy Permalänk
Medlem
Plats
Skövde
Registrerad
Jan 2004

testa minnet, memtest86+ eller liknande härnäst om vcore extra inte hjälper.

AMD Ryzen 7 1700@3990Mhz, Corsair LPX 2x8GB 2666C16@3192Mhz 13.17.(14).17.30.44.(300) 1T(2Rx8 micron), Gigabyte GA-AB350-Gaming 3, RX 480 RS 4Gb, Crucial MX300 525Gb, 2x500Gb 2x320Gb HDD, LG L245WP-BN 24",Samsung C27F390 27", HX620W, Logitech MX Master, Logitech G610 Orion Brown.

Trädvy Permalänk
Medlem
Plats
Växjö
Registrerad
Okt 2014
Skrivet av Nighthog:

testa minnet, memtest86+ eller liknande härnäst om vcore extra inte hjälper.

vilken volt går cpun på när allt är satt på auto?

GPU : 2x EVGA GTX 780 Classified (1163/7008 MHz 1.125v) MB : EVGA x79 DARK CPU : 3930k ( 4.7 GHz ) RAM : Kingston HyperX Beast 2400MHz 16 GB (CL 11-13-13-30) PSU : EVGA supernova G2 1000 Chassi : 800D Monitor : Asus vg248qe 144Hz 1920x1080p SSD/HDD : OS: Samsung EVO 840 250 GB | WD 500 GB BLACK | WD 2T BLACK Cooling : Alphacool 360 Rad D5 Vario EK Blocks Nateman_doo blocks BitsPower Fittings PrimoChill PrimoFlex Advanced LRT 19/13 Onyx Black.

Trädvy Permalänk
Medlem
Plats
Växjö
Registrerad
Okt 2014

oj haha citerade fel person ^^,

GPU : 2x EVGA GTX 780 Classified (1163/7008 MHz 1.125v) MB : EVGA x79 DARK CPU : 3930k ( 4.7 GHz ) RAM : Kingston HyperX Beast 2400MHz 16 GB (CL 11-13-13-30) PSU : EVGA supernova G2 1000 Chassi : 800D Monitor : Asus vg248qe 144Hz 1920x1080p SSD/HDD : OS: Samsung EVO 840 250 GB | WD 500 GB BLACK | WD 2T BLACK Cooling : Alphacool 360 Rad D5 Vario EK Blocks Nateman_doo blocks BitsPower Fittings PrimoChill PrimoFlex Advanced LRT 19/13 Onyx Black.

Trädvy Permalänk
Medlem
Registrerad
Apr 2014
Skrivet av Dwofzz:

vilken volt går cpun på när allt är satt på auto?

som standard 1.139 - 1.211 v

Trädvy Permalänk
Medlem
Plats
Växjö
Registrerad
Okt 2014
Skrivet av joppesnoppe:

som standard 1.139 - 1.211 v

Vilken hastighet kör du minnena på?

GPU : 2x EVGA GTX 780 Classified (1163/7008 MHz 1.125v) MB : EVGA x79 DARK CPU : 3930k ( 4.7 GHz ) RAM : Kingston HyperX Beast 2400MHz 16 GB (CL 11-13-13-30) PSU : EVGA supernova G2 1000 Chassi : 800D Monitor : Asus vg248qe 144Hz 1920x1080p SSD/HDD : OS: Samsung EVO 840 250 GB | WD 500 GB BLACK | WD 2T BLACK Cooling : Alphacool 360 Rad D5 Vario EK Blocks Nateman_doo blocks BitsPower Fittings PrimoChill PrimoFlex Advanced LRT 19/13 Onyx Black.