Trädvy Permalänk
Medlem
Plats
Skara
Registrerad
Apr 2008

CPU för varm

Hej! Jag har haft problem med värmen på min cpu ett tag. Den ligger runt ~40 grader idle och går upp i 50-60 i bara 15-20% load. Spelar man spel som Shadow of Mordor så går cpun upp i 95-100 grader.

Jag har en Antec Kuhler H2O 620, som sitter på en i7-3820 (2011). Moderkort: http://www.asus.com/Motherboards/P9X79/

Jag har på senaste bytt ut Antec fläkten som hängde med radiatorn mot en Noctua fläkt menad för radiatorkylning samt även bytt kylpasta utan att temperaturen har gått ner något märkvärt. Vad gör jag för fel?

Kanske borde nämna att innan satt antec radiator fläkten inkopplad direkt till antec kuhlern, men den nya fläkten var en 4 pin fläkt så jag fick sätta den direkt in i moderkortet på Cpu fan 1 och byta plats på radiatorsladden till Cpu_Opt. Kan detta knasa något? Fläktkontrollen funkar ju fortfarande...

Trädvy Permalänk
Medlem
Plats
Skara
Registrerad
Apr 2008

Testade att höja fläkten till 100% och temperaturen står i princip still på ~40 grader

Trädvy Permalänk
Medlem
Plats
Ljungby
Registrerad
Jun 2013
Skrivet av Terium:

Hej! Jag har haft problem med värmen på min cpu ett tag. Den ligger runt ~40 grader idle och går upp i 50-60 i bara 15-20% load. Spelar man spel som Shadow of Mordor så går cpun upp i 95-100 grader.

Jag har en Antec Kuhler H2O 620, som sitter på en i7-3820 (2011). Moderkort: http://www.asus.com/Motherboards/P9X79/

Jag har på senaste bytt ut Antec fläkten som hängde med radiatorn mot en Noctua fläkt menad för radiatorkylning samt även bytt kylpasta utan att temperaturen har gått ner något märkvärt. Vad gör jag för fel?

Kanske borde nämna att innan satt antec radiator fläkten inkopplad direkt till antec kuhlern, men den nya fläkten var en 4 pin fläkt så jag fick sätta den direkt in i moderkortet på Cpu fan 1 och byta plats på radiatorsladden till Cpu_Opt. Kan detta knasa något? Fläktkontrollen funkar ju fortfarande...

Om du haft problem från början kan det vara om du har pumpen kopplad på moderkortet, pumpen ska helst vara kopplad på 12volt direkt från nätagget.
Är det ett problem som dykt upp nyligen så kan det vara att pumpen inte funkar som den ska.

Intel Core i7 4770k @ 4.5Ghz | Asus Z87-PRO | MSI GeForce GTX 980 Ti Gaming 6G | 4x4GB Corsair Vengeance 2133mhz | Fractal Design Define XL R2 Svart | Samsung 850 EVO 500GB | Samsung 850 Pro 256GB | Western Digital 4TB | Western Digital Red 3TB | Dell U2414H IPS skärm | EVGA Supernova G2 850W | Windows 7 Ultimate 64bit | Custom EK vattenkylning

Trädvy Permalänk
Medlem
Plats
Skara
Registrerad
Apr 2008

Hur kopplar jag in den i nätagget? Det är ju en sån liten 3 pin sladd.

Trädvy Permalänk
Medlem
Plats
Upplands Väsby
Registrerad
Jul 2001

Jag råkade ut för exakt samma problem nyligen. Jag testade med en 3pin till molex-adapter utan lycka, pumpen hade dött.

Ena radiatorslangen var myyycket varmare än den andra också, är det så för dig? Det slutade med att jag skickade min 620 åt helvete och köpte en Noctua luftkylare istället. Litar inte på vattenkylare för fem öre längre

i5 3570k @ 4,5 GHz med Noctua NH-D15. 16GB corsair. Asrock Z77 Pro4. GTX 1070 @ 2100 / 8500. Dell Ultrasharp 2560x1440. Fractal R4. Antec 650Watt PSU.
Steelseries Rival 700. Filco Majestouch 2.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2006

Om du menar strömmen till pumpen med "radiatorsladden" så ska den aldrig sitta i en header som är avsedd för CPU fläktar eller chassifläktar, CPU_Fan CPU_opt eller Cha_Fan.

Dom flesta Asus moderkort har en header som kallas Pow_fan eller liknade, där ska den sitta!

Skrivet av Terium:

Hur kopplar jag in den i nätagget? Det är ju en sån liten 3 pin sladd.

Koppla den på pow headern på moderkortet...

Hjälper inte det, är nog pumpen dålig.

Cooler Master ATCS840, corsair AX750, Asus Sabertooth X58, i7 950, Highend vattenkylning, 12Gb Corsair, GTX275, Raptor 150, Spinpoint F1 1Tb x3, WD 640black, Windows 7 x64, Asus Xonar Essence STX. Skärm Dell U2711.

Trädvy Permalänk
Medlem
Plats
Skara
Registrerad
Apr 2008
Skrivet av Printscreen:

Jag råkade ut för exakt samma problem nyligen. Jag testade med en 3pin till molex-adapter utan lycka, pumpen hade dött.

Ena radiatorslangen var myyycket varmare än den andra också, är det så för dig? Det slutade med att jag skickade min 620 åt helvete och köpte en Noctua luftkylare istället. Litar inte på vattenkylare för fem öre längre

Körde precis ett Prime95 test och det visar sig att ena slangen är helt kall medans den andra är VARM... crap. Har du något tips på en billig men bra luftkylare? Helst tyst.

Trädvy Permalänk
Medlem
Plats
Skara
Registrerad
Apr 2008
Skrivet av ggustavsson:

Om du menar strömmen till pumpen med "radiatorsladden" så ska den aldrig sitta i en header som är avsedd för CPU fläktar eller chassifläktar, CPU_Fan CPU_opt eller Cha_Fan.

Dom flesta Asus moderkort har en header som kallas Pow_fan eller liknade, där ska den sitta!

Koppla den på pow headern på moderkortet...

Hjälper inte det, är nog pumpen dålig.

Jag kopplade in radiatorn direkt in i nätagget och tempen håller sig under 90 grader nu trots 100% load så det är en förbättring, men ganska tydligt att pumpen är trasig "/

Trädvy Permalänk
Medlem
Registrerad
Mar 2014

Du kan ju prova montera om kylaren och smeta på ny pasta innan du köper ny kylare. Den kanske bara sitter lite fel?

Data
| Corsair 540 | MSI Z97 GAMING 7 | FD Newton R3 1000W | i7 4790K | 2xEVGA Geforce GTX 980 Ti SC+ | G.Skill Ares 16GB 1600MHz | Asus Strix Raid DLX | Acer 27" Predator XB271HK G-Sync 4K IPS |

Trädvy Permalänk
Medlem
Plats
Skara
Registrerad
Apr 2008
Skrivet av Storage Jar:

Du kan ju prova montera om kylaren och smeta på ny pasta innan du köper ny kylare. Den kanske bara sitter lite fel?

Testade det precis innan jag skrev denna tråden. Temperaturen rörde sig knappt.

Trädvy Permalänk
Medlem
Registrerad
Maj 2013
Skrivet av Terium:

Körde precis ett Prime95 test och det visar sig att ena slangen är helt kall medans den andra är VARM... crap. Har du något tips på en billig men bra luftkylare? Helst tyst.

Billig,bra och tyst klingar väl inte riktigt, prisvärd är väl Cooler Master Hyper 212 EVO. Men vill du ha en med allt är det nog Noctua du ska kika på.

Chassi: Corsair 900D Mobo: MSI Z77A-S03
Cpu Intel 3770K 4.4 ghz Kylare EVO Supremacy Gpu XFX 290 ekwb 2.0Ram Ballistix 24 GB
SSD Samsung evo 840 120gb HDD Samsung 1Tb, PSU: EVGA SuperNova 850 G2

Trädvy Permalänk
Medlem
Plats
Upplands Väsby
Registrerad
Jul 2001

Annars kan OP lämna tillbaka pumpen till Antec, dom är rätt enkla att ha att göra med. Om du köpte den via inet så kan dom lämna tillbaka den åt dig, dom sköter garantiärenden om tillverkaren har garanti! Detta enligt killen i kassan på inet Stockholm.

Webhallen har jag kommit till med ett nätagg hängandes i näven, inget kvitto, ingen kartong ingenting, och dom fixade nytt nätagg, stor eloge till webhallen (såklart lol)

i5 3570k @ 4,5 GHz med Noctua NH-D15. 16GB corsair. Asrock Z77 Pro4. GTX 1070 @ 2100 / 8500. Dell Ultrasharp 2560x1440. Fractal R4. Antec 650Watt PSU.
Steelseries Rival 700. Filco Majestouch 2.