780 audio out - laggar som en pungråtta..???!?

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Feb 2007

780 audio out - laggar som en pungråtta..???!?

Ska enbart köra surround när jag gamar på denna anläggning. Får man bäst ljud även i spel med hdmi istället för spdif? För jag har kopplat in hdmi ljudet just nu för att få surround och då går DVI kabeln rakt in i monitorn för bild och HDMI in i förstärkaren för ljud. Jag har lyckats få surround nu i spelet men det laggar något så förfärligt förmodligen för att datorn tror den måste skicka en extra bild till en "monitor" som egentligen är förstärkaren där enbart ljud ska skickas.

Vad tror ni???

Silverstone Fortress 2 2600k @ 4.5 780 SLI Asrock z68 extreme4 gen3 8 gb mem Corsair 1200W Gold SSD 256 gb Monitor Audio Silver RX1

Trädvy Permalänk
Medlem
Plats
Finland
Registrerad
Jul 2008

Skulle testa att köra ljudet via optisk ifall du har möjligt.

MB Air early 15

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Feb 2007
Skrivet av Vino:

Skulle testa att köra ljudet via optisk ifall du har möjligt.

Ja det gör jag nu. Fast vet inte om det blir några ms delay eller inte hmm. Vet heller inte om det är någon skillnad i spel hdmi vs optiskt ljud 5.1. I film är det ju det men men..

Silverstone Fortress 2 2600k @ 4.5 780 SLI Asrock z68 extreme4 gen3 8 gb mem Corsair 1200W Gold SSD 256 gb Monitor Audio Silver RX1

Trädvy Permalänk
Avstängd
Plats
Västerås
Registrerad
Apr 2004

Finns det bild / film på den laggande pungråttan?

Skickades från m.sweclockers.com