Trädvy Permalänk
Medlem
Registrerad
Apr 2013

Drivrutin problem

Köpte http://www.webhallen.com/se-sv/datorkomponenter/206115-palit_...

Men jag har lite småproblem pga att drivrutiner crashar, ibland har datorn restartats och ibland så kommer det bara en liten sak där det stog att drivrutinerna krachat och att de har återställts. Jag kör med senaste drivrutinerna från Nvidia (344.16).
Det hände första gången jag körde Windows score skiten (prestandaklassifiering) och sedan har det hänt när jag kört furmark. Grafikkortet har inte kommit över 70 grader så det är inte temperaturen som är problemet.

Någon som har förslag på problemet?

EDIT: Hände nyss när jag satt och spelade CS:GO, inget speciellt krävande spel. Det kom upp flera rutor i olika färger och jag var tvungen att starta om datorn.

EDIT2: Jag drog ett mail till Palit för att se var de säger, jag kommer nog dock gå och lägga mig i sängen och kolla på film eller något, kan inte lova att jag kollar tråden mer idag men jag uppskattar fortfarande svar, jag kommer kolla tråden så fort jag vaknar imorgon ifall jag somnar och inte kollar mer idag (kl 9-11 imorgon).

Tack i förhand.

Trädvy Permalänk
Moderator
Plats
Omnipresent
Registrerad
Okt 2004
Skrivet av Vemman:

Köpte http://www.webhallen.com/se-sv/datorkomponenter/206115-palit_...

Men jag har lite småproblem pga att drivrutiner crashar, ibland har datorn restartats och ibland så kommer det bara en liten sak där det stog att drivrutinerna krachat och att de har återställts. Jag kör med senaste drivrutinerna från Nvidia (344.16).
Det hände första gången jag körde Windows score skiten (prestandaklassifiering) och sedan har det hänt när jag kört furmark. Grafikkortet har inte kommit över 70 grader så det är inte temperaturen som är problemet.

Någon som har förslag på problemet?

EDIT: Hände nyss när jag satt och spelade CS:GO, inget speciellt krävande spel. Det kom upp flera rutor i olika färger och jag var tvungen att starta om datorn.

EDIT2: Jag drog ett mail till Palit för att se var de säger, jag kommer nog dock gå och lägga mig i sängen och kolla på film eller något, kan inte lova att jag kollar tråden mer idag men jag uppskattar fortfarande svar, jag kommer kolla tråden så fort jag vaknar imorgon ifall jag somnar och inte kollar mer idag (kl 9-11 imorgon).

Tack i förhand.

Vi vill nog ha lite mer info än den du ger t ex vad du har för hårdvara och vilket graffe du hade innan bytet. Har du testat med andra drivisar?

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Registrerad
Apr 2013
Skrivet av Jalle64:

Vi vill nog ha lite mer info än den du ger t ex vad du har för hårdvara och vilket graffe du hade innan bytet. Har du testat med andra drivisar?

Specs:
Processor: Intel Core i5-3570k CPI @ 3.40 GHz
Moderkort: ASUS P8Z77-V LX
Nätaggregat: OCZ ModXStream Pro 700W (http://www.newegg.com/Product/Product.aspx?Item=N82E168173410...)
Grafikkort: Palit Geforce GTX 970 Jetstream

Grafikkort innan: ASUS Geforce GT 640 (http://www.asus.com/Graphics_Cards/GT6402GD3/)

Jag har provat att använda drivrutiner från nvidia.com och palit.biz. Inget av dom fungerade, jag har även provat på Windows 7 och Windows 8.1, jag har nu bytt till mitt GT640 och det fungerar utan problem.

Upskattar alla förslag ni kan komma på.

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Sep 2014

http://goo.gl/uVUAzM

här är alla drivare som är tillgängliga till ditt moderkort

Om du svarar mig så citera gärna så jag hittar tillbaka, tack!

Trädvy Permalänk
Medlem
Registrerad
Apr 2013
Skrivet av GuPe96:

http://goo.gl/uVUAzM

här är alla drivare som är tillgängliga till ditt moderkort

Okej, tack. Jag uppdaterar allt och provar igen med nya kortet. (Båda är ju nvidia så det borde inte kräva en omformatering eller driver sweep? Använder ju geforce experience)

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Nov 2005
Skrivet av Vemman:

Okej, tack. Jag uppdaterar allt och provar igen med nya kortet. (Båda är ju nvidia så det borde inte kräva en omformatering eller driver sweep? Använder ju geforce experience)

Du skall alltid rensa bort minsta spår av gamla drivrutiner när du byter grafikkort, särskilt om det uppstår problem med det nya kortet som mycket väl kan vara mjukvarumässiga.
Det finns gott om guider för att göra detta manuellt, vilket är att föredra över metoder som Driver Sweeper/DDU etc.

Q9450 @ 3.5 GHz | GTX 770 | 6GB OCZ Reaper | Abit IP35 Pro | Auzentech X-Meridian | Dell U2412M

Trädvy Permalänk
Medlem
Registrerad
Apr 2013
Skrivet av twit:

Du skall alltid rensa bort minsta spår av gamla drivrutiner när du byter grafikkort, särskilt om det uppstår problem med det nya kortet som mycket väl kan vara mjukvarumässiga.
Det finns gott om guider för att göra detta manuellt, vilket är att föredra över metoder som Driver Sweeper/DDU etc.

Jag har använt helt ny formaterad dator och det var samma problem

Trädvy Permalänk
Medlem
Registrerad
Apr 2013

Mina BIOS är dock aldrig uppdaterade och jag köpte mitt moderkort för 2 år sedan. Jag har tyvärr ingen aning om hur man gör det.

Installerade ASUS Update, som ni ser så är bios 2 år och 2 månader gamla.

Trädvy Permalänk
Medlem
Plats
Jordbro
Registrerad
Okt 2012

Installera drivrutiner och (bios)
http://www.asus.com/se/Motherboards/P8Z77V_LX/HelpDesk_Downlo...
Till grafikkort
http://www.nvidia.com/Download/index.aspx?lang=en-us
Du kan välja och updatera bios från manager som du har
Nyaste version är
P8Z77-V LX BIOS 2501 från 2014/09/19

Trädvy Permalänk
Medlem
Registrerad
Apr 2013

UPDATE:

Jag uppdaterade BIOS mm.. Datorn fungerade strålande med mitt GT 640, så jag tänkte att jag skulle prova koppla in mitt 970 men den här gången startade datorn inte alls, inget hände när jag tryckte på "on" knappen. Jag ska ta grafikkortet till en polare imorgon och prova det i hans dator för att utesluta om kortet är trasigt eller om det är någon annan komponent, (troligen nätagg isf, kanske moderkort)

Jag uppskattar fortfarande svar om någon vet mer om detta.

Tack i förhand.

Trädvy Permalänk
Medlem
Plats
Jordbro
Registrerad
Okt 2012

Bort bios batteri på 10 minute (utan strömkabel) tryck på start knapen
Om det inte hjälper läs den
http://support.asus.com/Troubleshooting/detail.aspx?SLanguage...

Om det inte hjälper då kan du prova starta minimum configuration
http://support.asus.com/Troubleshooting/detail.aspx?SLanguage...

Trädvy Permalänk
Medlem
Registrerad
Apr 2013
Skrivet av doom27:

Bort bios batteri på 10 minute (utan strömkabel) tryck på start knapen
Om det inte hjälper läs den
http://support.asus.com/Troubleshooting/detail.aspx?SLanguage...

Om det inte hjälper då kan du prova starta minimum configuration
http://support.asus.com/Troubleshooting/detail.aspx?SLanguage...

Tack för förslaget, provar det imorgon.

Trädvy Permalänk
Medlem
Registrerad
Apr 2013

UPDATE:

Datorn startade denna gången, nu får vi hoppas på att den inte dör vid "användning" (spelande osv).

Trädvy Permalänk
Medlem
Registrerad
Apr 2013

UPDATE:

Datorn dör fortfarande vid spelande, jag kommer ta in grafikkortet till webbhallen så får dom prova det, eventuellt byta till ett annat.