Trädvy Permalänk
Medlem
Plats
sthlm
Registrerad
Jul 2007

Problem med RAM, visar 2(6)

TJena!

ASUS P6T Deluxe v2
G Skill ???
Jag ominstallerade Win7 på min dator. Av någon anledning så hittar den bara 2 av 6Gb. Hade inga problem innan. Enda skillnaden är att jag monterade en SSD.

Trädvy Permalänk
Medlem
Plats
Jordbro
Registrerad
Okt 2012

Har du alla drivrutiner?Ibland grafikkort kan "äta" rammine
http://www.asus.com/Motherboards/P6T_Deluxe_V2/HelpDesk_Downl...
Har du inte bytt/ändrat ram plats i socket?Gå till bios och kolla hur mycket ram finns.
http://dlcdnet.asus.com/pub/ASUS/mb/LGA1366/P6T_Deluxe_V2/P6T...

Trädvy Permalänk
Medlem
Plats
sthlm
Registrerad
Jul 2007

Det enda jag gjorde var att blåsa rent (luft på burk), montera SSD:n och Installerade Win7 (64-bit). BIOS (1202) och mm visar endast 2Gb istället för 6.
Har installerat drivrutiner och uppdaterat dom.

Trädvy Permalänk
Medlem
Plats
Jordbro
Registrerad
Okt 2012

..luft på burk.
Kontrollera ram minne i slottar.
Om det hjälper inte då ta ur bios batteri på 10 minuter.Har du ändrat nån i bios inställningar?

Trädvy Permalänk
Medlem
Plats
sthlm
Registrerad
Jul 2007

Får riva burken imorgon ... och göra om rubbet.

Dock ringer det en klocka någonstans att dom här moderkorten hade vissa problem av just den här typen. Och att det kunde lösas med någon form av uppdatering. Kan inte hitta det någonstans.

Trädvy Permalänk
Medlem
Plats
Jordbro
Registrerad
Okt 2012

Det är bios update men du har nyaste.
den har "triple channel'

Trädvy Permalänk
Medlem
Plats
sthlm
Registrerad
Jul 2007

ok, det var det som var problemt. Så långt är jag rätt då Ska ta ner hela burken i delar och installera om allt. Den börjar bli lite gammal

Tack för hjälpen