Trädvy Permalänk
Medlem
Plats
Hässleholm
Registrerad
Feb 2005

prime95, tolka resultat

Sitter här och stressar cpun lite med prime95.
Startar på alla kärnor, men har bara 7 workers, antar att det ska vara så?
Efter 5-6 minuter går en kärna inte 100% längre, men inga fel visas i prime95?

[ Antec P280 ] [ Fractal Newton R3 600w ] [ AMD FX-8350 5.5Ghz ] [ Asus 970 Pro Gaming Aura ] [ GTX970 OC @ 1.55Ghz]
[ 16GB Crucial 1600Mhz DDR3 ] [ Samsung 850 Pro 256GB + Kingston HyperX 240GB + 4.75TB Hdd ] [ Logitech Z-2300 + G930 ] [ Corsair H80] [ Win8.1 x64 Pro]

Trädvy Permalänk
Frilansskribent
Patrik Jonsson
Plats
Dalarna
Registrerad
Okt 2009

Det ser ut som att du har råkat trycka bort en arbetare, annars kan du testa ladda ner en ny Prime95.(?)
Annars om 1 kärna slutar arbeta (arbetaren krashar) efter x antal minuter så kan det vara ett klart tecken på att CPUn är instabil.

PC: Intel 2600K 4400 MHz - Maximus V Gene - Corsair 2x4GB - GTX 680 - Intel 730 240GB - AX760 Platinum
Kringutrustning: Dell U2515H - Mionix Castor - Sennheiser HD558 - Ducky One MX Brown
Telefon: iPhone 6 16GB Whitetail 10.1

- Feedback - Kontakt - Regler -

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Nov 2008
Skrivet av SirMacke:

Startar på alla kärnor, men har bara 7 workers, antar att det ska vara så?

Nej, den ska vara inställd på så många totala trådar som du har. 8 i ditt fall. Så skriv 8 manuellt och se vad som händer då.

ASUS RIIIE | i7 970 @4.6GHz | DOMINATOR 1.92GHz CL8 6x2GB | GTX 970 STRIX | C300 SSD 64GBX2 | EVO 850 500GB | CORSAIR AX1200i | CORSAIR H100i | CORSAIR AIR 540 |

Trädvy Permalänk
Medlem
Plats
Hässleholm
Registrerad
Feb 2005
Skrivet av Jonssown:

Det ser ut som att du har råkat trycka bort en arbetare, annars kan du testa ladda ner en ny Prime95.(?)
Annars om 1 kärna slutar arbeta (arbetaren krashar) efter x antal minuter så kan det vara ett klart tecken på att CPUn är instabil.

Skrivet av gugel:

Nej, den ska vara inställd på så många totala trådar som du har. 8 i ditt fall. Så skriv 8 manuellt och se vad som händer då.

Märkligt då jag anger 8 trådar vid start.
Ska ladda ner ny och testa.

EDIT:
Nu ser jag alla workers, nice.
Får dra på lite med volten då, en kärna vill inte vara med.

[ Antec P280 ] [ Fractal Newton R3 600w ] [ AMD FX-8350 5.5Ghz ] [ Asus 970 Pro Gaming Aura ] [ GTX970 OC @ 1.55Ghz]
[ 16GB Crucial 1600Mhz DDR3 ] [ Samsung 850 Pro 256GB + Kingston HyperX 240GB + 4.75TB Hdd ] [ Logitech Z-2300 + G930 ] [ Corsair H80] [ Win8.1 x64 Pro]