Trädvy Permalänk
Medlem
Registrerad
Okt 2014

z97-a inget ljud

får inget ljud ut ur datorn, nær jag højer volymen ser man grøna bars som flyttar sig upp och ned i volymkontrollen men det kommer inget ljud, har provat avinstallera drivrutiner, leta i bios efter løsningar, leta inne i realtek softwaren men ingen løsning. har hållt på nån timme nu : (

nær jag går in i enhetshanteraren så ser man två st audio ljud,video och spelenheter:
High Definition Audio Device(hær finns det gul trekant med utropstecken)
Realtek High Definition Audio

tacksam før all hjælp!

gtx 970 strix sli, 4790k,850pro ssd,z97-a,noctua d15, seasonic 750w

Trädvy Permalänk
Medlem
Registrerad
Apr 2012

Vilken ljudutgång har du testat? Vanligtvis brukar det finnas två olika standader för hörlursutatget i frontpanel. Väljer man fel i BIOS i förhållande till vilken kontakt man använder fungerar det inte. Har du testat gröna ljudutgången bak på datorn?

Intel i7-3770K@4,5GHz 1,275V - ASRock P67 Pro3 REV B3 - Corsair Vengeance Pro DDR3 2133MHz 2x8GB - MSI GTX 1080 Gaming X - Samsung 840 EVO 120GB - WD Caviar Black 6TB - Seagate SV35 2TB - Noctua NH-C12P SE14 - LG DVD+-RW - Corsair TX 650W - Antec One Hundred - Dell 25" UltraSharp U2515H

Trädvy Permalänk
Medlem
Registrerad
Okt 2014
Skrivet av fantomsmurfen:

Vilken ljudutgång har du testat? Vanligtvis brukar det finnas två olika standader för hörlursutatget i frontpanel. Väljer man fel i BIOS i förhållande till vilken kontakt man använder fungerar det inte. Har du testat gröna ljudutgången bak på datorn?

yepp , exakt den jag testat. den grøna kontakten bak, æven via hdmi från moderkortet utan framgång.

gtx 970 strix sli, 4790k,850pro ssd,z97-a,noctua d15, seasonic 750w

Trädvy Permalänk
Medlem
Registrerad
Okt 2014

løst problem

har pratat med asus om mitt problem, det enda som var o gøra var att sænda tillbaka det på rma.
om en admin ser den hær tråden vænligen lås den.

mvh

gtx 970 strix sli, 4790k,850pro ssd,z97-a,noctua d15, seasonic 750w