CPU Temp, olika värden i olika program?

Trädvy Permalänk
Medlem
Plats
Kalmar
Registrerad
Jul 2011

CPU Temp, olika värden i olika program?

Håller på att testa lite och laborera med fläktar.

i7-4790k, Noctua NH-D14.

RealTemp visar 75-78C med Prime95, topnotering på core 2 blev 80C . AI Suit 3 visar 65-67C.

Jag har 2 frontfläktar, en sidofläkt och en som blåser ut bakåt.
Jag har testat att ta bort ultra-low noise adaptrarna till Noctuan, provat att köra dem på maxvarv, även testat ändra chassifläktarna från 5, 7 och 12 volt.

Det verkar inte göra någon skillnad över huvud taget, jag har även tagit bort hårddiskburen för att få bättre luftflöde från frontfläktarna, men ingen skillnad.

Jag tycker 78C verkar väldigt mycket, oklockat och med bra kylning. Jag har testat att applicera om kylpastan ett par gånger också (riskornsvarianten), samma resultat.

Är det 65C eller 78C som är korrekt? Vad kan det vara som gör att det är så "höga" temps? Idle temps är run 35C

Edit: Intel Extreme Tuning verkar mäta samma temp som RealTemp gör.

Trädvy Permalänk
Medlem
Plats
Jag är från Vettet
Registrerad
Feb 2010
Skrivet av DeFeCT79:

Håller på att testa lite och laborera med fläktar.

i7-4790k, Noctua NH-D14.

RealTemp visar 75-78C med Prime95, topnotering på core 2 blev 80C . AI Suit 3 visar 65-67C.

Jag har 2 frontfläktar, en sidofläkt och en som blåser ut bakåt.
Jag har testat att ta bort ultra-low noise adaptrarna till Noctuan, provat att köra dem på maxvarv, även testat ändra chassifläktarna från 5, 7 och 12 volt.

Det verkar inte göra någon skillnad över huvud taget, jag har även tagit bort hårddiskburen för att få bättre luftflöde från frontfläktarna, men ingen skillnad.

Jag tycker 78C verkar väldigt mycket, oklockat och med bra kylning. Jag har testat att applicera om kylpastan ett par gånger också (riskornsvarianten), samma resultat.

Är det 65C eller 78C som är korrekt? Vad kan det vara som gör att det är så "höga" temps? Idle temps är run 35C

Edit: Intel Extreme Tuning verkar mäta samma temp som RealTemp gör.

det finns olika temp sensorer. dom på moderkortet under cpu´n och dom inne i processorn. du får läsa på vilka program som använder vilka sensorer.

hej Achmed Länken till bästa tråden #15549644

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Feb 2013

du har ju överklockat?! volt?!

jag kör alltid coretemp, tycker det fungerar bra

Enthoo luxe | Custom loop |
GTX TITAN 3-Way SLI@1200Mhz | 3960X@@4999Mhz@1.45v 24/7| Asrock extreme11
32GB ram | Samsung EVO 500GB | Lepa G1600 | <3

HTPC rajintek styx | i5 2320 | GTX 680 HOF | 250GB SSD

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Aug 2009

ganska säker på att ai suite visar lägre för att den visar cpu temp, inte på kärnorna.

vilken som är "rätt" kan man väl diskutera men när man pratar om temps är det generellt kärnorna det handlar om.

prime95 är busigt och skiter fullständigt i dina gränser du har satt upp på vcore om du inte kör manual. vet inte om den gör det i automatic också men det skulle inte förvåna mig. jag ligger i adaptive vid 1,275v och testade för någon vecka sedan att sätta på prime95 för att verifiera att det fortfarande stämde och precis som väntat så drog spänningen upp i taket när jag slog på prime95, ända upp i 1,392v om jag kommer ihåg rätt.

Stationär: Phanteks Enthoo Primo | Corsair HX750i | EVGA Z170 FTW | i7 6700K Delid 4,8GHz | EVGA GTX 1080 2126MHz | Custom Loop | Corsair Dominator Platinum 16GB 3000MHz | Creative Sound Blaster Zx
Kringutrustning: ASUS MG279Q/AOC q2770Pqu | Logitech G600 | Corsair Vengeance K70 | Philips Fidelio X2 | Apple MBPr 13"

Trädvy Permalänk
Medlem
Plats
#Archlinux
Registrerad
Jun 2007
Skrivet av versions:

ganska säker på att ai suite visar lägre för att den visar cpu temp, inte på kärnorna.

vilken som är "rätt" kan man väl diskutera men när man pratar om temps är det generellt kärnorna det handlar om.

prime95 är busigt och skiter fullständigt i dina gränser du har satt upp på vcore om du inte kör manual. vet inte om den gör det i automatic också men det skulle inte förvåna mig. jag ligger i adaptive vid 1,275v och testade för någon vecka sedan att sätta på prime95 för att verifiera att det fortfarande stämde och precis som väntat så drog spänningen upp i taket när jag slog på prime95, ända upp i 1,392v om jag kommer ihåg rätt.

Fast det har inget med prime att göra utan bara att moderkortet försöker kompensera för vdrop. Du har helt enkelt kompensationen inställd för högt vilket är förmodligen på Auto som resulterar i ganska höga värden för att vara säkra på stabilitet.

Arch - Makepkg, not war -||- Asus Crosshair Hero VI -||- GSkill 16GiB DDR4 15-15-15-35-1T 3600Mhz -||- AMD 1600x @ 4.1GHz -||- nVidia MSI 970 Gaming -||- Samsung 850 Pro -||- EVEGA G2 750W -||- Corsair 570x -||- Asus Xonar Essence STX -||- Sennheiser HD-650 -||
Arch Linux, one hell of a distribution.

Trädvy Permalänk
Medlem
Plats
Hörby
Registrerad
Maj 2011

Om det inte är ändrat så vet jag att AI Suite ger mest problem, och på mitt förra moderkort så sa dom flesta forum att man skulle undvika den installern och lägga in drivrutiner manuellt och använda andra program att mäta temp osv.

MB Asus Z170-A CPU 6700k GPU Gtx 1080 Strix HD Samsung 960 EVO 500gb
MEM Corsair 16GB DDR4 3200MHz PSU EVGA Supernova G2 850W
MONITOR ROG SWIFT PG348Q 3440x1440 CPU COOLER Noctua NH-D15S

Trädvy Permalänk
Medlem
Plats
Kalmar
Registrerad
Jul 2011
Skrivet av NinjaMartin:

du har ju överklockat?! volt?!

jag kör alltid coretemp, tycker det fungerar bra

Jag kör på XMP profil, men 4.4 ghz är ju vad den maxar på default inställningar, med turbo boost?

Skrivet av versions:

ganska säker på att ai suite visar lägre för att den visar cpu temp, inte på kärnorna.

vilken som är "rätt" kan man väl diskutera men när man pratar om temps är det generellt kärnorna det handlar om.

prime95 är busigt och skiter fullständigt i dina gränser du har satt upp på vcore om du inte kör manual. vet inte om den gör det i automatic också men det skulle inte förvåna mig. jag ligger i adaptive vid 1,275v och testade för någon vecka sedan att sätta på prime95 för att verifiera att det fortfarande stämde och precis som väntat så drog spänningen upp i taket när jag slog på prime95, ända upp i 1,392v om jag kommer ihåg rätt.

Jag har för mig att den inte går över 1.2V vid stresstestet, kan ha fel, men jag satt och kollade på det under ett test och den gick aldrig speciellt högt.

Trädvy Permalänk
Medlem
Plats
Kalmar
Registrerad
Jul 2011

Jag ska även testa ikväll att köra utan XMP och bara välja att minnena kör i 2400mhz istället för 1333. XMP sköter ju det automatiskt annars.
Nackdelen är ju att minnestiming blir ju lite sämre då? Och jag är inte så avancerad så jag vägar pilla med det manuellt

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Aug 2009
Skrivet av Commander:

Fast det har inget med prime att göra utan bara att moderkortet försöker kompensera för vdrop. Du har helt enkelt kompensationen inställd för högt vilket är förmodligen på Auto som resulterar i ganska höga värden för att vara säkra på stabilitet.

Så är det säkert. Har dock inte gjort så i andra stresstester.

Skickades från m.sweclockers.com

Stationär: Phanteks Enthoo Primo | Corsair HX750i | EVGA Z170 FTW | i7 6700K Delid 4,8GHz | EVGA GTX 1080 2126MHz | Custom Loop | Corsair Dominator Platinum 16GB 3000MHz | Creative Sound Blaster Zx
Kringutrustning: ASUS MG279Q/AOC q2770Pqu | Logitech G600 | Corsair Vengeance K70 | Philips Fidelio X2 | Apple MBPr 13"

Trädvy Permalänk
Medlem
Plats
Kalmar
Registrerad
Jul 2011
Skrivet av Commander:

Fast det har inget med prime att göra utan bara att moderkortet försöker kompensera för vdrop. Du har helt enkelt kompensationen inställd för högt vilket är förmodligen på Auto som resulterar i ganska höga värden för att vara säkra på stabilitet.

Vilken inställning är det man ska ändra för att sänka den?

Trädvy Permalänk
Medlem
Plats
Haninge
Registrerad
Jul 2004
Skrivet av DeFeCT79:

Vilken inställning är det man ska ändra för att sänka den?

Menar du V-drop? Då är det CPU Load-line Calibration du ska ändra.

Kolla lite här om det är till någon hjälp. Dom har ändrat lite inställningar i bios
http://www.kitguru.net/components/motherboard/luke-hill/asus-...

Ang. Tempen så testa kör med CoreTemp. Den funkar bra, eller så kan du testa HWMonitor.

ASRock Z97M OC Formula / Intel Pentium Anniversary Edition G3258 3,2GHz 1.09v @ 4.5Ghz 1.26v / Corsair Hydro H110i GT / Sapphire HD7750 1GB Ultimate / Kingston HyperX Savage (2x4GB) 2400Mhz / Fractal Design Tesla R2 500W 80+ Gold / Fractlal Define S

Trädvy Permalänk
Medlem
Plats
Kalmar
Registrerad
Jul 2011

Jag testade precis att köra med Intel Extreme Tuning stress test istället för RealTemp, CPU maxar på nästan 10C svalare, ligger runt 60-67C. Enorm skilllnad.

Trädvy Permalänk
Medlem
Plats
Haninge
Registrerad
Jul 2004
Skrivet av DeFeCT79:

Jag testade precis att köra med Intel Extreme Tuning stress test istället för RealTemp, CPU maxar på nästan 10C svalare, ligger runt 60-67C. Enorm skilllnad.

Har du testat HWmonitor eller Core temp vad tempen visar då?

ASRock Z97M OC Formula / Intel Pentium Anniversary Edition G3258 3,2GHz 1.09v @ 4.5Ghz 1.26v / Corsair Hydro H110i GT / Sapphire HD7750 1GB Ultimate / Kingston HyperX Savage (2x4GB) 2400Mhz / Fractal Design Tesla R2 500W 80+ Gold / Fractlal Define S

Trädvy Permalänk
Medlem
Plats
Kalmar
Registrerad
Jul 2011
Skrivet av Bredband:

Har du testat HWmonitor eller Core temp vad tempen visar då?

CoreTemp visar samma som Intel extreme och Real Temp, men nu är jag nöjd, 60-65C istället för 70-75

Trädvy Permalänk
Medlem
Plats
Haninge
Registrerad
Jul 2004
Skrivet av DeFeCT79:

CoreTemp visar samma som Intel extreme och Real Temp, men nu är jag nöjd, 60-65C istället för 70-75

Okej, låter bra

Btw, har du testat vad full load tempen blir om du kör AIDA64 stress test. (Stress FPU alternativet)

ASRock Z97M OC Formula / Intel Pentium Anniversary Edition G3258 3,2GHz 1.09v @ 4.5Ghz 1.26v / Corsair Hydro H110i GT / Sapphire HD7750 1GB Ultimate / Kingston HyperX Savage (2x4GB) 2400Mhz / Fractal Design Tesla R2 500W 80+ Gold / Fractlal Define S

Trädvy Permalänk
Medlem
Plats
Kalmar
Registrerad
Jul 2011
Skrivet av Bredband:

Okej, låter bra

Btw, har du testat vad full load tempen blir om du kör AIDA64 stress test. (Stress FPU alternativet)

Känns inte som att det behövs direkt
Satt och lirade några timmar igår och toppnotering på temp blev runt 65-67 grader.
Det är ju det som är viktigast, det är ju aldrig så att man ligger på max 100% hela tiden i vardagligt användande.