GTX 970 Strix Märkligt beteende och BSOD

Trädvy Permalänk
Medlem
Plats
Södertälje
Registrerad
Jun 2008

GTX 970 Strix Märkligt beteende och BSOD

Jag kan spela BF4 normalt i ungefär 10 minuter innan FPS droppar ner och det laggar otroligt mycket. Om jag fortsätter spela får jag BSOD, Grå skärm, med ljud i bakgrunden eller grå skärm med ljud i några sekunder sedan BSOD.

Nu till den märkliga delen. Om jag tabbar ut i någon minut(ibland direkt när jag tabbar ut) så hör jag hur fläkten går 100% i kanske 2 sek och allt är bra igen, jag kan spela normalt...i ungefär 10 min. Temperaturen går aldrig över 75C, jag har testat stänga av power saving mode. testat stänga av GPU boost i OC tweaker. inget hjälper.

Kan det ha och göra med mitt nätagg? Corsair CX 500W som har drivits lite hårt under ett år med radeon 6970 som vill ha 550W rekommenderat. Det krachade det med bara av att kolla på youtube och jag tänkte "äsch gammalt kort" då ett minnestest tyckte att jag saknade 12MB grafikminne på det.

GTX 970 STRIX
16GB RAM
i5 4670k
ASRock Z87 Extreme 3
Corsair CX 500W
Windows 8.1

Driver version 344.16

Trädvy Permalänk
Medlem
Registrerad
Jul 2004

Jag är benägen att säga att det är ett BF4-fenomen mer än något annat.
Jag får halvkrascher rätt ofta i BF4 där det beter sig snarlikt ditt och temperaturer är inte högre än för andra spel.
Kanske är det ojämt kylt, kanske är det en del av minnena som är varmare än dom där som du läser av.

//något bättre sedan i helgen eller när det var den nya uppdateringen kom ut.

CPU: I7 4770K Grafik: Poseidon Platinum GeForce GTX 980Ti Moderkort: Asus Maximus VI Hero Z87 RAM: 16Gb Corsair Dominator Platinum CL9 Nätagg: Corsair HX1050 Gold SSD: Corsair Force GT 240Gb SSHD: Seagate Desktop 4TB Låda: Corsair Graphite 600T

Trädvy Permalänk
Medlem
Plats
Södertälje
Registrerad
Jun 2008

Jag får dock samma fel i alla spel. Spelat wargame Red Dragon, Company of heroes 2 och Shadow of mordor. PANG BOM KRASCH! efter en stund...om jag inte tabbar ut och väntar lite.

Trädvy Permalänk
Hedersmedlem
Plats
Stockholm, Sverige
Registrerad
Jul 2001

Du kanske har något annat som spökar. Moderkort eller nätdel t.ex.

Prova uppdatera moderkortets bios?

Litet projekt

yayaya I am Lorde yayaya

Trädvy Permalänk
Medlem
Plats
Södertälje
Registrerad
Jun 2008

Uppdaterade BIOS, gjorde clean windows install. Fortfarande problem. Har kört memtest med 0 errors så RAM lär det inte vara.
Misstänker Drivers, grafikkortet eller PSU:n

Trädvy Permalänk
Medlem
Plats
Södertälje
Registrerad
Jun 2008

Har ny PSU, Allt fungerar felfritt nu.