Dator startar ej efter nytt moderkort. Är CPU trasig ?

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jan 2011

Dator startar ej efter nytt moderkort. Är CPU trasig ?

Hej.

Efter att satt i ett nytt grafikort så startar inte datorn. Den startar men får inte upp bild på min skärm.

Försökte då rensa bios minnet med att flytta fram och tillbaka Cbatt jumpern och ta ut bios batteriet.

Bytte tillbaka tiill det gamla grafikkortet.

Fick råd av två datorfirmor att det kunde vara moderkortet eftersom CPUn skyddar sig själv emot överhättning. De trodde att moderkortet är det mest troligaste.

Bytte till ett samma nytt moderkort.

Och startade om men får inte upp nån bild. Datorn stänger av och på sig nu.

Märkte när jag öpnnade datorn, när jag skulle byta grafikkort. Att Cpufläkten satt löst när jag öppnade datorn. Kanske har Cpun eller modekortet tagit skada av en lös fläkt.
Min tanke är kanske hade hänt något med moderkort eller Cpun ?

Processor : Core I5 2500 K socket 1155
Moderkort: MSI P67A-C45 B3

Är det Processorn som är trasig ?

Undrar om jag ska testa med en annan processor ?
Går det att testa Processorn på nått sätt ?

// Alf

Trädvy Permalänk
Medlem
Plats
127.0.0.1
Registrerad
Apr 2010

Spela in en film när du trycker på power och vad som händer.
Om allt spinner upp och sen stänger av sig efter någon sekund kanske du bör kolla på nätaggregatet.

Citera om du vill ha svar, hjälpte jag dig, gilla svaret!

Trädvy Permalänk
Medlem
Plats
Karlshamn
Registrerad
Aug 2008

Testa plocka ut alla ram minnen förutom 1. Och testa olika ramminnen åt gången.
Sitter cpu kylaren eller fläkten löst. Isf gör om och gör de ordentligt.

Skickades från m.sweclockers.com

Gaming-PC > Intel 4770K > Asus Maximus VI Hero > EVGA 1080 FTW > Samsung EVO 500gb
HTPC: > AMD Phenom II 965 > AMD HD6950 > Kingstone V300 240gb
Playstation 4 Network > TaunyTiger - Främst NHL 18