Trädvy Permalänk
Medlem
Plats
Norrland
Registrerad
Apr 2012

VPN problem med spelservrar

Hej!

Har konfigurerat en VPN server på en dator som går som server på mitt nätverk.
Jag och mina kompisar kan ansluta helt fint, men när vi försöker "searcha" efter servar på LAN så hittar vi inte varandra.
Det funkar prima med Hamachi men det är segt som attan.
Är inte så hemma på nätverk så ifall någon har något tips på vad som kan vara felet vore det underbart!

Datorn kör Windows server 2012, vpn kör PPTP

Mvh/ Klas

2600k @ STOCK <|> GTX 970 Omega!<|> Nån samsung 500gb ssd <|> 8 GB Kingston Hyper X <|> BenQ XL2420t
"Det finns inget skrot, bara gamla delar som kan användas på nya sätt" - Mulle Meck

Trädvy Permalänk
Medlem
Registrerad
Jul 2004

Är inte det där bara hur pptp fungerar? Broadcasts över pptp görs inte.

Kanske skulle du ta en titt på OpenVPN?

CPU: I7 4770K Grafik: Poseidon Platinum GeForce GTX 980Ti Moderkort: Asus Maximus VI Hero Z87 RAM: 16Gb Corsair Dominator Platinum CL9 Nätagg: Corsair HX1050 Gold SSD: Corsair Force GT 240Gb SSHD: Seagate Desktop 4TB Låda: Corsair Graphite 600T

Trädvy Permalänk
Medlem
Plats
Norrland
Registrerad
Apr 2012
Skrivet av Gurk:

Är inte det där bara hur pptp fungerar? Broadcasts över pptp görs inte.

Kanske skulle du ta en titt på OpenVPN?

Är det så?
Är ingen höjdare på Windows Server samt nätverk.
Kan man inte ställa in en annan teknik i Windows server?
Typ L2PT?

2600k @ STOCK <|> GTX 970 Omega!<|> Nån samsung 500gb ssd <|> 8 GB Kingston Hyper X <|> BenQ XL2420t
"Det finns inget skrot, bara gamla delar som kan användas på nya sätt" - Mulle Meck

Trädvy Permalänk
Medlem
Registrerad
Jul 2004

Det är standard för pptp, ja.
Detta kanske hjälper lite? https://social.technet.microsoft.com/Forums/windowsserver/en-...

CPU: I7 4770K Grafik: Poseidon Platinum GeForce GTX 980Ti Moderkort: Asus Maximus VI Hero Z87 RAM: 16Gb Corsair Dominator Platinum CL9 Nätagg: Corsair HX1050 Gold SSD: Corsair Force GT 240Gb SSHD: Seagate Desktop 4TB Låda: Corsair Graphite 600T