Synology NAS har försvunnit från nätverket.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2003

Synology NAS har försvunnit från nätverket.

Efter ett par månaders användning har min NAS helt plötsligt försvunnit från nätverket.
Från att ha haft egen enhetsbeteckning (sett ut som en disk på datorn i utforskaren) så är den nu borta från nätverket,
men syns under "Andra enheter" när man klickar på Nätverk i utforskaren.

I NASen har jag konfigurerat DNS inställningarna med värdnamn, lösen etc. Allt funkar och NASen kopplar upp sig.
Dock så får jag den inte att synas i nätverket igen.

Har ni några tips att komma med?
Behöver ni mer info, fråga då jag inte vet vad mer jag bör nämna.

Använder mig av Win7 och en Synology DS214se för övrigt.

Trädvy Permalänk
Medlem
Registrerad
Maj 2003

Ge enheten ett fast IP som du också reserverar i din router. Sedan går till utforskaren (Dator) och klickar på anslut nätverksenhet.
Under mapp lägger du in \\192.168.0.X\Servermappnamn\ och klickar i återanslut vid inloggning.
Sedan kommer det funka så länge du inte kopplar från enheten.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2003
Skrivet av Bozzeta:

Ge enheten ett fast IP som du också reserverar i din router. Sedan går till utforskaren (Dator) och klickar på anslut nätverksenhet.
Under mapp lägger du in \\192.168.0.X\Servermappnamn\ och klickar i återanslut vid inloggning.
Sedan kommer det funka så länge du inte kopplar från enheten.

Tack för svar!
Hur vet jag vad servermappnamnet är?
Enheten har ip 192.168.0.8

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2003

Har nu försökt ansluta till en ny nätverksenhet.
Får inte fram något så kör en felsökning.

Edit:
Inga problem dyker upp.
Det står bara "felaktig sökväg"

På min andra dator som står i rummet bredvid, kommer jag åt NASen.
Hur går jag in och ser på diverse inställningar?