fel på kortet eller på drivrutinen?

Trädvy Permalänk
Medlem
Plats
den urgamla krigarvägen
Registrerad
Feb 2004

fel på kortet eller på drivrutinen?

Tjena. Har ett Geforce GTX 460 och jag ser sånt här i flera spel sedan imorse:

Är det HW fel? Är det drivrutinen?
Flera omstarter har inte löst problemen och GPU temp ligger kring 52C.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2011
Skrivet av Sasquatch:

Tjena. Har ett Geforce GTX 460 och jag ser sånt här i flera spel sedan imorse:

http://s29.postimg.org/rhvn6v0nr/20141010_165928.jpg

Är det HW fel? Är det drivrutinen?
Flera omstarter har inte löst problemen och GPU temp ligger kring 52C.

Testat med äldre drivrutinsversion? Om nej, gör det. Om ja, är det samma fel? Om ja, testa felsäkert läge. Samma fel fortfarande? Då skulle jag tippa på HW fel

Stationär PC: Chassi: Phanteks Enthoo EVOLV ATX MB: Asus Maximus VI Hero CPU: Intel Core i5-4670K @ 3.4GHz Kylning: Noctua NH-U12S GPU: MSI GeForce GTX 770 Gaming 2GB RAM: Crucial Ballistix Sport DDR3 16GB 1600MHz SSD: Intel 520 SSD 180GB HDD: WD Green 1TB, Toshiba 640GB samt fler HDD PSU: Corsair RM750X. Mobila enheter Mina Androidenheter och HP EliteBook 8470p. Citera om du vill ha ett garanterat svar från mig

Trädvy Permalänk
Medlem
Plats
Värmland
Registrerad
Jan 2008

Så där fick jag på mitt gamla 8800 GTX grafikkort. Löste sig när man bakade kortet.

Enkelt att kolla om det är druvrutiner då du kan installera någon annan version.

Trädvy Permalänk
Medlem
Plats
den urgamla krigarvägen
Registrerad
Feb 2004

ok, ska testa att backa till förra versionen

Trädvy Permalänk
Medlem
Plats
uppsala
Registrerad
Maj 2011

VIlket är spelet du kör på bilden ?

Trädvy Permalänk
Medlem
Plats
den urgamla krigarvägen
Registrerad
Feb 2004

Wurm Online