Trädvy Permalänk
Medlem
Registrerad
Okt 2014

I7 4790k varm med H100i, varför?

Tjenare.

Har en 4790k med en h100i kylare som jag i skrivande tid precis har installerat. Idle temperaturen är mellan 35-40 C. Körde Prime95 på 8 trådor och CPU:n blev direkt (efter 2 sekunder) 100 grader varm... Blev skit rädd och stängde av datorn.

Vad tror ni dessa löjliga temperaturer beror på? Hade även en Cooler Master Hyper 412S som OCKSÅ var 35-40 C idle, så jag antog att den inte riktigt var bra. Men nu visar det sig att även en kylare för 1,000kr inte räcker till? Har sett flertals personer som når 18C idle med exakt samma CPU och kylare.

Vad är felet????????

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Sep 2012
Skrivet av Benomeister:

Tjenare.

Har en 4790k med en h100i kylare som jag i skrivande tid precis har installerat. Idle temperaturen är mellan 35-40 C. Körde Prime95 på 8 trådor och CPU:n blev direkt (efter 2 sekunder) 100 grader varm... Blev skit rädd och stängde av datorn.

Vad tror ni dessa löjliga temperaturer beror på? Hade även en Cooler Master Hyper 412S som OCKSÅ var 35-40 C idle, så jag antog att den inte riktigt var bra. Men nu visar det sig att även en kylare för 1,000kr inte räcker till? Har sett flertals personer som når 18C idle med exakt samma CPU och kylare.

Vad är felet????????

Har du monterat kylaren rätt?, Är pumpen kopplad rätt? Pumpen kan också vara DOA(hade ett liknande problem). 35-40 grader i idle är inte högt,det är load temp som är viktigt.

De som har 18 grader i idle måste bo i en iglo för att idle tempen kan inte vara under rumpstemp utan extrema kylningsmedel som LN2 och kompressor.

Chass l Fractal design R4 l Gpu Msi Gtx 670 Power edition + Evga Gtx 670 l Nätaggregat Corsair HX 750w l Processor Intel core I7 3770k@5Ghz at 1.3V l Ram Corsair 16Gb l Ssd Intel 120gb l Moderkort Msi Z77 Gd 65 l Windows 7 l http://valid.x86.fr/qj1bmw

Trädvy Permalänk
Medlem
Registrerad
Okt 2014
Skrivet av Bra Hemsida:

Har du monterat rätt kylaren?, Är pumpen kopplad rätt? Pumpen kan också vara DOA(hade ett liknande problem). 35-40 grader i idle är inte högt,det är load temp som är viktigt.

De som har 18 grader i idle måste bo i en iglo för att idle tempen kan inte vara under rumpstemp utan extrema kylningsmedel som LN2 och kompressor.

Fått den frågan tusentals gånger nu, och ja, kylaren är monterad korrekt. Vet verkligen inte vad som kan sitta fel.

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Sep 2012
Skrivet av Benomeister:

Fått den frågan tusentals gånger nu, och ja, kylaren är monterad korrekt. Vet verkligen inte vad som kan sitta fel.

Blir kylaren/slangarna varma när datorn är på eller blir bara processorn varm? När jag fick min h80i var pumpen död, då kunde jag inte känna någon vibration från den så jag skickade in den och fick en ny kylare.

Chass l Fractal design R4 l Gpu Msi Gtx 670 Power edition + Evga Gtx 670 l Nätaggregat Corsair HX 750w l Processor Intel core I7 3770k@5Ghz at 1.3V l Ram Corsair 16Gb l Ssd Intel 120gb l Moderkort Msi Z77 Gd 65 l Windows 7 l http://valid.x86.fr/qj1bmw

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2004

Fungerar pumpen?

Rampage V Extreme | i7 5930K @ 4.6GHz vCore 1.30 V | GTX 780ti SLI @ 1.11GHz
2x Dell u3014 | Samsung 950 PRO 512GB | 32GB DDR4 3000MHz | Synology DS1513+ @ raid6 with 5x WD SE 3TB

Trädvy Permalänk
Medlem
Plats
Haninge
Registrerad
Jul 2004
Skrivet av Benomeister:

Tjenare.

Har en 4790k med en h100i kylare som jag i skrivande tid precis har installerat. Idle temperaturen är mellan 35-40 C. Körde Prime95 på 8 trådor och CPU:n blev direkt (efter 2 sekunder) 100 grader varm... Blev skit rädd och stängde av datorn.

Vad tror ni dessa löjliga temperaturer beror på? Hade även en Cooler Master Hyper 412S som OCKSÅ var 35-40 C idle, så jag antog att den inte riktigt var bra. Men nu visar det sig att även en kylare för 1,000kr inte räcker till? Har sett flertals personer som når 18C idle med exakt samma CPU och kylare.

Vad är felet????????

Kolla in den här videon om det kan vara det som är felet. Jag hade samma problem med min H80i, satt dit 4 brickor på H80 backplate då blev tempen mycket bättre
https://www.youtube.com/watch?v=dEBzLQ6qYnc

ASRock Z97M OC Formula / Intel Pentium Anniversary Edition G3258 3,2GHz 1.09v @ 4.5Ghz 1.26v / Corsair Hydro H110i GT / Sapphire HD7750 1GB Ultimate / Kingston HyperX Savage (2x4GB) 2400Mhz / Fractal Design Tesla R2 500W 80+ Gold / Fractlal Define S

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Sep 2012
Skrivet av Bredband:

Kolla in den här videon om det kan vara det som är felet. Jag hade samma problem med min H80i, satt dit 4 brickor på H80 backplate då blev tempen mycket bättre
https://www.youtube.com/watch?v=dEBzLQ6qYnc

O ja det kan också vara problemet, hade helt glömt bort det. Ts borde först kolla så att pumpen lever. Om ja skaffa 4st brickor.

Chass l Fractal design R4 l Gpu Msi Gtx 670 Power edition + Evga Gtx 670 l Nätaggregat Corsair HX 750w l Processor Intel core I7 3770k@5Ghz at 1.3V l Ram Corsair 16Gb l Ssd Intel 120gb l Moderkort Msi Z77 Gd 65 l Windows 7 l http://valid.x86.fr/qj1bmw

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jan 2011

Känns som att kylaren inte är monterad korrekt eller att pumpen/fläkten inte funkar som den ska.

WS: Asus Z87 Pro, 16GB Patriot, I7 4770K, Force GT 120GB, PNY Optima 480GB, MSI GTX 970 SLI, Antec P280, Asus PB278Q.
FS: Supermicro X9SCM-F, Supermicro CSE-743TQ-865BSQ, Intel Xeon E3-1230, 8GB Kingston ECC, Rocketraid 4320 SAS, 8*3TB WD Red, 2*2TB Samsung eco, Intel X25 80GB SSD, Srv2k12 R2.

Trädvy Permalänk
Avstängd
Registrerad
Dec 2013
Skrivet av Benomeister:

Tjenare.

Har en 4790k med en h100i kylare som jag i skrivande tid precis har installerat. Idle temperaturen är mellan 35-40 C. Körde Prime95 på 8 trådor och CPU:n blev direkt (efter 2 sekunder) 100 grader varm... Blev skit rädd och stängde av datorn.

Vad tror ni dessa löjliga temperaturer beror på? Hade även en Cooler Master Hyper 412S som OCKSÅ var 35-40 C idle, så jag antog att den inte riktigt var bra. Men nu visar det sig att även en kylare för 1,000kr inte räcker till? Har sett flertals personer som når 18C idle med exakt samma CPU och kylare.

Vad är felet????????

hur varm blir kylvätskan? ("h100i temp" i corsair link)

Skickades från m.sweclockers.com

///M4

Trädvy Permalänk
Medlem
Registrerad
Okt 2014
Skrivet av hoski:

hur varm blir kylvätskan? ("h100i temp" i corsair link)

Skickades från m.sweclockers.com

http://puu.sh/c8AIx/193f25315b.jpg Känner den inte igen den?

Trädvy Permalänk
Medlem
Registrerad
Sep 2013
Skrivet av Benomeister:

Tjenare.

Har en 4790k med en h100i kylare som jag i skrivande tid precis har installerat. Idle temperaturen är mellan 35-40 C. Körde Prime95 på 8 trådor och CPU:n blev direkt (efter 2 sekunder) 100 grader varm... Blev skit rädd och stängde av datorn.

Vad tror ni dessa löjliga temperaturer beror på? Hade även en Cooler Master Hyper 412S som OCKSÅ var 35-40 C idle, så jag antog att den inte riktigt var bra. Men nu visar det sig att även en kylare för 1,000kr inte räcker till? Har sett flertals personer som når 18C idle med exakt samma CPU och kylare.

Vad är felet????????

Aldrig att man får 18C med Corsair 100i idle,jag får ca 27-29c fast dock med en I5-4670K men 30c bör du kunna få om du har monterat rätt.

Trädvy Permalänk
Medlem
Registrerad
Okt 2014
Skrivet av HardstyleLover12:

Aldrig att man får 18C med Corsair 100i idle,jag får ca 27-29c fast dock med en I5-4670K men 30-35c bör du kunna få om du har monterat rätt.

Hört denna så många gånger... Nu skall jag beskriva exakt vad jag gjorde när jag monterade kylaren.

1. - Skruvade fast det stora filtret samt kylarna i toppen av mitt chassi

1. - Satte på bakplåten.

2. - Skruvade fast de skruvar som skall sitta i självaste bakplåten (Som sedan möjliggjorde att jag kunde sätta fast pumpen).

3. - La på gasmasken (Pumpen).

4. - Skruvade fast gasmasken.

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Mar 2007

Om pumpen vart död så skulle du få högre temps än så.

Det faktum att temp sticker till 100C direkt, indikerar att du inte har bra kontakt mellan cpu och kylare. Vad som är felet är svårt att säga, prova att trycka på blocket försiktigt samtidigt som du drar igång prime. Hjälper det så vet du vad felet är..

Trädvy Permalänk
Medlem
Plats
Plats
Registrerad
Jul 2008
Skrivet av Benomeister:

nopp, kolla under fliken Options sedan devices om du har dina enheter där i listan.
Corsair Hydro H100i USB
Corsair H100i

Sedan vilken Link verra kör du? den allra senaste?
För med den fick jag samma problem och la då in en annan som jag vet funkat innan. v 2.6.5214

Trädvy Permalänk
Medlem
Registrerad
Okt 2014
Skrivet av thereal_twisted:

Om pumpen vart död så skulle du få högre temps än så.

Det faktum att temp sticker till 100C direkt, indikerar att du inte har bra kontakt mellan cpu och kylare. Vad som är felet är svårt att säga, prova att trycka på blocket försiktigt samtidigt som du drar igång prime. Hjälper det så vet du vad felet är..

Vågar inte dra igång Prime igen, den började närma sig 105C och skulle förmodligen nå upp till 120+, vilket kanske skulle resultera i en stekt CPU.

Trädvy Permalänk
Medlem
Registrerad
Okt 2014
Skrivet av fAkkFejz:

nopp, kolla under fliken Options sedan devices om du har dina enheter där i listan.
Corsair Hydro H100i USB
Corsair H100i

Sedan vilken Link verra kör du? den allra senaste?
För med den fick jag samma problem och la då in en annan som jag vet funkat innan. v 2.6.5214

http://puu.sh/c8BN4/417c0d985d.jpg Nej?

Trädvy Permalänk
Medlem
Registrerad
Okt 2014
Skrivet av fAkkFejz:

nopp, kolla under fliken Options sedan devices om du har dina enheter där i listan.
Corsair Hydro H100i USB
Corsair H100i

Sedan vilken Link verra kör du? den allra senaste?
För med den fick jag samma problem och la då in en annan som jag vet funkat innan. v 2.6.5214

Laddade ner den senaste för ca 10 minuter sedan.

Trädvy Permalänk
Medlem
Registrerad
Okt 2014

Förresten, titta på denna bilden: http://puu.sh/c8C3Q/4c7f3debbc.png

Har 'auto' i BIOS på VCORE, den går upp i 1,440 volt!!

Har inte ens rört några inställningar på min CPU (Har stock på allt)....

Trädvy Permalänk
Medlem
Plats
Plats
Registrerad
Jul 2008

jag hjälpte en snubbe med liknande problem med Link:
#14918601

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Okt 2013
Skrivet av Benomeister:

Tjenare.

Har en 4790k med en h100i kylare som jag i skrivande tid precis har installerat. Idle temperaturen är mellan 35-40 C. Körde Prime95 på 8 trådor och CPU:n blev direkt (efter 2 sekunder) 100 grader varm... Blev skit rädd och stängde av datorn.

Vad tror ni dessa löjliga temperaturer beror på? Hade även en Cooler Master Hyper 412S som OCKSÅ var 35-40 C idle, så jag antog att den inte riktigt var bra. Men nu visar det sig att även en kylare för 1,000kr inte räcker till? Har sett flertals personer som når 18C idle med exakt samma CPU och kylare.

Vad är felet????????

Jag har precis samma cpu och kylare och fick samma resultat i prime. Läste runt lite och tydligen är det så att prime och haswell inte gillar varandra. Jag har testat flera andra stressprogram och inget annat ger samma resultat. I aida64 får jag runt 65 grader medans prime ger 100.

Jag monterade om min kylare flera gånger och fixade brickorna på baksidan av moderkortet och det gjorde ingen skillnad. Lösningen är helt enkelt att inte köra prime

Corsair 350D │ 4790k 4,6ghz │ H100i med 2 GT 800rpm │ Asus Maximus VII Gene m-atx│ Sapphire r9 290 tri-x 4 Gb │ Vengeance pro 8gb 1600 │ EVGA supernova G2 750w │Samsung 840 evo 120gb & crucial mx100 256gb │ Barracuda 2tb │ BenQ xl2411z 144hz & AOC q2963pm 21:9 29" 2560x1080 oc'ad till 75Hz │ Razer deathadder chroma & Steelseries 6Gv2 & hyperX Cloud │

LG G4 | Ipad Air | Macbook pro retina 13,3 early 2015 |

Trädvy Permalänk
Medlem
Registrerad
Okt 2014

Någon som vet vad stock volt är för en I7 4790k?

Trädvy Permalänk
Medlem
Registrerad
Okt 2014
Skrivet av HallonsyltarN:

Jag har precis samma cpu och kylare och fick samma resultat i prime. Läste runt lite och tydligen är det så att prime och haswell inte gillar varandra. Jag har testat flera andra stressprogram och inget annat ger samma resultat. I aida64 får jag runt 65 grader medans prime ger 100.

Jag monterade om min kylare flera gånger och fixade brickorna på baksidan av moderkortet och det gjorde ingen skillnad. Lösningen är helt enkelt att inte köra prime

Du kör 4,5Ghz, får man fråga hur många volt du rullar på? Är själv uppe i 1,44 på stock settings. Vad tror du är normalt för en I7 4790k som helt enkelt kör på vanliga (stock) settings?

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Sep 2012
Skrivet av Benomeister:

Någon som vet vad stock volt är för en I7 4790k?

prova att ändra den till ca 1.3 och se om den är stabil.

Chass l Fractal design R4 l Gpu Msi Gtx 670 Power edition + Evga Gtx 670 l Nätaggregat Corsair HX 750w l Processor Intel core I7 3770k@5Ghz at 1.3V l Ram Corsair 16Gb l Ssd Intel 120gb l Moderkort Msi Z77 Gd 65 l Windows 7 l http://valid.x86.fr/qj1bmw

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Mar 2007
Skrivet av HallonsyltarN:

Jag har precis samma cpu och kylare och fick samma resultat i prime. Läste runt lite och tydligen är det så att prime och haswell inte gillar varandra. Jag har testat flera andra stressprogram och inget annat ger samma resultat. I aida64 får jag runt 65 grader medans prime ger 100.

Jag monterade om min kylare flera gånger och fixade brickorna på baksidan av moderkortet och det gjorde ingen skillnad. Lösningen är helt enkelt att inte köra prime

Aida64 är certifierat av intel.

Både intel och moderkortstillverkarna avråder från prime. Så kör på aida, i synnerhet på haswell.

Trädvy Permalänk
Medlem
Registrerad
Okt 2014
Skrivet av Bra Hemsida:

prova att ändra den till ca 1.3 och se om den är stabil.

1,3 verkar fortfarande lite för mycket? Den är ju stock... Har tidigare testat att köra 1,2V och det funkade utmärkt.

Trädvy Permalänk
Medlem
Registrerad
Okt 2014
Skrivet av thereal_twisted:

Aida64 är certifierat av intel.

Både intel och moderkortstillverkarna avråder från prime. Så kör på aida, i synnerhet på haswell.

Rädd att skiten ska stekas

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Sep 2012
Skrivet av Benomeister:

1,3 verkar fortfarande lite för mycket? Den är ju stock... Har tidigare testat att köra 1,2V och det funkade utmärkt.

En intel 4790k har en stock klock på 4.0Ghz och en boost till 4.4Ghz därför är 1.3volt inte för mycket. Processorn kommer bli betydligt svalare med 1.3 än 1.4V

Chass l Fractal design R4 l Gpu Msi Gtx 670 Power edition + Evga Gtx 670 l Nätaggregat Corsair HX 750w l Processor Intel core I7 3770k@5Ghz at 1.3V l Ram Corsair 16Gb l Ssd Intel 120gb l Moderkort Msi Z77 Gd 65 l Windows 7 l http://valid.x86.fr/qj1bmw

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Okt 2013
Skrivet av Benomeister:

Du kör 4,5Ghz, får man fråga hur många volt du rullar på? Är själv uppe i 1,44 på stock settings. Vad tror du är normalt för en I7 4790k som helt enkelt kör på vanliga (stock) settings?

1,44 är sjukt högt. i 4,5ghz rullar min på 1,28 i stresstest. Du bör verkligen sänka volten. 1,44 kommer sänka cpun livslängd avsevärt. Jag kör min med adaptive voltage 1,27 med offset på auto. Ingen risk att den steks av temps då den klockar ner sig själv innan det händer. I stock hastighet som är 4,4 under boost bör du kunna köra adaptive på 1,25v. lämna offset på auto.

Seriöst. Sänk

Corsair 350D │ 4790k 4,6ghz │ H100i med 2 GT 800rpm │ Asus Maximus VII Gene m-atx│ Sapphire r9 290 tri-x 4 Gb │ Vengeance pro 8gb 1600 │ EVGA supernova G2 750w │Samsung 840 evo 120gb & crucial mx100 256gb │ Barracuda 2tb │ BenQ xl2411z 144hz & AOC q2963pm 21:9 29" 2560x1080 oc'ad till 75Hz │ Razer deathadder chroma & Steelseries 6Gv2 & hyperX Cloud │

LG G4 | Ipad Air | Macbook pro retina 13,3 early 2015 |

Trädvy Permalänk
Medlem
Registrerad
Okt 2014
Skrivet av HallonsyltarN:

1,44 är sjukt högt. i 4,5ghz rullar min på 1,28 i stresstest. Du bör verkligen sänka volten. 1,44 kommer sänka cpun livslängd avsevärt. Jag kör min med adaptive voltage 1,27 med offset på auto. Ingen risk att den steks av temps då den klockar ner sig själv innan det händer. I stock hastighet som är 4,4 under boost bör du kunna köra adaptive på 1,25v. lämna offset på auto.

Seriöst. Sänk

Min sitter på 'auto' och går upp i 1,44 Volt? Varför gör den det?

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Okt 2013
Skrivet av Benomeister:

Min sitter på 'auto' och går upp i 1,44 Volt? Varför gör den det?

För att Intel vill vara säkra på att cpun är helt stabil i stockhastighet. Stäng av auto --> sätt på adaptive --> dra till cirka 1,25 med additional turbo voltage på auto --> sätt på stresstest (rek aida64) --> skriv här om den krashar och isf vilken vcore cpu-z visade

Corsair 350D │ 4790k 4,6ghz │ H100i med 2 GT 800rpm │ Asus Maximus VII Gene m-atx│ Sapphire r9 290 tri-x 4 Gb │ Vengeance pro 8gb 1600 │ EVGA supernova G2 750w │Samsung 840 evo 120gb & crucial mx100 256gb │ Barracuda 2tb │ BenQ xl2411z 144hz & AOC q2963pm 21:9 29" 2560x1080 oc'ad till 75Hz │ Razer deathadder chroma & Steelseries 6Gv2 & hyperX Cloud │

LG G4 | Ipad Air | Macbook pro retina 13,3 early 2015 |