Ny montering av kylare stress testa direkt?

Trädvy Permalänk
Medlem
Plats
Billesholm
Registrerad
Mar 2010

Ny montering av kylare stress testa direkt?

Tjena tänkte fråga om man bör vänta par dagar innan man kör stress test efter man monterat en kylare?

För jag såg att någon hade lyckas med att får en d15 ner i en node 304 så jag stack och köpte och montera inga problem lite trångt men gick bra.. Men sen när jag kom igång ville jag testa hur mkt temp jag gick ner till och då stack den nästan mot 100 grader..
Så min fråga är då om det är tänkt att man kan köra typ prime95 direkt efter ny monterad kylare?

Tack för svar..

Ha montera bort den igen och prova om det är fel jag ha gjort.. Får ser sen efter andra gg..

Skickades från m.sweclockers.com

R5 VIT | ASUS X99 DELUXE | 5960X | 32 GB RAM | MSI GTX 1070 X | SAMSUNG SM951 512GB + 950 PRO 512 + 840 PRO 512GB*2 | Asus Xonar Essence STX | Sennheiser HD650 | LOGITECH 710+G502 | EVGA G2 750W | ASUS SWIFT |

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Nov 2008

Du kan möjligen tjäna någon enstaka grad på inbtänning. Men får du över 100 grader med en d15 så hsr du garanterat monterat fel. Kommit ihåg kylpasta? Rätt mängd kylpasta? Rengjort cpu och kylaren innan du monterade? Titta så du inte satt bakplåten åt fel håll. Vanligt misstag att göra

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
VästerNorrland
Registrerad
Maj 2012
Skrivet av minh:

Tjena tänkte fråga om man bör vänta par dagar innan man kör stress test efter man monterat en kylare?

För jag såg att någon hade lyckas med att får en d15 ner i en node 304 så jag stack och köpte och montera inga problem lite trångt men gick bra.. Men sen när jag kom igång ville jag testa hur mkt temp jag gick ner till och då stack den nästan mot 100 grader..
Så min fråga är då om det är tänkt att man kan köra typ prime95 direkt efter ny monterad kylare?

Tack för svar..

Ha montera bort den igen och prova om det är fel jag ha gjort.. Får ser sen efter andra gg..

Skickades från m.sweclockers.com

Det är normalt OM det är fahrenhait 100 grader fahrenhait är 40° celcius.

I5-4460, R9:280X OC, B600W, 8gb HyperX och 120gb SSD/500GB WDBLUE

X5460@3.8ghz, GTX660, CMb600W, 4gb ddr2, XFX nForce 780i sli

Trädvy Permalänk
Medlem
Plats
Billesholm
Registrerad
Mar 2010

[QUOTE="cheben;14932806"]Du kan möjligen tjäna någon enstaka grad på inbtänning. Men får du över 100 grader med en d15 så hsr du garanterat monterat fel. Kommit ihåg kylpasta? Rätt mängd kylpasta? Rengjort cpu och kylaren innan du monterade? Titta så du inte satt bakplåten åt fel håll. Vanligt misstag att göra

Skickades från m.sweclockers.com[/QUOTE

ja jag ha gjort rengjort och allt det dära du ha sagt... men bakplåt? vilken bakplåt? vet inte vad du menar exakt... men andra gg blev inte mkt bättre...får ser om jag pallar att tar och montera om den...

R5 VIT | ASUS X99 DELUXE | 5960X | 32 GB RAM | MSI GTX 1070 X | SAMSUNG SM951 512GB + 950 PRO 512 + 840 PRO 512GB*2 | Asus Xonar Essence STX | Sennheiser HD650 | LOGITECH 710+G502 | EVGA G2 750W | ASUS SWIFT |

Trädvy Permalänk
Medlem
Plats
Billesholm
Registrerad
Mar 2010
Skrivet av phixip:

Det är normalt OM det är fahrenhait 100 grader fahrenhait är 40° celcius.

nej detta är C vi snacka..:D

R5 VIT | ASUS X99 DELUXE | 5960X | 32 GB RAM | MSI GTX 1070 X | SAMSUNG SM951 512GB + 950 PRO 512 + 840 PRO 512GB*2 | Asus Xonar Essence STX | Sennheiser HD650 | LOGITECH 710+G502 | EVGA G2 750W | ASUS SWIFT |

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Nov 2008
Trädvy Permalänk
Medlem
Plats
Billesholm
Registrerad
Mar 2010

ahh den är rätt oxå för min gamle kylare var en noctua u12s...:D men testade monterade tillbaka till den gamle kylare och får samma resultat.. så jag vet inte vad som är "problemet"...

R5 VIT | ASUS X99 DELUXE | 5960X | 32 GB RAM | MSI GTX 1070 X | SAMSUNG SM951 512GB + 950 PRO 512 + 840 PRO 512GB*2 | Asus Xonar Essence STX | Sennheiser HD650 | LOGITECH 710+G502 | EVGA G2 750W | ASUS SWIFT |

Trädvy Permalänk
Medlem
Plats
Staun
Registrerad
Feb 2012
Skrivet av minh:

ahh den är rätt oxå för min gamle kylare var en noctua u12s...:D men testade monterade tillbaka till den gamle kylare och får samma resultat.. så jag vet inte vad som är "problemet"...

Hur skruvar du fast den sen då? Tar du en skruv i taget å skruvar så hårt du kan eller gör du det i moment?

•Enthoo Evolv•i7 4790K•Maximus VII Gene•GTX980 Strix•
•Fury 4x4GB@1866MHz•850Pro@256GB•830@128GB•
•Leadex Platinum@1000W•TC14PE•5xF14HP PWM•
•LS23A700@120Hz•Celeritas MxBrown•EC1 CL•QH-90•
•One+X•Lamina T-8•

Trädvy Permalänk
Medlem
Plats
Ängelholm
Registrerad
Feb 2011
Skrivet av minh:

ahh den är rätt oxå för min gamle kylare var en noctua u12s...:D men testade monterade tillbaka till den gamle kylare och får samma resultat.. så jag vet inte vad som är "problemet"...

Du gör något väldigt fel.

i7-920 @ 4.0Ghz - 12GB Corsair XMS3 - EVGA GTX 980 SC - Corsair TX850 - Asus pb298q
Main rigg - LAN-dator

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jul 2004

Om du följer instruktionerna i manualen till punkt och pricka borde det vara omöjligt att misslyckas så fatalt.

Trädvy Permalänk
Moderator
Plats
Göteborg
Registrerad
Maj 2006

Det kan ju också bero på att något program läser av temperaturen fel, eller att du läser av någon annan temp än processorn.

Kolla lite olika program, och testa att ställa in i EFI att datorn ska stänga ner när CPU når säg 80 C eller så.

“Any sufficiently advanced technology is indistinguishable from magic.”
- Arthur C. Clarke

Trädvy Permalänk
Medlem
Plats
Billesholm
Registrerad
Mar 2010

okej testade monterade om hela datorn idag... och kollade bakplåten för säkert skull men allt är rätt monterad enligt brukanvisningen och jag testade till å med att byta ut kylpasta oxå men hjälte inte... hmm och jag testade olika program som att läsa av temp men det visa samma... så nåt konstig är det iaf.. men orkar inte att montera om hela tiden.. får vara så.. inte för att jag behöver klocka heller men de hade inte skadat att man kan ju...:D

R5 VIT | ASUS X99 DELUXE | 5960X | 32 GB RAM | MSI GTX 1070 X | SAMSUNG SM951 512GB + 950 PRO 512 + 840 PRO 512GB*2 | Asus Xonar Essence STX | Sennheiser HD650 | LOGITECH 710+G502 | EVGA G2 750W | ASUS SWIFT |

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Okt 2011
Skrivet av minh:

okej testade monterade om hela datorn idag... och kollade bakplåten för säkert skull men allt är rätt monterad enligt brukanvisningen och jag testade till å med att byta ut kylpasta oxå men hjälte inte... hmm och jag testade olika program som att läsa av temp men det visa samma... så nåt konstig är det iaf.. men orkar inte att montera om hela tiden.. får vara så.. inte för att jag behöver klocka heller men de hade inte skadat att man kan ju...:D

Skulle säga att 100 grader c är absolut inte bra för processorn, så du bör hitta felet då allt verkar tyda på en felmontering.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2012

Har du någon överklockning? Hur är den övriga ventilationen i chassit?

i5 4690k / Asrock z97e-itx ac / Sapphire R9 Nano / Raijintek Metis / Silverstone SX500-LG / 16 GB Ram / Samsung 840 Evo / Silverstone Argon AR-01 (Noctua F12)

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Dec 2012

vilken cpu?
vilket strees test?

Haswell gillar inte prime95 ger sjukt höga temp oberonde kyling

i7 4790k / MSI Z97 Gaming 5 / AMD R9 2133mhz 8 gb / MSI Hawk R9 270x

Trädvy Permalänk
Medlem
Plats
Avesta
Registrerad
Nov 2006

Är det 3770k du testar eller nyare 4770/4790?
Testa ett äldre prime95, för det nyaste går inte att testa med.
Jag har också läst att de kan vara svårt för dessa cpuer att gå över 1,2v och hålla ner temperaturen då det är dålig arkitektur. Jag kan inte clocka min 4770k till 4,3 ghz änns med 1,2v och köra nyaste prime95, 100grader dirr.
Dock kan jag köra 4,3 ghz och 1,25v med det lite äldre prime95. 26,6 tror jag det hette. B-förare rullar fint och ligger i 49 grader. Så det är just prime95 som kör ett väldigt hårt test som du knappt kan utsätta datorn för annars.

Trädvy Permalänk
Medlem
Plats
Billesholm
Registrerad
Mar 2010

Jag ha node 304
92mm noctua fläktar
4770k på 4.2ghz med 1.2 volt
Ett Asus 780ti dc2 modell.
Och nån 140mm fläkt ifrån noctua oxå och nu med d15 som kylare och en fläkt på kylaren.
Körde lite prime95 igår så fort jag starta så är det upp till 80 c nu och då testa jag coretemp igång och hw monitor samma resultat på både. Testade även oklockad och allt var på auto då låg volten på 1.23 enligt coretemp..
Men låter det vara ett par dagar så så får vi ser vad jag ska göra för ha montera 4-5 gg nu pallar inte mer.. Hehe
Kör jag bf4 så ligger det strax vid 60 c så det är väl lugn än så länge...

Skickades från m.sweclockers.com

R5 VIT | ASUS X99 DELUXE | 5960X | 32 GB RAM | MSI GTX 1070 X | SAMSUNG SM951 512GB + 950 PRO 512 + 840 PRO 512GB*2 | Asus Xonar Essence STX | Sennheiser HD650 | LOGITECH 710+G502 | EVGA G2 750W | ASUS SWIFT |

Trädvy Permalänk
Medlem
Plats
Billesholm
Registrerad
Mar 2010

För övrigt vet jag att node är dåligt ventilation på men den är så snygg och liten.. För kan inte hitta nån liten och just vitt som jag måste ha... Hehe

Skickades från m.sweclockers.com

R5 VIT | ASUS X99 DELUXE | 5960X | 32 GB RAM | MSI GTX 1070 X | SAMSUNG SM951 512GB + 950 PRO 512 + 840 PRO 512GB*2 | Asus Xonar Essence STX | Sennheiser HD650 | LOGITECH 710+G502 | EVGA G2 750W | ASUS SWIFT |

Trädvy Permalänk
Medlem
Plats
Staun
Registrerad
Feb 2012
Skrivet av minh:

För övrigt vet jag att node är dåligt ventilation på men den är så snygg och liten.. För kan inte hitta nån liten och just vitt som jag måste ha... Hehe

Skickades från m.sweclockers.com

Denna hade jag nog satsat på om jag byggt med mITX. http://www.corsair.com/se-fi/carbide-series-air-240-arctic-wh...

•Enthoo Evolv•i7 4790K•Maximus VII Gene•GTX980 Strix•
•Fury 4x4GB@1866MHz•850Pro@256GB•830@128GB•
•Leadex Platinum@1000W•TC14PE•5xF14HP PWM•
•LS23A700@120Hz•Celeritas MxBrown•EC1 CL•QH-90•
•One+X•Lamina T-8•

Trädvy Permalänk
Medlem
Plats
Billesholm
Registrerad
Mar 2010
Skrivet av StuntmanMike:

Denna hade jag nog satsat på om jag byggt med mITX. http://www.corsair.com/se-fi/carbide-series-air-240-arctic-wh...

Den fanns inte när jag skulle bygga min men den är verkar vara större än node ha inte kollat så noga plus då måste jag byta ut hela kylningen men kanske värt det.. Får funderar på saken...

Skickades från m.sweclockers.com

R5 VIT | ASUS X99 DELUXE | 5960X | 32 GB RAM | MSI GTX 1070 X | SAMSUNG SM951 512GB + 950 PRO 512 + 840 PRO 512GB*2 | Asus Xonar Essence STX | Sennheiser HD650 | LOGITECH 710+G502 | EVGA G2 750W | ASUS SWIFT |

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Nov 2008

Går temperaturen upp direkt nör du testar, eller tar drt npgon minut? Är det momentant är det IHS->kylare somrär problemet tar det flera minuter så är problemet i kylar->luft. Även fast node inte har det bästa luftflödet i världen borde det ändå hantera det utan överhettning av CPU

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Billesholm
Registrerad
Mar 2010
Skrivet av cheben:

Går temperaturen upp direkt nör du testar, eller tar drt npgon minut? Är det momentant är det IHS->kylare somrär problemet tar det flera minuter så är problemet i kylar->luft. Även fast node inte har det bästa luftflödet i världen borde det ändå hantera det utan överhettning av CPU

Den sticker direkt jag trycker på start.. Ja tänker samma att d15 är så bra som de säger men jag verkar ha nåt som är fel...

Skickades från m.sweclockers.com

R5 VIT | ASUS X99 DELUXE | 5960X | 32 GB RAM | MSI GTX 1070 X | SAMSUNG SM951 512GB + 950 PRO 512 + 840 PRO 512GB*2 | Asus Xonar Essence STX | Sennheiser HD650 | LOGITECH 710+G502 | EVGA G2 750W | ASUS SWIFT |

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Nov 2008

Fungerade kylaren som satt där innan bra? Gjorde den det så känns det verkligen som att det är monteringen som är problemet. Hur har du applicerat kylpastan? Hur mycket? är du verkligen säker att kylaren sitter rätt. Titta på någon video på youtube om hur man gör. Titta noga runt sockeln, ligger kylarens bas mot något? Är det något som tar i kylaren i chassiet så den kan ha hamnat fel? Bilder skulle nog kunna hjälpa till här.

Går det att utesluta det till 100 % så är det nog mellan chip och IHS problemet sitter. Men då borde du märkt detta problem innan du bytte

Trädvy Permalänk
Medlem
Plats
Billesholm
Registrerad
Mar 2010
Skrivet av cheben:

Fungerade kylaren som satt där innan bra? Gjorde den det så känns det verkligen som att det är monteringen som är problemet. Hur har du applicerat kylpastan? Hur mycket? är du verkligen säker att kylaren sitter rätt. Titta på någon video på youtube om hur man gör. Titta noga runt sockeln, ligger kylarens bas mot något? Är det något som tar i kylaren i chassiet så den kan ha hamnat fel? Bilder skulle nog kunna hjälpa till här.

Går det att utesluta det till 100 % så är det nog mellan chip och IHS problemet sitter. Men då borde du märkt detta problem innan du bytte

Den före kylare var väl okej antar jag som maxa på ca 75c när jag kör samma inställningar ..

Skickades från m.sweclockers.com

R5 VIT | ASUS X99 DELUXE | 5960X | 32 GB RAM | MSI GTX 1070 X | SAMSUNG SM951 512GB + 950 PRO 512 + 840 PRO 512GB*2 | Asus Xonar Essence STX | Sennheiser HD650 | LOGITECH 710+G502 | EVGA G2 750W | ASUS SWIFT |

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Okt 2007

När du lägger på kylpasta sla det vara lika mycket som ett okokt riskorn, jag gör alltid så och det fungerar perfekt.
Kolla någon youtube video också om just din kylare.

|| Fractal Design Define R3 || Intel Core i5-2500K || Cooler Master Hyper 212 Plus ||
|| ASUS P8Z68-V/GEN3 || Corsair Vengeance DDR3 1600MHz 8GB || GTX 970 4GB G1 GAMING ||
|| Corsair SSD Force GT 120GB || Samsung SSD 840 EVO 250GB || Western Digital Green 1TB ||

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Nov 2008
Skrivet av minh:

Den före kylare var väl okej antar jag som maxa på ca 75c när jag kör samma inställningar ..

Skickades från m.sweclockers.com

Då har du nog gjort något skumt när du monterat. Titta på någon video hur man gör, lungt och metodiskt. Mitt tips är att du tar ur den och gör om det, det är lätt att bli "blind" och missa ett misstag man gjort. Gör rent alla delar från kylpasta och lägg på ny. Lägg ett okokt riskorn i mitten och pressa på kylaren. När den är pålagd skruvar du fast den. Ta INTE av den för att titta hur det blev, då lär du börja om.

Och som sagt, bilder kan nog vara bra här, lätt att missa något litet. Runt sockeln på både fram och baksida, hur du la på pastan innan du trycker i kylaren samt med kylaren i chassiet.

Trädvy Permalänk
Medlem
Plats
Billesholm
Registrerad
Mar 2010

jaha då får jag väl testa igen... blir det inte bra så skiter jag i vilket...:P hehe detta har stört mig hela dagar nu... hehe önska mig lycka till..:D haha

R5 VIT | ASUS X99 DELUXE | 5960X | 32 GB RAM | MSI GTX 1070 X | SAMSUNG SM951 512GB + 950 PRO 512 + 840 PRO 512GB*2 | Asus Xonar Essence STX | Sennheiser HD650 | LOGITECH 710+G502 | EVGA G2 750W | ASUS SWIFT |

Trädvy Permalänk
Medlem
Plats
Billesholm
Registrerad
Mar 2010

och nej blev inte bättre...:D jag lägger upp bilder när jag har tagit av D15 och satt tillbaka u12s igen på gelleriet... för att jag vet inte hur man lägger upp bilder här...:S

R5 VIT | ASUS X99 DELUXE | 5960X | 32 GB RAM | MSI GTX 1070 X | SAMSUNG SM951 512GB + 950 PRO 512 + 840 PRO 512GB*2 | Asus Xonar Essence STX | Sennheiser HD650 | LOGITECH 710+G502 | EVGA G2 750W | ASUS SWIFT |

Trädvy Permalänk
Medlem
Plats
Billesholm
Registrerad
Mar 2010
Skrivet av minh:

och nej blev inte bättre...:D jag lägger upp bilder när jag har tagit av D15 och satt tillbaka u12s igen på gelleriet... för att jag vet inte hur man lägger upp bilder här...:S

okej nvm... vet inte hur man skapa gallerian heller..:S

R5 VIT | ASUS X99 DELUXE | 5960X | 32 GB RAM | MSI GTX 1070 X | SAMSUNG SM951 512GB + 950 PRO 512 + 840 PRO 512GB*2 | Asus Xonar Essence STX | Sennheiser HD650 | LOGITECH 710+G502 | EVGA G2 750W | ASUS SWIFT |

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Nov 2008

Använd en bildhostingsite, typ forumbilder.se, imagehack eller whatnot, så länkar du till bildens URL genom att klicka på "infoga bild" symbolen ovanför textrutan. (den lilla bilden med kedjan) så blir det asbra