Trädvy Permalänk
Medlem
Registrerad
Okt 2014

Nätet bryts hela tiden

Problemet uppstod igår och fortsätter än idag, nätet bryts hela tiden kan komma tillbaka i någon minut sen är det borta igen. Har haft problem tidigare också ibland kan nätet bara slå av typ 1 minut sen får jag upp det tillbaka men det har inte hänt så ofta så det är ingenting jag har tänkt destovärre på men igår och idag har det varit väldigt segt har inte kunnat göra någonting på nätet före det slår av på nytt. När jag försöker reparera det får jag olika meddelanden varje gång, här är all olika meddelanden jag brukar få:

din dator verkar vara rätt konfigurerad men enheter eller resursen (primär DNS server svarar inte)

anslutningen tillåts inte av fjärrenheten eller resursen

DNS servern svarar inte

standardgateway är inte tillgänglig

anslutningen mellan åtkomstpunkten routern eller kabelmodet och internet har kopplats ifrån

din dator verkar vara rätt konfigurerad men enheten eller resursen (www.microsoft.com) svarar inte

anslutning till lokalt nätverk saknar giltig ip-konfiguration

det går inte att kommunicera med enheten eller resursen primär DNS server

Hjälp uppskattas!:)

Trädvy Permalänk
Medlem
Registrerad
Okt 2014

Vad har du för router? Påverkar detta fler enheter kopplade till routern eller bara din dator? Använder du något torrent-program eller liknande som etablerar många paralella anslutningar?

http://dataskydd.wordpress.com - Artiklar och inlägg om bl.a. Informationssäkerhet

Trädvy Permalänk
Medlem
Registrerad
Okt 2014

1, har en adsl2/2 + router.
2, bara datorn har ingenting annat uppkopplat till nätverket.
3, Använder utorrent men jag vet inget om paralella anslutningar

Trädvy Permalänk
Medlem
Plats
Östra Götaland
Registrerad
Aug 2013
Skrivet av Dreamotion:

1, har en adsl2/2 + router.
2, bara datorn har ingenting annat uppkopplat till nätverket.
3, Använder utorrent men jag vet inget om paralella anslutningar

Har du provat med en annan router? Hade samma problem i fredags.. Visade sig att min router sjung på sista versen..

Om ja. Prova att byta.

(obs. Detta gäller om du kör trådat till datorn.)

CPU: i7-7700K 4,0ghz GPU: Asus strix 1080 gaming 8gb
Mobo: Asus Z270H socket1151
RAM: 16GB Corsair Vengeance LPX 3200mhz HDD: st2 1TB 7200 rpm,
SSD: 1st 525GB Crucial mx300, 1 st 240GB Corsair Force LE PSU: EVGA supernova G2 850w
Skärm: Asus Swift ROG och AOC 24"

Trädvy Permalänk
Medlem
Registrerad
Okt 2014

Har provat med en annan gammal router jag har men samma problem med den.

Trädvy Permalänk
Medlem
Registrerad
Okt 2014

Söker fortfarande efter hjälp!
Har märkt dock också att ADSL lampan på modemet blinkar grönt ibland.

Trädvy Permalänk
Medlem
Registrerad
Aug 2011
Skrivet av Dreamotion:

Söker fortfarande efter hjälp!
Har märkt dock också att ADSL lampan på modemet blinkar grönt ibland.

Brukar tyda på att länken går ner. Beror på modem dock, men om den gör det så är det bara att Ringa ISP.