MSI GTX 970 fläkt problem

Trädvy Permalänk
Medlem
Registrerad
Jan 2014

MSI GTX 970 fläkt problem

Jag köpte ett MSI GTX 970 dagen det kom ut och har under denna tid haft ett ganska irriterande problem. När jag spelat klart ett spel så slutar aldrig fläktarna snurra. Jag kan inte styra dom genom Afterburner heller och Afterburner påstår att fläktarna körs på 1%. Jag måste alltså starta om datorn helt för att fläktarna ska återgå till passiva. Jag har aldrig haft några som helst problem med temperaturerna eller prestanda utan det är bara detta som är ett problem. Det förstör ju hela grejen med att ha passiv kylning.

Någon mer med samma problem? Tror ni det är ett mekaniskt eller mjukvarufel? Bör jag skicka tillbaka kortet?

EDIT: Hittade denna tråden och det verkar som att fler har detta problem. https://forum-en.msi.com/index.php?topic=183618.0

Trädvy Permalänk
Medlem
Registrerad
Maj 2013
Skrivet av jimseeN:

Jag köpte ett MSI GTX 970 dagen det kom ut och har under denna tid haft ett ganska irriterande problem. När jag spelat klart ett spel så slutar aldrig fläktarna snurra. Jag kan inte styra dom genom Afterburner heller och Afterburner påstår att fläktarna körs på 1%. Jag måste alltså starta om datorn helt för att fläktarna ska återgå till passiva. Jag har aldrig haft några som helst problem med temperaturerna eller prestanda utan det är bara detta som är ett problem. Det förstör ju hela grejen med att ha passiv kylning.

Någon mer med samma problem? Tror ni det är ett mekaniskt eller mjukvarufel? Bör jag skicka tillbaka kortet?

Är det inte förrän en viss temperatur de stänger av sig? Efter spelandet kanske det är väldigt varmt i chassit och det återgår inte förrän tempen är nere.

Chassi: Corsair 900D Mobo: MSI Z77A-S03
Cpu Intel 3770K 4.4 ghz Kylare EVO Supremacy Gpu XFX 290 ekwb 2.0Ram Ballistix 24 GB
SSD Samsung evo 840 120gb HDD Samsung 1Tb, PSU: EVGA SuperNova 850 G2

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2012

Hör av dig till MSI och fråga.

Är fläkten högljudd på 1%?

i5 4690k / Asus H81i-plus / Sapphire R9 Nano / Raijintek Metis / Silverstone SX500-LG / 16 GB Ram / OCZ Trion 150 / Silverstone Argon AR-01 (Noctua F12)

Lenovo Ideapad 700-15ISK - i5 6300HQ / GTX 950M 4Gb / 12 Gb DDR4

Trädvy Permalänk
Medlem
Registrerad
Jan 2014

Just nu rapporterar Afterburner att fläkten körs på 1% och tempen ligger på 26 grader men ändå så körs fläkten fullt ut.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Maj 2010

Har läst om det där i någon review, är ett känt problem tydligen.. som msi jobbar på att ordna. Tror det går att lösa med en bios update.

Asus Z68-V PRO | i5 2500k @4,4 | Asus GTX 970| Corsair HX850W | 16GB Corsair Venceance @1600mhz | Noctua NH-D14 | NZXT H2 |Samsung 840 Pro 512gb | OCZ Vertex 3 120gb | |Samsung F4 2TB | Silverstone Air Penetrator 120mm x2 | Noctua NF-P14 140mm | Noctua NF-S12B 120mm | Qnix Q2710@96Hz |

Trädvy Permalänk
Medlem
Registrerad
Apr 2012

Det har även hänt mig ett par gånger med mitt MSI GTX 970 Gaming. Det är bara en av fläktarna som plötsligt tycks köras på full effekt ända tills man startar om datorn.

Intel i7-3770K@4,5GHz 1,275V - ASRock P67 Pro3 REV B3 - Corsair Vengeance Pro DDR3 2133MHz 2x8GB - MSI GTX 1080 Gaming X - Samsung 840 EVO 120GB - WD Caviar Black 6TB - Seagate SV35 2TB - Noctua NH-C12P SE14 - LG DVD+-RW - Corsair TX 650W - Antec One Hundred - Dell 25" UltraSharp U2515H

Trädvy Permalänk
Medlem
Plats
Limhamn
Registrerad
Dec 2010

MSI fixar detta solklart!

[HELIX] <> CPU: Intel Core i5 4690K <> CPU-Cooler: Noctua NH-D15 [2x140mm] <> MB: Gigabyte G1.SNIPER Z97 <> RAM: 16GB 1866MHz Kingston HyperX Beast <> GPU: MSI GTX 970 4G GAMING <> SSD: Intel 520 120GB <> HDD: WD Green 1TB+2TB /Samsung SP 640GB /Seagate ST 160GB <> PSU: EVGA Supernova G2 750W 80+ Gold Mod. <> Case: FD Arc Midi R2 [3x140mm/4x120mm] <> Monitor: DELL U2412M <> HT: Marantz SR3001 <> TANNOY MX-M 7.1<> HP: JBL Synchros S500 <> Keyboard: CM Storm QF TK MX-B <> Mouse: MX-518 + ICEMAT <> DVD: Samsung SE-208GB [Ext.] <> IC: 100/10 <> OS: Win7