Bredbandshastigheten minskar rejält när jag kör med kabel direkt till datorn(PROBLEM LÖST!)

Trädvy Permalänk
Medlem
Plats
Sölvesborg
Registrerad
Aug 2008

Bredbandshastigheten minskar rejält när jag kör med kabel direkt till datorn(PROBLEM LÖST!)

Halloj!

Har ett lite skumt problem som jag verkligen inte har en aning om vad som ställer till det.

Har just nu fiber, med kabel ifrån väggen till min trådlösa router(Asus RT56U) och vidare till min stationära. Har jag det kopplat såhär så får jag en bra hastighet på bredbandet, ligger lite styvt på 90/90.
Har dock haft lite problem med mitt bredband på sistone, så jag tänkte att jag provar att koppla ifrån väggen direkt till datorn(Dvs utan min trådlösa router, för att utesluta den ur felsökningen)
Och när jag gör det så minskar min hastighet REJÄLT, går ner till 3/40.

Vad kan detta bero på? Har verkligen inte en aning just nu.

Mvh Nicklas

Problemet är nu löst! Felet visade sig vara fiberkonvertern som stadsnätet tillhandahåller. Fick en ny, och nu funkar äntligen allt som det ska!
Tack till alla som gav tips och råd!

Citera för svar!///Asus P8P67 PRO B3/Intel i7 2600K@4.6ghz/Noctua NH-D14/Asus GTX1080 Strix/Samsung 830 128GB/16 gb Corsair vengeance 1600mhz/Fractal Design Define R5/Corsair AX850/Kringutrustning: /Ducky G2pro Mx Green/Ducky YOTHMx Green/M-Audio AV40 MK2/Steelseries Rival/HyperXCloudII

Trädvy Permalänk
Medlem
Plats
127.0.0.1
Registrerad
Apr 2010

Testat med en annan dator? Använder du samma kabel som du gör från routern till din dator som du använder när du kör direkt från vägg till dator?
Har du snackat med din hyresvärd då det är dem som sköter vägguttaget? Dem har säkert hört om det där förr.

Har det funkat förr?

Citera om du vill ha svar, hjälpte jag dig, gilla svaret!

Trädvy Permalänk
Medlem
Plats
Sölvesborg
Registrerad
Aug 2008
Skrivet av freddyfresh:

Testat med en annan dator? Använder du samma kabel som du gör från routern till din dator som du använder när du kör direkt från vägg till dator?
Har du snackat med din hyresvärd då det är dem som sköter vägguttaget? Dem har säkert hört om det där förr.

Har det funkat förr?

Tack för svar!

Yes är samma kabel. Och har även provat annan dator, problemet kvarstår.
Har inte pratat med hyresvärden, tycker dock inte att problemet bör ha med uttaget att göra? Allt funkar perfekt så fort jag kopplar vägg->router->dator.
Men så fort jag kör vägg->dator så segar allt ner totalt.

Ja, har funkat perfekt innan.

Citera för svar!///Asus P8P67 PRO B3/Intel i7 2600K@4.6ghz/Noctua NH-D14/Asus GTX1080 Strix/Samsung 830 128GB/16 gb Corsair vengeance 1600mhz/Fractal Design Define R5/Corsair AX850/Kringutrustning: /Ducky G2pro Mx Green/Ducky YOTHMx Green/M-Audio AV40 MK2/Steelseries Rival/HyperXCloudII

Trädvy Permalänk
Medlem
Registrerad
Aug 2012

Antagligen duplex inställningar.

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Sölvesborg
Registrerad
Aug 2008
Skrivet av dabman:

Antagligen duplex inställningar.

Skickades från m.sweclockers.com

Tack för svar!

Kikade på duplex inställningarna och det stod på 1 Gbps/Full Duplex.
Något annat det kan tänkas behöva stå?

Citera för svar!///Asus P8P67 PRO B3/Intel i7 2600K@4.6ghz/Noctua NH-D14/Asus GTX1080 Strix/Samsung 830 128GB/16 gb Corsair vengeance 1600mhz/Fractal Design Define R5/Corsair AX850/Kringutrustning: /Ducky G2pro Mx Green/Ducky YOTHMx Green/M-Audio AV40 MK2/Steelseries Rival/HyperXCloudII

Trädvy Permalänk
Medlem
Plats
127.0.0.1
Registrerad
Apr 2010
Skrivet av THEBADGUY:

Tack för svar!

Kikade på duplex inställningarna och det stod på 1 Gbps/Full Duplex.
Något annat det kan tänkas behöva stå?

Kan du ladda upp hastighetstesten?

Citera om du vill ha svar, hjälpte jag dig, gilla svaret!

Trädvy Permalänk
Medlem
Plats
Jönköping
Registrerad
Maj 2006

Duplex bör för det mesta stå på auto nu för tiden (de senaste 10-15 åren).

Node 304: MSI Z87-I - Core i5 4670K - 8GB DDR3 1600Mhz Kingston HYPERX - Sapphire RX480 8GB - Crucial MX100 256GB
HTPC: ASRock H67M-GE - Core i3 2130 - 8GB DDR3 1600Mhz Corsair Vengeance - Intel X25-M G2 80GB
Laptop: Xiaomi Mi Notebook Air 13.3″

Trädvy Permalänk
Medlem
Plats
Sölvesborg
Registrerad
Aug 2008
Skrivet av freddyfresh:

Kan du ladda upp hastighetstesten?

Kan tyvärr bara få hastighetstest med genom att koppla vägg->router->dator.
Kopplar jag vägg->dator så får jag ingen(!) internetanslutning alls numera.
Vetifasen vad som pågår just nu.

EDIT: Nu fick jag anslutning genom att koppla vägg->dator direkt. Men så fort jag startar hastighetstest så dör anslutningen.
Börjar funka direkt när jag kör vägg->router->dator

Skrivet av anton_mjor:

Duplex bör för det mesta stå på auto nu för tiden (de senaste 10-15 åren).

Kör på auto nu, fortfarande samma problem när jag kopplar vägg->dator. När det väl funkar vill säga.

Stort tack till alla som hjälper till! Uppskattas verkligen.

Citera för svar!///Asus P8P67 PRO B3/Intel i7 2600K@4.6ghz/Noctua NH-D14/Asus GTX1080 Strix/Samsung 830 128GB/16 gb Corsair vengeance 1600mhz/Fractal Design Define R5/Corsair AX850/Kringutrustning: /Ducky G2pro Mx Green/Ducky YOTHMx Green/M-Audio AV40 MK2/Steelseries Rival/HyperXCloudII

Trädvy Permalänk
Medlem
Plats
127.0.0.1
Registrerad
Apr 2010
Skrivet av THEBADGUY:

Kan tyvärr bara få hastighetstest med genom att koppla vägg->router->dator.
Kopplar jag vägg->dator så får jag ingen(!) internetanslutning alls numera.
Vetifasen vad som pågår just nu.

EDIT: Nu fick jag anslutning genom att koppla vägg->dator direkt. Men så fort jag startar hastighetstest så dör anslutningen.
Börjar funka direkt när jag kör vägg->router->dator

Kör på auto nu, fortfarande samma problem när jag kopplar vägg->dator. När det väl funkar vill säga.

Stort tack till alla som hjälper till! Uppskattas verkligen.

Troligen är det en MAC-låsning. Varför du får annorlunda hastigheter har jag tyvärr ingen aning om utifrån de förhållanden du beskriver. Låter dumt att routern skulle förstärka hastigheten när den kör på samma uttag.

Citera om du vill ha svar, hjälpte jag dig, gilla svaret!

Trädvy Permalänk
Medlem
Plats
Sölvesborg
Registrerad
Aug 2008
Skrivet av freddyfresh:

Troligen är det en MAC-låsning. Varför du får annorlunda hastigheter har jag tyvärr ingen aning om utifrån de förhållanden du beskriver. Låter dumt att routern skulle förstärka hastigheten när den kör på samma uttag.

Tack för svar!

Joo jag tycker med att det låter skumt. Man tycker ju att det ska ge samma hastighet.

Nåja, hade ändå tänkt formatera datorn imorgon, så jag ska kika efter formateringen om det blivit någon skillnad.
Har varit med om att en formatering löst många skumma problem innan. Man vet ju aldrig.

Citera för svar!///Asus P8P67 PRO B3/Intel i7 2600K@4.6ghz/Noctua NH-D14/Asus GTX1080 Strix/Samsung 830 128GB/16 gb Corsair vengeance 1600mhz/Fractal Design Define R5/Corsair AX850/Kringutrustning: /Ducky G2pro Mx Green/Ducky YOTHMx Green/M-Audio AV40 MK2/Steelseries Rival/HyperXCloudII

Trädvy Permalänk
Medlem
Registrerad
Nov 2010
Skrivet av THEBADGUY:

Tack för svar!

Joo jag tycker med att det låter skumt. Man tycker ju att det ska ge samma hastighet.

Nåja, hade ändå tänkt formatera datorn imorgon, så jag ska kika efter formateringen om det blivit någon skillnad.
Har varit med om att en formatering löst många skumma problem innan. Man vet ju aldrig.

Testa en cat 6 kabel se om det blir någon skillnad

Sen ska du ha Full duplex 100mbit på nätverkskortet

Intel Core i7 6700K 4.0 GHz | be quiet! Pure Rock | ASUS Z170 PRO GAMING | Corsair 16GB DDR4 3000Mhz | XFX 550W Core Edition | MSI Radeon 280x Gaming | Fractal Design Arc Midi R2