Gtx 780 Asus fläkt problem,

Trädvy Permalänk
Medlem
Plats
Skånesfagerhult
Registrerad
Aug 2010

Gtx 780 Asus fläkt problem,

Hej.
Min dator har gång på gång beslutat sig för att starta om sig.
Nu har jag felsökt och det är grafikkortet som strular det blir helt enkelt för varmt.
Det är precis som att det inte känner av att det blir varmt utan fortsätter att köra på sina vanliga 20% fan speed.

Msi afterburner fixade problemet men.. ska detta inte ske av automatik?.

Har jag missat något?

Trädvy Permalänk
Medlem
Registrerad
Jul 2014

Jag har inte Afterburner men jag har istället ASUS GPU Tweak, och där måste man sätta den på "Auto" eller liknande.

Skickades från m.sweclockers.com

Define R5 | Gigabyte GA-Z97-HD3 | Intel Pentium Anniversary Edition G3258 @ 3.2 GHz | ASUS Radeon R7 240 2GB | Corsair Vengeance LP 4GB 1600MHZ
Kringutrustning: SteelSeries Rival | SteelSeeries Siberia | Nexus 5 | iPhone 4 | iPhone 4S | WD Elements 500GB | CMStorm QuickFire TK med MX Blue | iPad Mini | QPAD QH-90

Trädvy Permalänk
Medlem
Registrerad
Jun 2012

Har GPU tweak och fans står på auto.
Hade inte Afterburner och GPU tweak exakt samma features?

Edit 1:
Asus kylare (nästan alla?) är semi passiva. Men kanske är det "meningen" att man ska ha ASUS GPU tweak för att detecta värmen för fans att spinna?

Trädvy Permalänk
Medlem
Registrerad
Okt 2011

Såvitt jag kan se kan man lägga till fler punkter på temp-kurvan i afterburner. Sen hängde sig GPU tweak för mig allt för ofta för att det skulle kännas stabilt. Tycker att afterburner har fler options, men det kanske bara är jag.

Trädvy Permalänk
Avstängd
Plats
Västerås
Registrerad
Apr 2004
Skrivet av Blofeld:

Såvitt jag kan se kan man lägga till fler punkter på temp-kurvan i afterburner. Sen hängde sig GPU tweak för mig allt för ofta för att det skulle kännas stabilt. Tycker att afterburner har fler options, men det kanske bara är jag.

Du måste ställt in det fel om den står kvar på 20% oavsett temp..
Gör om gör rätt

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Aug 2003

men kör afterburnet då? det programmet är ju bäst funkar det så använd det i fortsättningen, problemet löst.

Trädvy Permalänk
Medlem
Registrerad
Okt 2011
Skrivet av makn:

Du måste ställt in det fel om den står kvar på 20% oavsett temp..
Gör om gör rätt

Skickades från m.sweclockers.com

Va? Svarade du fel person?

Trädvy Permalänk
Medlem
Plats
Skånesfagerhult
Registrerad
Aug 2010

Problemet kvarstår fast jag kör den i 100% fläkt hastighet. (ja fläktarna snurrar på)

Trädvy Permalänk
Medlem
Plats
Skånesfagerhult
Registrerad
Aug 2010

Frågan är om det är nätdelen som börjar knasa? Har ett 1000w från fractal

Trädvy Permalänk
Medlem
Registrerad
Jan 2014
Skrivet av Madmoremax:

Problemet kvarstår fast jag kör den i 100% fläkt hastighet. (ja fläktarna snurrar på)

Kan du inte kolla temperatur på gpu och vrm med gpu-z?
Annars kanske det är ett defekt kort?

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Skånesfagerhult
Registrerad
Aug 2010

alla tempraturer ser bra ut. datorn bara spontan starta om sig.
Har nu testat allt.
uppdaterat allt bios,grafikkort, ect

tagit bort den lila mängd damm som fanns i datorn.

problemet kvarstår. ingen dålig temp på varken cpu, grafikkort eller något annat vad jag har mätt.

Datorn är inte överklockad. någon som har någon ide vad det kan vara?