Trädvy Permalänk
Medlem
Plats
Borlänge
Registrerad
Dec 2003

Asus router problem

Jag har en Asus rt n12 och den använder port 80 om man ska in i den men min Web server behöver denna port. Går det att stänga av? Hittar inget i manualen eller på internet

*AM3 X3, Gtx 560ti, 8gb corsair DDR3 1333mhz*
http:///

Trädvy Permalänk
Medlem
Registrerad
Jul 2004

Oklart hur du menar nu men portar är per IP-address... så, routerns IP (192.168.1.1) använder port 80 för administrationen, och har du en webbserver någonstans i nätet så går det utmärkt att även den har webb på port 80. Däremot om du utifrån vill administrera routern (varför du nu ska öppna upp för det, det vet jag inte - tror inte ens det går) så får du krångla med portar och sådant via portöversättning.

Men är du med, webbservern är på ip 192.168.1.101 (exempelvis) - ja, då surfar du dit på port 80, och ska du administrera routern surfar du till 192.168.1.1 på port 80 utan att det krockar.

CPU: I7 4770K Grafik: Poseidon Platinum GeForce GTX 980Ti Moderkort: Asus Maximus VI Hero Z87 RAM: 16Gb Corsair Dominator Platinum CL9 Nätagg: Corsair HX1050 Gold SSD: Corsair Force GT 240Gb SSHD: Seagate Desktop 4TB Låda: Corsair Graphite 600T

Trädvy Permalänk
Medlem
Plats
Borlänge
Registrerad
Dec 2003

men om jag skriver mitt domännamn så hamnar jag i routern :/

*AM3 X3, Gtx 560ti, 8gb corsair DDR3 1333mhz*
http:///

Trädvy Permalänk
Medlem
Registrerad
Jul 2004

Utan att vara helt 100 på vad du menar (för du ger inte direkt mycket information om vad du vill göra), så antar jag att du har en dyndns-tjänst och du har ställt in att du har NAT till en i nätet liggande webbserver och vill surfa dit med ditt av asus givna dyndns-domännamn.

Slå på NAT loopback.
Alternativt, använd hostfiler eller en DNS i ditt nät där den hosten pekas ut direkt mot serverns lokala IP.

CPU: I7 4770K Grafik: Poseidon Platinum GeForce GTX 980Ti Moderkort: Asus Maximus VI Hero Z87 RAM: 16Gb Corsair Dominator Platinum CL9 Nätagg: Corsair HX1050 Gold SSD: Corsair Force GT 240Gb SSHD: Seagate Desktop 4TB Låda: Corsair Graphite 600T

Trädvy Permalänk
Medlem
Plats
Borlänge
Registrerad
Dec 2003

jag vill komma till min webbsida men hamnar i routerns inloggningssida

*AM3 X3, Gtx 560ti, 8gb corsair DDR3 1333mhz*
http:///

Trädvy Permalänk
Medlem
Registrerad
Jul 2004

Då pekar ditt domännamn på routern helt enkelt. Peka den på din webbserver istället.

//edit - du måste ange mer information än du gör för att få hjälp. Var står webbservern, hur har du konfigurerat det, vad vill du åstakomma och vad tror du själv felet är och vad har du försökt göra själv för att fixa det och vilket resultat det fick.

CPU: I7 4770K Grafik: Poseidon Platinum GeForce GTX 980Ti Moderkort: Asus Maximus VI Hero Z87 RAM: 16Gb Corsair Dominator Platinum CL9 Nätagg: Corsair HX1050 Gold SSD: Corsair Force GT 240Gb SSHD: Seagate Desktop 4TB Låda: Corsair Graphite 600T

Trädvy Permalänk
Medlem
Plats
Borlänge
Registrerad
Dec 2003

Webbservern / webbsidan är på en dator hemma och jag har kopplat ett domännamn så jag kan komma åt den så fast gör så alla som connectar till mig på mittip:80 blir redigerade till 8080 vidare till hemsidan. Det fungerade bra tills jag böt router och nu kommer jag inte till min hemsida längre utan till routern inloggnings ruta. felet är att jag vill stänga av åtkomst utifrån till min router eller porta om 80 porten så att jag kan komma vidare till min hemsida

*AM3 X3, Gtx 560ti, 8gb corsair DDR3 1333mhz*
http:///

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009

Du måste göra en portforwarding i routern som pekar port 80 på din servers ipnummer.

Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.

Trädvy Permalänk
Medlem
Plats
A.ROOT-SERVERS.NET
Registrerad
Jul 2001

Och byta adminport till 8080 på routern.

Medlem #14

CISSP, MCT,MCITP, MCSE+Security, MCSE+Messaging, Inet+, Network+,MCT, MCP,CNA, CCA, CCNA, A+

Trädvy Permalänk
Medlem
Plats
Borlänge
Registrerad
Dec 2003

hittade. Administration > system > "Aktivera webbåtkomst från WAN" är nu av och det fungerar igen men tack ändå allihop
obs det gick att byta port också om någon annan undrar

*AM3 X3, Gtx 560ti, 8gb corsair DDR3 1333mhz*
http:///