Multipikartorn har låst sej :( (Löst)

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Jun 2012

Multipikartorn har låst sej :( (Löst)

Ja efter att ha kört den på 4.1ghz och innan det på 4.7 så har den nu låst sej när jag skulle överklocka den mer... Har testat med reset (i bios, jumper och batteri) men det funkar inte har även försökt uppdaterat bios. Dom delar jag har är 16gb ram crutical och patriot haft kanske en månad tillsamans. 3570k. p8-z77-v. corsair cx 600w. 660ti asus dc2. samsung 840 256gb. cdrom. Phanteks PH-TC14PE. r4 med en extrafläkt. senaste jag rörde i dator inan det börja strula varn fläkten och mer ram för ca1 månad sen... Så har nån nån ide?

EDIT citerar mig själv

Skrivet av jacobtr:

Med byte av moderkort funkade det! http://i.imgur.com/U0okB4u.png
Som man ser så är båda problemen borta!

Tack för hjälpen alla!!!

3570k 4.7 ghz - ASUS 660ti - 4*4gb - 840 250gb
Citera för svar
/Jacob

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2012

Hur menar du med låst sig? Kan du inte ändra multiplikatorn ALLS? Varför är den på 4.1ghz efter cmos reset o_o

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Jun 2012
Skrivet av qaaka:

Hur menar du med låst sig? Kan du inte ändra multiplikatorn ALLS? Varför är den på 4.1ghz efter cmos reset o_o

Oj kanske skerv lite fel, jag körde den på 4.1 ghz innan jag fick problem men nu kan jag bara röra den upptill 3.4ghz som jag antar att en låst modell är allt så mer att min har förlorat sitt k...

3570k 4.7 ghz - ASUS 660ti - 4*4gb - 840 250gb
Citera för svar
/Jacob

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2012
Skrivet av jacobtr:

Oj kanske skerv lite fel, jag körde den på 4.1 ghz innan jag fick problem men nu kan jag bara röra den upptill 3.4ghz som jag antar att en låst modell är allt så mer att min har förlorat sitt k...

Låter väldigt konstigt.. Så du skriver manuellt in t.ex. 35 och trycker enter men det ändras tillbaka till 34? Eller?

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Jun 2012
Skrivet av qaaka:

Låter väldigt konstigt.. Så du skriver manuellt in t.ex. 35 och trycker enter men det ändras tillbaka till 34? Eller?

Japp exakt!

3570k 4.7 ghz - ASUS 660ti - 4*4gb - 840 250gb
Citera för svar
/Jacob

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Jun 2012

Kan tilläga att jag testat automatiska överklocknings funktioner men dom har inte funkat nå bra sen har jag också hittat andra med samma fel men ingen lösning...

3570k 4.7 ghz - ASUS 660ti - 4*4gb - 840 250gb
Citera för svar
/Jacob

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Jun 2012

Tror ni att det löser problemet med nytt moderkort? Typ www.webhallen.com/se-sv/datorkomponenter/151020-gigabyte_ga-z... får man testa och sen lämna tillbacka på uppet köp?

3570k 4.7 ghz - ASUS 660ti - 4*4gb - 840 250gb
Citera för svar
/Jacob

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Jun 2012

Nu har jag upptäckt att jag inte kan köra mer en 2 stickor ram åt gången vilket får mej att bli säkrare på att det är moboet. Har nån annan fått liknande problem? Det kan vara sen det här med multiplikatorn kom eller efter kollar minnet sällan tyvär, alla minnen är testade men den vill bara köra en på varje kanal:(

3570k 4.7 ghz - ASUS 660ti - 4*4gb - 840 250gb
Citera för svar
/Jacob

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Maj 2003

Multin ställs så vitt jag vet via moderkortet. CPU'n kan sen välja att godta eller inte, K versionerna är olåsta. Om det spökar med att den ställer tillbaka sig har något hänt. Var felet är känns svårgissat, prova med en annan CPU och se vad som händer.
Minnet. Du frågade i en annan tråd. Kontrollern till minnet sitter sedan ett par generationer i CPU'n. För satt den i chipset'et (mer specifikt i nordbryggan)
Det betyder för all del inte att det inte kan vara fel på moderkortet. Återigen, testa med en annan CPU. Är ditt moderkort ok, men inte CPU'n så kommer det fungera med en annan CPU, och omvänt.

B!

Allting jag skriver är om inget annat uttrycks, min åsikt! Ingenting måste vara dagens sanning enligt din åsikt, och gör du antaganden baserade på mina åsikter hoppas jag att du övervägt mer än bara just min åsikt.

Trädvy Permalänk
Medlem
Plats
Nyköping
Registrerad
Apr 2011

Jag har haft ett liknande problem fast då fastnade datorn i ett överklockat läge. Annars exakt samma som dig. Det bara började funka efter någon dag när datorn var avstängd med sladden i. Med sladd och batteri ur så var den kvar i "fel" klock och gick inte att ändra.

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Jun 2012
Skrivet av -=Mr_B=-:

Multin ställs så vitt jag vet via moderkortet. CPU'n kan sen välja att godta eller inte, K versionerna är olåsta. Om det spökar med att den ställer tillbaka sig har något hänt. Var felet är känns svårgissat, prova med en annan CPU och se vad som händer.
Minnet. Du frågade i en annan tråd. Kontrollern till minnet sitter sedan ett par generationer i CPU'n. För satt den i chipset'et (mer specifikt i nordbryggan)
Det betyder för all del inte att det inte kan vara fel på moderkortet. Återigen, testa med en annan CPU. Är ditt moderkort ok, men inte CPU'n så kommer det fungera med en annan CPU, och omvänt.

B!

Tack för svar! Sitter "hela" minnes kontrollen i cpu eller är det bara två som sen splitas på moderkort vid dual channel? Testa med annan cpu eller mobo har jag ingen:( Dock kan jag köpa ena men känns onödigt att ta om man tar fel så man måste köpa andra också, hellre något nytt då!

3570k 4.7 ghz - ASUS 660ti - 4*4gb - 840 250gb
Citera för svar
/Jacob

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Jun 2012
Skrivet av kjellapa:

Jag har haft ett liknande problem fast då fastnade datorn i ett överklockat läge. Annars exakt samma som dig. Det bara började funka efter någon dag när datorn var avstängd med sladden i. Med sladd och batteri ur så var den kvar i "fel" klock och gick inte att ändra.

Vad för mobo och cpu hade du då?

3570k 4.7 ghz - ASUS 660ti - 4*4gb - 840 250gb
Citera för svar
/Jacob

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Maj 2003
Skrivet av jacobtr:

Tack för svar! Sitter "hela" minnes kontrollen i cpu eller är det bara två som sen splitas på moderkort vid dual channel?

Båda kanalerna sitter i CPU'n om man säger så.

Bilen är sonika stulen härifrån.

Med testa CPU i moderkort menade jag snarast testa någon annans i ditt moderkort. Därefter kan man ta beslutet om att köpa begagnad CPU, eller moderkort. Uppsala är för långt bort, annars hade jag lånat dig min 2500K, men jag behöver den, använder den i den här datorn :- )
B!

Allting jag skriver är om inget annat uttrycks, min åsikt! Ingenting måste vara dagens sanning enligt din åsikt, och gör du antaganden baserade på mina åsikter hoppas jag att du övervägt mer än bara just min åsikt.

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Mar 2007

Sannolikt har du en böjd pin i sockeln, har vart med om precis samma sak med böjda pins. Att bara två ram slottar funkar är också klassiskt för böjd pin i sockeln.

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Maj 2003
Skrivet av thereal_twisted:

Sannolikt har du en böjd pin i sockeln, har vart med om precis samma sak med böjda pins. Att bara två ram slottar funkar är också klassiskt för böjd pin i sockeln.

Inte alls omöjligt, fast det torde kräva att man haft i och ur CPU'n, de kroknar inte av sig själv, så att säga.
B!

Allting jag skriver är om inget annat uttrycks, min åsikt! Ingenting måste vara dagens sanning enligt din åsikt, och gör du antaganden baserade på mina åsikter hoppas jag att du övervägt mer än bara just min åsikt.

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Mar 2007
Skrivet av -=Mr_B=-:

Inte alls omöjligt, fast det torde kräva att man haft i och ur CPU'n, de kroknar inte av sig själv, så att säga.
B!

Kan räcka att tex cpu kylaren lossnat lite och trycker ojämnt mot cpu.

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Jun 2012
Skrivet av thereal_twisted:

Kan räcka att tex cpu kylaren lossnat lite och trycker ojämnt mot cpu.

Skrivet av -=Mr_B=-:

Inte alls omöjligt, fast det torde kräva att man haft i och ur CPU'n, de kroknar inte av sig själv, så att säga.
B!

Skrivet av thereal_twisted:

Sannolikt har du en böjd pin i sockeln, har vart med om precis samma sak med böjda pins. Att bara två ram slottar funkar är också klassiskt för böjd pin i sockeln.

Har bara monterat av och på kylaren men kan det alltså räcka? Sen så blev problemet ett tag efter men kan testa ikväll!
EDIT såg att du skrev att det räckte om den bara låsnade lite vilket låter troligare.

Skrivet av -=Mr_B=-:

Båda kanalerna sitter i CPU'n om man säger så.
http://www.guru3d.com/miraserver/images/2010/sandybridge/sb-d...

Bilen är sonika stulen härifrån.

Med testa CPU i moderkort menade jag snarast testa någon annans i ditt moderkort. Därefter kan man ta beslutet om att köpa begagnad CPU, eller moderkort. Uppsala är för långt bort, annars hade jag lånat dig min 2500K, men jag behöver den, använder den i den här datorn :- )
B!

Om kanalerna sitter i cpun men inte för 4ra utan 2 minnen borde det betyda att det är moboet som spökar! Eller drar jag fel slutsats? Håller med dig om att bästa skulle var att testa med andra delar! Får se om jag kan låna nått.

3570k 4.7 ghz - ASUS 660ti - 4*4gb - 840 250gb
Citera för svar
/Jacob

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Mar 2007
Skrivet av jacobtr:

Har bara monterat av och på kylaren men kan det alltså räcka? Sen så blev problemet ett tag efter men kan testa ikväll!
EDIT såg att du skrev att det räckte om den bara låsnade lite vilket låter troligare.

Om kanalerna sitter i cpun men inte för 4ra utan 2 minnen borde det betyda att det är moboet som spökar! Eller drar jag fel slutsats? Håller med dig om att bästa skulle var att testa med andra delar! Får se om jag kan låna nått.

Minnes kontrollern sitter i cpu. Pajar den så kommer alla RAM slots vara stendöda, så även cpu.

Alla gånger jag har haft problemet att bara två slots funkar så har det berott på dålig kontakt mellan cpu och en pin. Det kan bero på en lätt böjd pin, eller skit på kontakt ytorna som pinsen ska vara i kontakt med.

Det räcker om kylaren är för hårt åtdragen i ett hörn tex så det trycker hårdare på ena sidan av cpu, det kan räcka för att få dålig kontakt tex. Skulle lossa kylaren. Och skruva dit den och se till att du korsdrar skruvarna lika hårt. Man behöver inte dra åt kylare alls så hårt som jag inbillar mig att dom flesta gör.

Om du haft en intel original kylare nån gång så vet du att en sådan inte trycker alls hårt mot cpu, intel har en spec. för hur hårt en kylare ska trycka.

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Jun 2012
Skrivet av thereal_twisted:

Minnes kontrollern sitter i cpu. Pajar den så kommer alla RAM slots vara stendöda, så även cpu.

Alla gånger jag har haft problemet att bara två slots funkar så har det berott på dålig kontakt mellan cpu och en pin. Det kan bero på en lätt böjd pin, eller skit på kontakt ytorna som pinsen ska vara i kontakt med.

Det räcker om kylaren är för hårt åtdragen i ett hörn tex så det trycker hårdare på ena sidan av cpu, det kan räcka för att få dålig kontakt tex. Skulle lossa kylaren. Och skruva dit den och se till att du korsdrar skruvarna lika hårt. Man behöver inte dra åt kylare alls så hårt som jag inbillar mig att dom flesta gör.

Om du haft en intel original kylare nån gång så vet du att en sådan inte trycker alls hårt mot cpu, intel har en spec. för hur hårt en kylare ska trycka.

Ska kolla på cpuns undersida när jag kommer hem och pinnarna. Så den behöver alltså inte sitta så hårt? Bara som stock? Har fått för mej att om man har en stor tung kylare så trodde jag den skulle dra neråt om man inte drog åt på en tung kylare.

3570k 4.7 ghz - ASUS 660ti - 4*4gb - 840 250gb
Citera för svar
/Jacob

Trädvy Permalänk
Medlem
Plats
Nyköping
Registrerad
Apr 2011
Skrivet av jacobtr:

Vad för mobo och cpu hade du då?

Asrock z77 extreme 6 tror jag. 2600k var processorn.

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Jun 2012
Skrivet av thereal_twisted:

Minnes kontrollern sitter i cpu. Pajar den så kommer alla RAM slots vara stendöda, så även cpu.

Alla gånger jag har haft problemet att bara två slots funkar så har det berott på dålig kontakt mellan cpu och en pin. Det kan bero på en lätt böjd pin, eller skit på kontakt ytorna som pinsen ska vara i kontakt med.

Det räcker om kylaren är för hårt åtdragen i ett hörn tex så det trycker hårdare på ena sidan av cpu, det kan räcka för att få dålig kontakt tex. Skulle lossa kylaren. Och skruva dit den och se till att du korsdrar skruvarna lika hårt. Man behöver inte dra åt kylare alls så hårt som jag inbillar mig att dom flesta gör.

Om du haft en intel original kylare nån gång så vet du att en sådan inte trycker alls hårt mot cpu, intel har en spec. för hur hårt en kylare ska trycka.

Nu kollade jag och inga böjda pinnar eller synbart smutts vilket får mej att nästa kuna utesluta icke kontakt mellan cpu och mobo. Det jag såg som var intressant var att i cpu-z så syns alla stickor men i windows och bios bara 2. Vad kan det bero på? Finns det en dold funktion att aktivera dom med?

3570k 4.7 ghz - ASUS 660ti - 4*4gb - 840 250gb
Citera för svar
/Jacob

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Maj 2003
Skrivet av thereal_twisted:

Minnes kontrollern sitter i cpu. Pajar den så kommer alla RAM slots vara stendöda, så även cpu.

Nja, jag skulle inte vara så kategorisk. Jag har råkat ut för minst en CPU som vägrade se minnen på ena kanalen. Ersatte den men min och stoppade den i mitt moderkort. Den vägrade fortfarande se ena kanalen, nu på mitt moderkort, och min CPU såg båda i den andra burken. Reklamerade CPU'n, stoppade i min i min burk, och när den nya CPU'n kom åkte den i det andra moderkortet, och ägaren till den burken är fortfarande, drygt ett år senare lika nöjd.

Skrivet av jacobtr:

Nu kollade jag och inga böjda pinnar eller synbart smutts vilket får mej att nästa kuna utesluta icke kontakt mellan cpu och mobo. Det jag såg som var intressant var att i cpu-z så syns alla stickor men i windows och bios bara 2. Vad kan det bero på? Finns det en dold funktion att aktivera dom med?

Nu behöver en pin som inte får kontakt inte vara speciellt mycket skadad, så det är svårt att utesluta det baserat på visuell inspektion. Men nä, det finns ingen dold funktion för att "lägga till" extra minnen. Datorn identifierar dem när den bootar, och sen är det färdigt. Hur menar du att de "syns" i CPU-Z ?
B!

Allting jag skriver är om inget annat uttrycks, min åsikt! Ingenting måste vara dagens sanning enligt din åsikt, och gör du antaganden baserade på mina åsikter hoppas jag att du övervägt mer än bara just min åsikt.

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Mar 2007
Skrivet av jacobtr:

Nu kollade jag och inga böjda pinnar eller synbart smutts vilket får mej att nästa kuna utesluta icke kontakt mellan cpu och mobo. Det jag såg som var intressant var att i cpu-z så syns alla stickor men i windows och bios bara 2. Vad kan det bero på? Finns det en dold funktion att aktivera dom med?

Har vart med om att bios inte hittar alla stickor dock på X79 i quad. BIOS sa att 6Gb minne var installerat. Alla 8Gb var dock tillgängliga väl inne i windows.

Vad som orsakade det vet jag inte, och det hände inte alltid. Flasha om bios?

Skrivet av -=Mr_B=-:

Nja, jag skulle inte vara så kategorisk. Jag har råkat ut för minst en CPU som vägrade se minnen på ena kanalen. Ersatte den men min och stoppade den i mitt moderkort. Den vägrade fortfarande se ena kanalen, nu på mitt moderkort, och min CPU såg båda i den andra burken. Reklamerade CPU'n, stoppade i min i min burk, och när den nya CPU'n kom åkte den i det andra moderkortet, och ägaren till den burken är fortfarande, drygt ett år senare lika nöjd.

Nu behöver en pin som inte får kontakt inte vara speciellt mycket skadad, så det är svårt att utesluta det baserat på visuell inspektion. Men nä, det finns ingen dold funktion för att "lägga till" extra minnen. Datorn identifierar dem när den bootar, och sen är det färdigt. Hur menar du att de "syns" i CPU-Z ?
B!

Är minneskontrollern i cpu död så kommer cpu inte funka alls, svårt utan ram minne

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Maj 2003
Skrivet av thereal_twisted:

Är minneskontrollern i cpu död så kommer cpu inte funka alls, svårt utan ram minne

Fast nu förutsätter du att hela kontrollern är död, jag har som sagt råkat ut för att en kanal slutat svara, vilket med de flesta moderkort betyder 2 minnesplatser.
B!

Allting jag skriver är om inget annat uttrycks, min åsikt! Ingenting måste vara dagens sanning enligt din åsikt, och gör du antaganden baserade på mina åsikter hoppas jag att du övervägt mer än bara just min åsikt.

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Jun 2012
Skrivet av -=Mr_B=-:

Nja, jag skulle inte vara så kategorisk. Jag har råkat ut för minst en CPU som vägrade se minnen på ena kanalen. Ersatte den men min och stoppade den i mitt moderkort. Den vägrade fortfarande se ena kanalen, nu på mitt moderkort, och min CPU såg båda i den andra burken. Reklamerade CPU'n, stoppade i min i min burk, och när den nya CPU'n kom åkte den i det andra moderkortet, och ägaren till den burken är fortfarande, drygt ett år senare lika nöjd.

Nu behöver en pin som inte får kontakt inte vara speciellt mycket skadad, så det är svårt att utesluta det baserat på visuell inspektion. Men nä, det finns ingen dold funktion för att "lägga till" extra minnen. Datorn identifierar dem när den bootar, och sen är det färdigt. Hur menar du att de "syns" i CPU-Z ?
B!

så här där ser man alla!

Skrivet av thereal_twisted:

Har vart med om att bios inte hittar alla stickor dock på X79 i quad. BIOS sa att 6Gb minne var installerat. Alla 8Gb var dock tillgängliga väl inne i windows.

Vad som orsakade det vet jag inte, och det hände inte alltid. Flasha om bios?

Är minneskontrollern i cpu död så kommer cpu inte funka alls, svårt utan ram minne

Flachat bios gjort så det snörar nyaste på mobo!

Skrivet av -=Mr_B=-:

Fast nu förutsätter du att hela kontrollern är död, jag har som sagt råkat ut för att en kanal slutat svara, vilket med de flesta moderkort betyder 2 minnesplatser.
B!

Fast nu funkar dual channel står både i cpu-z och om man följer manualen!

3570k 4.7 ghz - ASUS 660ti - 4*4gb - 840 250gb
Citera för svar
/Jacob

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Mar 2007
Skrivet av -=Mr_B=-:

Fast nu förutsätter du att hela kontrollern är död, jag har som sagt råkat ut för att en kanal slutat svara, vilket med de flesta moderkort betyder 2 minnesplatser.
B!

Lovar att det inte var minnes kontrollern, saker i cpu's halvdör väldigt sällan. Men det spelar ingen roll eg.

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Mar 2007
Skrivet av jacobtr:

http://i.imgur.com/lM13419.png
så här där ser man alla!

Flachat bios gjort så det snörar nyaste på mobo!

Fast nu funkar dual channel står både i cpu-z och om man följer manualen!

Där ser du bara slot 4, kolla på memory tabben istället. Det bör då stå 16Gb minne om du har 4x4Gb.

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Jun 2012
Skrivet av thereal_twisted:

Där ser du bara slot 4, kolla på memory tabben istället. Det bör då stå 16Gb minne om du har 4x4Gb.

http://piclair.com/data/ri14t.jpg

Det gör det om jag har 4 stickor i!

3570k 4.7 ghz - ASUS 660ti - 4*4gb - 840 250gb
Citera för svar
/Jacob

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Jun 2012
Skrivet av thereal_twisted:

Där ser du bara slot 4, kolla på memory tabben istället. Det bör då stå 16Gb minne om du har 4x4Gb.

http://piclair.com/data/ri14t.jpg

Skrivet av jacobtr:

Det gör det om jag har 4 stickor i!

Så här alltså!

3570k 4.7 ghz - ASUS 660ti - 4*4gb - 840 250gb
Citera för svar
/Jacob

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Mar 2007
Skrivet av jacobtr:

Japp då funkar det