MSI Z77-GD65 hittar inte min SSD (boot drive)

Trädvy Permalänk
Medlem
Plats
Kalrstad
Registrerad
Jul 2013

MSI Z77-GD65 hittar inte min SSD (boot drive)

Det har hänt igen!

Jag fick detta problem för ett antal månader sedan men av okänd anledning löste sig problemet. Jag har nu stött på det igen...

Igår kväll så stängdes min dator av hastigt pga ett strömavbrott. Jag gick och la mig eftersom strömmen inte var tillbaka på men än en kvart och tänkte inte på det. Nu på morgonen när jag försöker starta datorn hittar inte moderkortet min SSD (boot drive). Jag har testat att byta Sata kabel samt testat olika portar för alla mina olika komponenter men det gör ingen skillnad.

Börjar bli riktigt irriterad på att det inte fungerar, så om någon har tips på vad jag kan göra så säg till! ALL hjälp uppskattas!

SSD: Crucial M4 128 GB
HDD: WD Green 1TB
CD/DVD: Super-Writemaster någonting xD

//Felix

Stationär: i7-3770 | GTX 780 | 16GB | 650w | 120GB | 1TB | Win10
Laptop: MacBook Pro 13,3" OSX

Citera för svar!

Trädvy Permalänk
Medlem
Plats
Kalrstad
Registrerad
Jul 2013

....

Bara för det så startar datorn nu efter mer än 50 omstarter...

Problemet verkar ju kvarstå, så all hjälp uppskattas!

Stationär: i7-3770 | GTX 780 | 16GB | 650w | 120GB | 1TB | Win10
Laptop: MacBook Pro 13,3" OSX

Citera för svar!

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Aug 2009

Du kan väl dubbelkolla att du har senaste firmware både på msi z77-gd65 (bios 25.2) och crucial m4 disken (firmware 070H tror jag).

Corsair Carbide 330R | Corsair RM650X | MSI Z87-G45 GAMING | i7-4770K | Kingston 16GB DDR3-1600 | Asus GTX980-4GD5 | Samsung 850 Evo 1TB | Hitachi Travelstar 2.5" 1TB | Logitech G810 | Logitech G402 | Audio Technica ATH-M50 | BenQ BL2411PT IPS