MSI GTX 970, kan inte klocka minnet

Trädvy Permalänk
Medlem
Plats
Kungälv
Registrerad
Nov 2007

MSI GTX 970, kan inte klocka minnet

Sitter och testar att klocka upp mitt 970 lite, men minnet vill inte vara med. Varje gång jag ändrar minnesfrekvensen och trycker apply resetas den till +0 igen. GPU clock, power limit och spänning funkar som de ska. Klockar med MSI afterburner 4.0.0. Nån som vet hur man får det att funka?

P8Z77-V | I7 3770K @ 4,6 GHz | Corsair H100 | MSI GTX 1070 | 32 GB 1866 MHz | FSP 750w | Vertex 4 256 GB | WD 2 TB | P280
Dubbelchassit: Tråden Galleriet Folding: 3 st GTX 970

Trädvy Permalänk
Medlem
Plats
Kungälv
Registrerad
Nov 2007

Nu funkar det plötsligt, trots att jag inte har ändrat nåt. Skumt men gött att det funkar iaf.

P8Z77-V | I7 3770K @ 4,6 GHz | Corsair H100 | MSI GTX 1070 | 32 GB 1866 MHz | FSP 750w | Vertex 4 256 GB | WD 2 TB | P280
Dubbelchassit: Tråden Galleriet Folding: 3 st GTX 970

Trädvy Permalänk
Medlem
Plats
Kungälv
Registrerad
Nov 2007

Nu är problemet tillbaka igen, nån som har några tips?

P8Z77-V | I7 3770K @ 4,6 GHz | Corsair H100 | MSI GTX 1070 | 32 GB 1866 MHz | FSP 750w | Vertex 4 256 GB | WD 2 TB | P280
Dubbelchassit: Tråden Galleriet Folding: 3 st GTX 970

Trädvy Permalänk
Medlem
Plats
Kungälv
Registrerad
Nov 2007

Har precis satt in två nya evga 970 i min foldingdator, samma problem där, minnesklocken går tillbaka till +0 så fort man trycker på apply. Ingen som har haft samma problem?

P8Z77-V | I7 3770K @ 4,6 GHz | Corsair H100 | MSI GTX 1070 | 32 GB 1866 MHz | FSP 750w | Vertex 4 256 GB | WD 2 TB | P280
Dubbelchassit: Tråden Galleriet Folding: 3 st GTX 970