Ramminnesproblem: Endast 4GB av 8 hittas

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Apr 2013

Ramminnesproblem: Endast 4GB av 8 hittas

Hej!
Jag har nyligen hjälpt min kompis att köpa en ny dator. Eller rättare sagt en begagnad från en snubbe här på sweclockers. Det första vi gjorde var att blåsa rent alla komponenter med hjälp av tryckluft för att sedan montera om datorn med snyggare kabeldragning osv.
När vi startar upp datorn för första gången och går in i bios så syns där endast 4gb ram. Vi har försökt att ladda ner memtest och lägga in detta på en usb och sedan försöka boota från den men datorn hoppar över usb minnet och går direkt till ssd:n..

Datorn har följande komponenter:
i7-930
ASUS P6T SE
Två av dessa: Corsair XMS3 DDR3 1600MHz 2x2GB

Tacksam för all hjälp!

Macbook Air 13,3" (Early 2014) i7-4650U 1,7 GHz / 8 GB / 256 GB

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Sep 2013

Har den ett 32 eller 64 bit os?

Main: R9 390 Nitro, 4690K @ 4 GHZ, NH-U12P SE2, Corsair 8GB 1600MHz, Gigabyte Z97X Gaming 3, Fractal Design Define S, 1 TB, Fractal Design 650W, samsung 840 evo 120gb, windows 10
Equipment: Benq xl2411t Tesoro durandal ultimate G1NL, steelseries rival, Qpad qh 90.

Trädvy Permalänk
Medlem
Registrerad
Nov 2010
Skrivet av albindubech:

Hej!
Jag har nyligen hjälpt min kompis att köpa en ny dator. Eller rättare sagt en begagnad från en snubbe här på sweclockers. Det första vi gjorde var att blåsa rent alla komponenter med hjälp av tryckluft för att sedan montera om datorn med snyggare kabeldragning osv.
När vi startar upp datorn för första gången och går in i bios så syns där endast 4gb ram. Vi har försökt att ladda ner memtest och lägga in detta på en usb och sedan försöka boota från den men datorn hoppar över usb minnet och går direkt till ssd:n..

Datorn har följande komponenter:
i7-930
ASUS P6T SE
Två av dessa: Corsair XMS3 DDR3 1600MHz 2x2GB

Tacksam för all hjälp!

Är det 2 sådana minnen du har så ska bara 4GB minne synas då du bara har 4GB 2x2 är ju 4GB ram

Eller har du 4st stickor i då blir det 8GB ram?

Intel Core i7 6700K 4.0 GHz | be quiet! Pure Rock | ASUS Z170 PRO GAMING | Corsair 16GB DDR4 3000Mhz | XFX 550W Core Edition | MSI Radeon 280x Gaming | Fractal Design Arc Midi R2

Trädvy Permalänk
Medlem
Registrerad
Aug 2012

Är det minnena du länkar till så ska det enbart vara 4Gb och inte 8Gb som ovanstående också skrev.

Eller är det 2st sådana kit a 4 minnen så ska det ju vara 8Gb, Ta ur de och tryck i de hårt igen isåfall.

Ryzen 1600X @ 4.3GHz https://valid.x86.fr/g5aaif | Gigabyte GA-AB350N WIFI | Hyperx Predator 3200MHz | Sandisk Ultra II 240GB + 500GB 850 Evo | Evga Gtx 1080 SC Gaming | XL2540 240Hz

Trädvy Permalänk
Medlem
Plats
Karlskrona
Registrerad
Dec 2012

Ett P6T ska ju egentligen ha Triple channel memory.

Kolla i vilken bank du satt i de du har.
http://www.tomshardware.co.uk/forum/298916-30-motherboard-won...

AMD #1: Asus Sabertooth 990FX|FX-6300@4.2|Noctua NH-D14|1x Asus GTX 660 2GB Intel #1: Gigabyte Z97X-SLI|Core i5-4690K@4.0|Antec Kühler 620|1x Sapphire R9 390 Nitro 8GB Intel #2: Asus P8Z77-V|Core i5-3570K@4.5|IceMatrix 400|2x Sapphire Radeon HD 7950 OC 3GB CF Intel #3: Asus Rampage III|Core i7-980X@4.0|Corsair H110|2x Asus GTX 770 OC 2GB SLi Intel #4: MSI P43T-C51|Core 2 Duo E8600@4.0|CM Hyper 412S|1x MSI GTX 660 OC 2GB

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Apr 2013

Problemet är löst!
Det verkar som att de två bankerna/slotsen för ramminnena som är närmast processorn är trasiga. Alla fyra stickorna registreras först när de sitter i de fyra bankerna/slotsen som är längst bort från processorn, alltså längst åt höger. Skumt problem men det kanske inte är helt ovanligt att banker/slots slutar att fungera.

Skrivet av Affeskate13:

Har den ett 32 eller 64 bit os?

Det är Windows 8.1 professional 64 bit.

Skrivet av Bazisten:

Är det 2 sådana minnen du har så ska bara 4GB minne synas då du bara har 4GB 2x2 är ju 4GB ram

Eller har du 4st stickor i då blir det 8GB ram?

Det är 4 stickor, alltså två kit.

Skrivet av Decimal:

Är det minnena du länkar till så ska det enbart vara 4Gb och inte 8Gb som ovanstående också skrev.

Eller är det 2st sådana kit a 4 minnen så ska det ju vara 8Gb, Ta ur de och tryck i de hårt igen isåfall.

2st kit.

Skrivet av Eisenschwein:

Ett P6T ska ju egentligen ha Triple channel memory.

Kolla i vilken bank du satt i de du har.
http://www.tomshardware.co.uk/forum/298916-30-motherboard-won...

Testade lite olika och det dyker endast upp 8gb ram om man sätter de fyra stickorna i de banker som är längst ifrån processorn. De närmast processorn verkar helt enkelt vara trasiga...

Macbook Air 13,3" (Early 2014) i7-4650U 1,7 GHz / 8 GB / 256 GB

Trädvy Permalänk
Medlem
Registrerad
Maj 2013
Skrivet av albindubech:

Problemet är löst!
Det verkar som att de två bankerna/slotsen för ramminnena som är närmast processorn är trasiga. Alla fyra stickorna registreras först när de sitter i de fyra bankerna/slotsen som är längst bort från processorn, alltså längst åt höger. Skumt problem men det kanske inte är helt ovanligt att banker/slots slutar att fungera.

Det är Windows 8.1 professional 64 bit.

Det är 4 stickor, alltså två kit.

2st kit.

Testade lite olika och det dyker endast upp 8gb ram om man sätter de fyra stickorna i de banker som är längst ifrån processorn. De närmast processorn verkar helt enkelt vara trasiga...

Har nog att göra med att ramminnen är lite speciella när det gäller hur man ska sätta in dem, som vanligt är att först koppla in i 2 slot och 4 och nästa 2 i 1 och 3.

Chassi: Corsair 900D Mobo: MSI Z77A-S03
Cpu Intel 3770K 4.4 ghz Kylare EVO Supremacy Gpu XFX 290 ekwb 2.0Ram Ballistix 24 GB
SSD Samsung evo 840 120gb HDD Samsung 1Tb, PSU: EVGA SuperNova 850 G2