GTX 970 - Låga frame rates

Trädvy Permalänk
Medlem
Registrerad
Maj 2014

GTX 970 - Låga frame rates

Införskaffat mig ett GTX 970 tillsammans med en Intel 4690k.
Jag får av någon anledning riktigt låga frame rates när jag kör en benchmark i Middle-earth: Shadow of Mordor.
Average ligger på cirka 20-26 fps. Då har jag kört en auto-config på grafikinställningarna som ställer in det mesta på ultra. Ingen HD texture pack installerad.
Drivrutiner är version 344.16.

Borde jag inte komma åtminstone lite högre än så med denna setup?
Har tyvärr inte haft möjlighet att testa några andra krävande spel ännu.

Någon som vet vad det skulle kunna bero på?

Trädvy Permalänk
Medlem
Registrerad
Apr 2012

Testa 3DMark Fire Strike och posta en länk till ditt resultat. Tyvärr har jag inte Shadow of Mordor själv så att jag skulle kunna jämföra det.

Intel i7-3770K@4,5GHz 1,275V - ASRock P67 Pro3 REV B3 - Corsair Vengeance Pro DDR3 2133MHz 2x8GB - MSI GTX 1080 Gaming X - Samsung 840 EVO 120GB - WD Caviar Black 6TB - Seagate SV35 2TB - Noctua NH-C12P SE14 - LG DVD+-RW - Corsair TX 650W - Antec One Hundred - Dell 25" UltraSharp U2515H

Trädvy Permalänk
Medlem
Registrerad
Feb 2013
Skrivet av Sveyh:

Införskaffat mig ett GTX 970 tillsammans med en Intel 4690k.
Jag får av någon anledning riktigt låga frame rates när jag kör en benchmark i Middle-earth: Shadow of Mordor.
Average ligger på cirka 20-26 fps. Då har jag kört en auto-config på grafikinställningarna som ställer in det mesta på ultra. Ingen HD texture pack installerad.
Drivrutiner är version 344.16.

Borde jag inte komma åtminstone lite högre än så med denna setup?
Har tyvärr inte haft möjlighet att testa några andra krävande spel ännu.

Någon som vet vad det skulle kunna bero på?

Tror vi har ett seriöst fall av bottleneck

| AMD FX-8320@4Ghz | EVGA GTX 970 SC | HyperX 16gb| NZXT H440 |
| Corsair CX750 |

Min Hörna Min Dator Jag praktiserade på Inet i 3 dagar och kan nu allt. typ...

Trädvy Permalänk
Medlem
Registrerad
Maj 2014

Vad skulle kunna vara orsaken till bottleneck?
Borde inte en 4690k kunna hantera ett GTX 970? Såvida det inte är en defekt någonstans.
I övrigt är det 8 GB RAM samt en 750W EVGA PSU.

3DMark gav ett riktigt lågt resultat.
http://www.3dmark.com/3dm/4439015

Trädvy Permalänk
Moderator
Plats
Omnipresent
Registrerad
Okt 2004
Skrivet av Sveyh:

Vad skulle kunna vara orsaken till bottleneck?
Borde inte en 4690k kunna hantera ett GTX 970? Såvida det inte är en defekt någonstans.
I övrigt är det 8 GB RAM samt en 750W EVGA PSU.

3DMark gav ett riktigt lågt resultat.
http://www.3dmark.com/3dm/4439015

Vilka drivrutiner har du installerat? Testat WHQL 344.11 och 344.16?

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Registrerad
Maj 2014

344.16 WHQL är den jag kör för tillfället.

Trädvy Permalänk
Medlem
Registrerad
Jun 2011
Skrivet av Sveyh:

Vad skulle kunna vara orsaken till bottleneck?
Borde inte en 4690k kunna hantera ett GTX 970? Såvida det inte är en defekt någonstans.
I övrigt är det 8 GB RAM samt en 750W EVGA PSU.

3DMark gav ett riktigt lågt resultat.
http://www.3dmark.com/3dm/4439015

Ja det var ett riktigt uselt resultat.
Min 2500k med ett 970 ger följande http://www.3dmark.com/fs/2777416

Din GPU arbetar inte i närheten av sin kapacitet, det är inte nå fel på fläkten så GPUn överhettar och throttlar?

Guide för felsökning av Bluescreen! (tack till m4goo2 som gjort denna)
Chassi: Antec Twelve Hundred | Moderkort: Asus z170-A | CPU: I7 6700K @ 4.7GHz | Corsair H80 | RAM-minnen: Corsair Vengeance LPX 16GB@2666MHz | GPU: MSI NVIDIA GTX 1070 Gaming G8 | Nätagg: EVGA SuperNova G2 750w | HDD: Samsung 850 EVO 500GB, OCZ Vertex3 120GB, 4x Seagate Barracuda Green 2TB, 1x Western Digital My Book 3TB, Western Digital My Book 4TB.

Trädvy Permalänk
Moderator
Plats
Omnipresent
Registrerad
Okt 2004
Skrivet av Sveyh:

344.16 WHQL är den jag kör för tillfället.

Testa med 344.11 istället då.

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Registrerad
Maj 2014
Skrivet av TiasE:

Ja det var ett riktigt uselt resultat.
Min 2500k med ett 970 ger följande http://www.3dmark.com/fs/2777416

Din GPU arbetar inte i närheten av sin kapacitet, det är inte nå fel på fläkten så GPUn överhettar och throttlar?

Jag var också inne på det. Tog hem MSI Afterburner och justerade hastigheten på fläktarna. Temperaturen sjunker och jag kan höra att dom snurrar. Så det verkar grönt på den fronten.

Skrivet av Jalle64:

Testa med 344.11 istället då.

Jag får nog göra det.

Trädvy Permalänk
Medlem
Registrerad
Jul 2011

ultra är väl rätt högt i shadowmurdrom?

| Fractal Design XL R2| 2x Gigabyte 680 Gtx@1254/7300mhz | Asrock Z77 OC Formula | 3570k@4.5ghz(1.36v) & Phanteks PH-TC14PE | 16gig hyperx beast series@2133mhz | Fractal Design Newton R2, 1000W 80+ | Samsung SSD Basic 840-Series 512GB | 2TB Toshiba 7200rpm SATA6 | 9x Scythe Glide Stream 2000rpm | 2x Bitfenix Recon Fan Controller | BenQ 27'' XL2720T 120Hz + Dell UltraSharp 27" U2713HM IPS 2560x1440 | Sennheiser HD595

Trädvy Permalänk
Medlem
Registrerad
Maj 2013

Låter konstigt känns som det är gamla drivrutiner eller något som spökar. Med mitt 290 så får jag ibland drops till kanske 55 som lägst med 290 och i5 3570 klockat till 4.4 under spelande då alltså.

Chassi: Corsair 900D Mobo: MSI Z77A-S03
Cpu Intel 3770K 4.4 ghz Kylare EVO Supremacy Gpu XFX 290 ekwb 2.0Ram Ballistix 24 GB
SSD Samsung evo 840 120gb HDD Samsung 1Tb, PSU: EVGA SuperNova 850 G2

Trädvy Permalänk
Medlem
Plats
Landskrona
Registrerad
Dec 2012

Har du haft ett annat grafikkort installerat innan? Då borde du avinstallera de gamla driversen först innan du sätter i nytt kort.
Annars kan det bli såhär.

Installera Open Hardware Monitor och kolla så att GPU och CPU klockar upp sig till boost när du spelar och inte stannar på idle eller nått.

Moderkort: MSI Z77A-G45 | Proccesor: i5 3570K @4,5Ghz | Kylare: Corsair H80i | Ram: Corsair 8gb Vengeance LP | Chassi: BitFenix Shinobi Window | Grafikkort: 2x EVGA 780 SC ACX SLI @ 1250Mhz | Nätagg: Corsair AX860 | Lagring: Crucial m4 128GB SSD | Skärm: AOC Q2963PM 21:9 2560x1080 29" @ 73hz

Trädvy Permalänk
Medlem
Registrerad
Maj 2014

Nytt och avsevärt förbättrat värde i 3DMark: http://www.3dmark.com/3dm/4439904
Ny benchmark i Shadow of Mordor landar på cirka 78 average fps på ultra.

Jag har dock inte gjort några förändringar. Troligtvis är det drivrutinerna som spökar för mig.
Jag hoppas åtminstone att det inte är något fel på grafikkortet. Verkar ha haft tur nog att få ett utan coil whine.

Får se om det dyker upp igen. Tack ska ni ha för hjälpen.

Trädvy Permalänk
Moderator
Plats
Omnipresent
Registrerad
Okt 2004
Skrivet av Sveyh:

Nytt och avsevärt förbättrat värde i 3DMark: http://www.3dmark.com/3dm/4439904
Ny benchmark i Shadow of Mordor landar på cirka 78 average fps på ultra.

Jag har dock inte gjort några förändringar. Troligtvis är det drivrutinerna som spökar för mig.
Jag hoppas åtminstone att det inte är något fel på grafikkortet. Verkar ha haft tur nog att få ett utan coil whine.

Får se om det dyker upp igen. Tack ska ni ha för hjälpen.

Inga förändringar? Inte ens omstart?

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Registrerad
Maj 2014

Jo, förlåt. Omstart gjordes för en stund sedan.
Men omstart gjordes även tidigare och problemet kvarstod då.

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Feb 2010

Måste vara gamla drivisar som spökar. Om du inte hade ett krävande program igång tidigare, men tycker inte det ska halvera kraften för det..