Asus GTX 660 Freeze in game. " Off topic ? "

Trädvy Permalänk
Medlem
Plats
Ängelholm
Registrerad
Aug 2011

Asus GTX 660 Freeze in game. " Off topic ? "

Herro.

Spelar väldigt mycket CS:GO.
Men efter köpt nya delar till min dator så började samma problem regna in.

Nyköpta delar:
Moderkort: Asus Z97-A
CPU: Intel I7 4770
Grafikkort: Asus GTX 660

Men nästan direkt efter så har det kommit problem med CS: GO att det fryser så jag är tvungen att trycka CTRL + ALT + DEL sedan till aktivitetshanteraren.
Sen funkar det, men problemet kan komma efter någon minut igen eller mycket senare..

Har testat att installera om drivrutiner till mitt grafikkort men fortfarande samma problem.

Felmeddelande som kommer upp är:

Event 13
>>
" \Device\Video7
Graphics Exception: ESR 0x405840=0xa0040800 "
>>
\Device\Video7
Graphics Exception: Shader Program Header 18 Error
>>
\Device\Video7
Graphics Exception: Shader Program Header 11 Error
>>
\Device\Video7
Graphics Exception: ESR 0x405840=0xa2040800
>>

Vet inte hur pass bra min beskrivning är, men är det frågor över mitt problem eller någon som vet lösning eller haft samma problem så skulle det vara tacksamt.

-- CPU: Intel® Core™ i7-4770 3,4Ghz -- CPU Kylar: Corsair H60 -- Moderkort: ASUS Z97-A -- Grafikkort: ASUS GTX 660 -- RAM: Kingston DDR3 HyperX 1600MHz 16gb -- PSU: Corsair HX 650W PSU -- Chassi: fractal design define r4 -- HDD: Corsair SSD Force Series GT 120GB --

Trädvy Permalänk
Moderator
Plats
Omnipresent
Registrerad
Okt 2004
Skrivet av Purusha:

Herro.

Spelar väldigt mycket CS:GO.
Men efter köpt nya delar till min dator så började samma problem regna in.

Nyköpta delar:
Moderkort: Asus Z97-A
CPU: Intel I7 4770
Grafikkort: Asus GTX 660

Men nästan direkt efter så har det kommit problem med CS: GO att det fryser så jag är tvungen att trycka CTRL + ALT + DEL sedan till aktivitetshanteraren.
Sen funkar det, men problemet kan komma efter någon minut igen eller mycket senare..

Har testat att installera om drivrutiner till mitt grafikkort men fortfarande samma problem.

Felmeddelande som kommer upp är:

Event 13
>>
" \Device\Video7
Graphics Exception: ESR 0x405840=0xa0040800 "
>>
\Device\Video7
Graphics Exception: Shader Program Header 18 Error
>>
\Device\Video7
Graphics Exception: Shader Program Header 11 Error
>>
\Device\Video7
Graphics Exception: ESR 0x405840=0xa2040800
>>

Vet inte hur pass bra min beskrivning är, men är det frågor över mitt problem eller någon som vet lösning eller haft samma problem så skulle det vara tacksamt.

Har du inte gjort det redan är det läge att rensa och ny/reninstallera ditt OS? Vid byte av moderkort är det detta som gäller för att slippa det mesta som kan krångla.

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jan 2011

Asus har problem med just 660.
Gå in i bios och hitta NB pci-e inställningar ändra auto till gen 2(bör vara gen1 gen2 och gen3) som alternativ här.
Fixar ditt problem.

Trädvy Permalänk
Medlem
Plats
Ängelholm
Registrerad
Aug 2011
Skrivet av Jalle64:

Har du inte gjort det redan är det läge att rensa och ny/reninstallera ditt OS? Vid byte av moderkort är det detta som gäller för att slippa det mesta som kan krångla.

Efter allt blev monterat så formaterade jag alla HDD/SSD i min dator och installerade om Windows 7 64bit. Så att det inte ska vara några eftersläntrare av gamla drivrutiner etc. Sedan installerade jag alla viktiga moderkorts o.s.v drivrutiner för dom nya komponenterna. Men tack endå för tipset

Skrivet av TimMy2003:

Asus har problem med just 660.
Gå in i bios och hitta NB pci-e inställningar ändra auto till gen 2(bör vara gen1 gen2 och gen3) som alternativ här.
Fixar ditt problem.

Hittade inställningen i BIOsen du pratade om och hade valet att välja mellan gen1/gen2.. Och vad det stood i beskrivning så var det PCI-E 1.0/2.0.
Så valde Gen2.. Så hade tänkt och se hur länge man kan spela innan problemet kommer tbx eller om det är löst.
Men jag tackar för att du tog tiden att skriva tipset och hoppas detta löser mitt problem
Eftersom det är väldigt frustrerande att det inträffat XD

-- CPU: Intel® Core™ i7-4770 3,4Ghz -- CPU Kylar: Corsair H60 -- Moderkort: ASUS Z97-A -- Grafikkort: ASUS GTX 660 -- RAM: Kingston DDR3 HyperX 1600MHz 16gb -- PSU: Corsair HX 650W PSU -- Chassi: fractal design define r4 -- HDD: Corsair SSD Force Series GT 120GB --

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jan 2011

Nej! Det finns en till inställning jag vet vilken inställning du pratar om men på z97 skall det finnas gen 1,2,3 på den inställningen jag pratar om.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jan 2011

Under advanced.
System agent configuration.
NB PCI-E ta gen 2.

Trädvy Permalänk
Medlem
Plats
Ängelholm
Registrerad
Aug 2011
Skrivet av TimMy2003:

Under advanced.
System agent configuration.
NB PCI-E ta gen 2.

Antar att jag ska ändra tbx den andra inställningen ? Eftersom du inte nämnde den ^^
Så ändrade tbx och gick in där du beskrev " 100% rätt av dig ".. Där fanns som du mycket väl sa gen1/2/3 och jag valde gen2 som du sa.
Tack enu en gång för snabbt svar !

-- CPU: Intel® Core™ i7-4770 3,4Ghz -- CPU Kylar: Corsair H60 -- Moderkort: ASUS Z97-A -- Grafikkort: ASUS GTX 660 -- RAM: Kingston DDR3 HyperX 1600MHz 16gb -- PSU: Corsair HX 650W PSU -- Chassi: fractal design define r4 -- HDD: Corsair SSD Force Series GT 120GB --

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jan 2011
Skrivet av Purusha:

Antar att jag ska ändra tbx den andra inställningen ? Eftersom du inte nämnde den ^^
Så ändrade tbx och gick in där du beskrev " 100% rätt av dig ".. Där fanns som du mycket väl sa gen1/2/3 och jag valde gen2 som du sa.
Tack enu en gång för snabbt svar !

Np!
Jag hade samma problem som dig med asus z97-a kortet.
Överklocka lite lätt med när du ändå är där inne

Trädvy Permalänk
Medlem
Plats
Ängelholm
Registrerad
Aug 2011
Skrivet av TimMy2003:

Np!
Jag hade samma problem som dig med asus z97-a kortet.
Överklocka lite lätt med när du ändå är där inne

Hehe, står nog över överklockning ett tag
Vill att datorn ska köras felfritt först

-- CPU: Intel® Core™ i7-4770 3,4Ghz -- CPU Kylar: Corsair H60 -- Moderkort: ASUS Z97-A -- Grafikkort: ASUS GTX 660 -- RAM: Kingston DDR3 HyperX 1600MHz 16gb -- PSU: Corsair HX 650W PSU -- Chassi: fractal design define r4 -- HDD: Corsair SSD Force Series GT 120GB --

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jan 2011

Ok hur går det då?

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Sep 2013

Löste sig problemet när du ändrade till Gen 2 ?

Trädvy Permalänk
Medlem
Plats
Ängelholm
Registrerad
Aug 2011

Har tyvärr inte hunnit att testa enu. Har varit upptagen med att göra hemsysslor, men hade tänkt att testa någon gång nu ikväll. Så skriver hur det går när jag väl testat om det löst problemet !

-- CPU: Intel® Core™ i7-4770 3,4Ghz -- CPU Kylar: Corsair H60 -- Moderkort: ASUS Z97-A -- Grafikkort: ASUS GTX 660 -- RAM: Kingston DDR3 HyperX 1600MHz 16gb -- PSU: Corsair HX 650W PSU -- Chassi: fractal design define r4 -- HDD: Corsair SSD Force Series GT 120GB --

Trädvy Permalänk
Medlem
Plats
Ängelholm
Registrerad
Aug 2011
Skrivet av TimMy2003:

Ok hur går det då?

Skrivet av Melinho2895:

Löste sig problemet när du ändrade till Gen 2 ?

Tänkte bara informera att under 3-4h spelande så har det fungerat utan problem..
Så det verkar som problemet är löst, men kommer det igen så återkommer jag ^^

Så tack för hjälpen TimMy2003 för hjälpen du gav mig !

-- CPU: Intel® Core™ i7-4770 3,4Ghz -- CPU Kylar: Corsair H60 -- Moderkort: ASUS Z97-A -- Grafikkort: ASUS GTX 660 -- RAM: Kingston DDR3 HyperX 1600MHz 16gb -- PSU: Corsair HX 650W PSU -- Chassi: fractal design define r4 -- HDD: Corsair SSD Force Series GT 120GB --