Akut hjälp! [Inkoppling av Asus RT-N66U router /mod]

Trädvy Permalänk
Medlem
Registrerad
Okt 2014

Akut hjälp! [Inkoppling av Asus RT-N66U router /mod]

Hjälp! Har nyligen börjat med Bahnhof och skaffat mig Asus RT-N66U. Har installerat programvaran för routern och Bahnhof säger att de har aktiverat internet sen igår. Deras instruktioner var att stänga av allt.. Mm.. Sedan kolla upp IP-Adressen på kommandotolken om det börjar med 169.254 eller 0.0 så skriver man Ipconfig/renew.

Hur är det med kablarna?
www.ladda-upp.se/bilder/vkxmxurlweoakx
www.ladda-upp.se/bilder/lofkzfshjmyyzk
Vad är felet?

Skickades från m.sweclockers.com

Förtydligad rubrik
Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jun 2012

På bilden ser det ut som att du har kopplat från WAN till datorn, så du använder inte routern?

Intel Core i7 7700K 4,2GHz - MSI GeForce GTX 1080 Ti 11GB Gaming X - Corsair LPX 16GB, DDR4 3000Mhz - ASUS PRIME Z270-A - Fractal Design Define R5 - Cooler Master 212 EVO - Corsair AX860 80+ Platinum - A-DATA SSD Premier Pro SP900 128GB, Samsung 960 EVO 250GB - Kingston v400 120 GB - Windows 10 Pro 64-bit
2x Dell U2515H IPS 1440p - ath-m50x & Mod Mic - Asus STX - Oculus Rift + Touch

Trädvy Permalänk
Medlem
Plats
Kinna
Registrerad
Dec 2010

Du verkar inte använda routern. Jag vet inte riktigt hur det ska vara då bilderna inte visar mycket men du verkar ha kopplat det fel.

Citera för svar!

Trädvy Permalänk
Medlem
Registrerad
Nov 2010

Stoppa kabeln från switchen från en vanlig nätverksutgång 2an eller 3an t.e.x (Inte WAN Uttaget) in i Internet porten i routern sen en kabel från ett LAN uttag bak i routern och in i datorns nätverkskort KLART!

Intel Core i7 6700K 4.0 GHz | be quiet! Pure Rock | ASUS Z170 PRO GAMING | Corsair 16GB DDR4 3000Mhz | XFX 550W Core Edition | MSI Radeon 280x Gaming | Fractal Design Arc Midi R2

Trädvy Permalänk
Forumledare
Registrerad
Jan 2005

*Rubrik ändrad, tråd rensad*

Tänk på att en beskrivande rubrik ger bättre svar och ett mer lättnavigerat forum. Passade även på att rensa bort inlägg enligt §5.

Citat:

§ 3.1 Trådrubriker ska tydligt visa vad tråden handlar om.
§ 5 Anmäl olämpliga inlägg
Medlemmar har möjlighet att anmäla misstänkta regelbrott genom att klicka på knappen ”anmäl” i inläggets nedre kant. Använd gärna denna funktion, men informera inte om det i tråden. Kommentera inte heller det misstänkta regelbrottet i tråden.

/moderator

Synpunkter gällande modereringen? Då kan du kontakta mig, moderatorerna, Sweclockers
Ursäkta min stavning, jag är dansk

Trädvy Permalänk
Medlem
Registrerad
Okt 2014
Skrivet av Bazisten:

Stoppa kabeln från switchen från en vanlig nätverksutgång 2an eller 3an t.e.x (Inte WAN Uttaget) in i Internet porten i routern sen en kabel från ett LAN uttag bak i routern och in i datorns nätverkskort KLART!

Gul kabel från WAN i skåpet till WAN i routern?
Kabel från switch 2/3 i skåpet till LAN i routern?
Kabel från routern till datorn?
Rätt? Efter det? Kan ska man göra i själva datorn? *noob*

Trädvy Permalänk
Medlem
Registrerad
Okt 2014

Jag förstår inte riktigt? det är kabel dragen från WAN-uttag till routerns WAN-switch, men routern säger att inget internet kommer ("net" ljuset lyser inte), vad kan det bero på?

Trädvy Permalänk
Medlem
Registrerad
Sep 2012

Det ser ju ut som att kabeln från väggen går rakt in i datorn?

Trädvy Permalänk
Medlem
Registrerad
Aug 2012
Skrivet av KhuderMosavi:

Jag förstår inte riktigt? det är kabel dragen från WAN-uttag till routerns WAN-switch, men routern säger att inget internet kommer ("net" ljuset lyser inte), vad kan det bero på?

Får du någon bekräftelse om du linkar WAN i skåpet till port 1 i routern, tänds lampan för port 1 som då indikerar att du åtminstone har en anslutning på andra sidan. Bara för test skull, det skall inte vara så.

Port 1 och Port 2 brukar annars vara de uttag som är ute i lägenheten, som man patchar i panelboxen.

Jag har samma box som dig, och har gjort som du föreslår, skåpets WAN till routerns WAN, sedan en vanlig port på routern till Port 1 om jag vill aktivera ett uttag till i lägenheten.

Trädvy Permalänk
Medlem
Registrerad
Okt 2014
Skrivet av dabman:

Får du någon bekräftelse om du linkar WAN i skåpet till port 1 i routern, tänds lampan för port 1 som då indikerar att du åtminstone har en anslutning på andra sidan. Bara för test skull, det skall inte vara så.

Port 1 och Port 2 brukar annars vara de uttag som är ute i lägenheten, som man patchar i panelboxen.

Jag har samma box som dig, och har gjort som du föreslår, skåpets WAN till routerns WAN, sedan en vanlig port på routern till Port 1 om jag vill aktivera ett uttag till i lägenheten.

Jag har gjort det.. ser ut såhär typ: http://imgi.se/image.php?di=RCRS
Samma sak när jag även kopplat in WAN kablet och LAN samtidigt.

Trädvy Permalänk
Medlem
Registrerad
Aug 2012
Skrivet av KhuderMosavi:

Jag har gjort det.. ser ut såhär typ: http://imgi.se/image.php?di=RCRS
Samma sak när jag även kopplat in WAN kablet och LAN samtidigt.

Sätt den WANkabeln i port 1 på router, tänds ingen lampa då på routern som motsvarar port 1?
Är den gula kabeln hel? Testat den mellan port 1 på router och din dator?

Trädvy Permalänk
Medlem
Registrerad
Okt 2014
Skrivet av dabman:

Sätt den WANkabeln i port 1 på router, tänds ingen lampa då på routern som motsvarar port 1?
Är den gula kabeln hel? Testat den mellan port 1 på router och din dator?

Satte in Wan-kabeln i alla port på routern, ingen lampa tändes.. testat med flera olika kablar för säkerhetens skull, samma sak.
Kopplade datorn direkt till WAN och inget lyste, men när jag kopplade kabeln mellan WAN-porten (och alla andra port) till datorn lyste det, både på routern och själva kablens huvud (vilket det inte gjorde förut).

Trädvy Permalänk
Medlem
Registrerad
Aug 2012
Skrivet av KhuderMosavi:

Satte in Wan-kabeln i alla port på routern, ingen lampa tändes.. testat med flera olika kablar för säkerhetens skull, samma sak.
Kopplade datorn direkt till WAN och inget lyste, men när jag kopplade kabeln mellan WAN-porten (och alla andra port) till datorn lyste det, både på routern och själva kablens huvud (vilket det inte gjorde förut).

Kan du ta en bild på det som fungerade? För menar du mellan dator och din egna router så visar det att kabeln är hel.

Att du inte får länk från WAN i skåpet till router är dåligt, fungerar fiberkonverten som är bakom plåten i skåpet, lyser det där inne som i att den är påslagen och har ström?

Trädvy Permalänk
Medlem
Registrerad
Okt 2014
Skrivet av dabman:

Kan du ta en bild på det som fungerade? För menar du mellan dator och din egna router så visar det att kabeln är hel.

Att du inte får länk från WAN i skåpet till router är dåligt, fungerar fiberkonverten som är bakom plåten i skåpet, lyser det där inne som i att den är påslagen och har ström?

Svårt att ta bild.. telefonen kan inte kopiera länkar, bugg.. och Ja, mellan datorn och routern lyser kabeln och ljuset i routern.
Inget lyser förövrigt inne i skåpet?

Trädvy Permalänk
Medlem
Registrerad
Aug 2012
Skrivet av KhuderMosavi:

Svårt att ta bild.. telefonen kan inte kopiera länkar, bugg.. och Ja, mellan datorn och routern lyser kabeln och ljuset i routern.
Inget lyser förövrigt inne i skåpet?

Visst har du fiber? Jag ser en annan strömadapter där som antaligen går till fiberkonvertern. De gömmer fiberkonvertern bakom plåten i skåpet, man skall själv aldrig vara där och pilla men du kan juh titta om den åtminstone är hel och lyser - är påslagen.

Trädvy Permalänk
Medlem
Registrerad
Okt 2014
Skrivet av dabman:

Visst har du fiber? Jag ser en annan strömadapter där som antaligen går till fiberkonvertern. De gömmer fiberkonvertern bakom plåten i skåpet, man skall själv aldrig vara där och pilla men du kan juh titta om den åtminstone är hel och lyser - är påslagen.

Uh.. ja, jag har fiber.. ska öppna skåpets skruv och peta i.. man vill självklart inte dö av misstag Men det känns ju fan tråkigt utan internet (den jag skriver från är 0.5 mbits!), så kanske värt att dö

Trädvy Permalänk
Medlem
Registrerad
Aug 2012
Skrivet av KhuderMosavi:

Uh.. ja, jag har fiber.. ska öppna skåpets skruv och peta i.. man vill självklart inte dö av misstag Men det känns ju fan tråkigt utan internet (den jag skriver från är 0.5 mbits!), så kanske värt att dö

Testa det först att göra FC (Fiberkonverten) strömlös och sätt på den, kanske räcker för att den skall hoppa igång.

Skruvarna sitter i underkant av skåpet, två stycken - det räcker med de två. Glöm inte att ta bort adaptern först annars kan du inte vika ut insatsen - man får pilla lite. Dock inge farligt Men var försiktig med FC och rör den inte ur sin position då fibern är känslig.

Trädvy Permalänk
Medlem
Registrerad
Nov 2010

Jag har aldrig kopplat routern från ett WAN uttag från switchen i hallen

Jag kör den från Switchens internetport (Dator) in i Internet uttaget i routern sen en kabel från routerns Lan port in i nätverkskortet i datorn

Han kanske har annorlunda än vad jag har i Hudiksvalls stadsnät?

Intel Core i7 6700K 4.0 GHz | be quiet! Pure Rock | ASUS Z170 PRO GAMING | Corsair 16GB DDR4 3000Mhz | XFX 550W Core Edition | MSI Radeon 280x Gaming | Fractal Design Arc Midi R2

Trädvy Permalänk
Medlem
Registrerad
Aug 2012
Skrivet av Bazisten:

Jag har aldrig kopplat routern från ett WAN uttag från switchen i hallen

Jag kör den från Switchens internetport (Dator) in i Internet uttaget i routern sen en kabel från routerns Lan port in i nätverkskortet i datorn

Han kanske har annorlunda än vad jag har i Hudiksvalls stadsnät?

Precis samma sak här, även om vi inte har switch utan en konverter som ligger gömd bakom med endast en utgång länkat till skåpets WAN kontakt.

Trädvy Permalänk
Medlem
Registrerad
Okt 2014
Skrivet av Bazisten:

Jag har aldrig kopplat routern från ett WAN uttag från switchen i hallen

Jag kör den från Switchens internetport (Dator) in i Internet uttaget i routern sen en kabel från routerns Lan port in i nätverkskortet i datorn

Han kanske har annorlunda än vad jag har i Hudiksvalls stadsnät?

Det är något fel med Uttaget i väggen.. Inget går att sätta in :/

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Nov 2010
Skrivet av KhuderMosavi:

Det är något fel med Uttaget i väggen.. Inget går att sätta in :/

Skickades från m.sweclockers.com

Då får du höra av dig till din Internetleverantör så får dom höra av sig till ditt stadsnät så nån kommer ut och kollar och kanske kan hjälpa dig med installationen

Intel Core i7 6700K 4.0 GHz | be quiet! Pure Rock | ASUS Z170 PRO GAMING | Corsair 16GB DDR4 3000Mhz | XFX 550W Core Edition | MSI Radeon 280x Gaming | Fractal Design Arc Midi R2

Trädvy Permalänk
Medlem
Registrerad
Okt 2014
Skrivet av Bazisten:

Då får du höra av dig till din Internetleverantör så får dom höra av sig till ditt stadsnät så nån kommer ut och kollar och kanske kan hjälpa dig med installationen

Det besökte mig idag, efter att ha ringt och verkade som all internetutrustning hemma var trasig (nätkablarna placerade bakom väggarna.. fiberboxen och witch i rummet), får vänta till måndag innan det är fixat.. fan vad dåligt utan snabb internet.

Trädvy Permalänk
Medlem
Registrerad
Nov 2010
Skrivet av KhuderMosavi:

Det besökte mig idag, efter att ha ringt och verkade som all internetutrustning hemma var trasig (nätkablarna placerade bakom väggarna.. fiberboxen och witch i rummet), får vänta till måndag innan det är fixat.. fan vad dåligt utan snabb internet.

Det är väl bra att du får det fixat väldigt snabbt iaf

Intel Core i7 6700K 4.0 GHz | be quiet! Pure Rock | ASUS Z170 PRO GAMING | Corsair 16GB DDR4 3000Mhz | XFX 550W Core Edition | MSI Radeon 280x Gaming | Fractal Design Arc Midi R2

Trädvy Permalänk
Medlem
Registrerad
Okt 2014
Skrivet av Bazisten:

Det är väl bra att du får det fixat väldigt snabbt iaf

Såja! och som ersättning betalar jag ingen faktura denna måndagen.. Love Bahnhof

Trädvy Permalänk
Medlem
Registrerad
Nov 2010
Skrivet av KhuderMosavi:

Såja! och som ersättning betalar jag ingen faktura denna måndagen.. Love Bahnhof

Bra att det löste sig

Intel Core i7 6700K 4.0 GHz | be quiet! Pure Rock | ASUS Z170 PRO GAMING | Corsair 16GB DDR4 3000Mhz | XFX 550W Core Edition | MSI Radeon 280x Gaming | Fractal Design Arc Midi R2