EVGA GTX 770 SLI flimmer

Trädvy Permalänk
Medlem
Plats
Sandviken
Registrerad
Jul 2010

EVGA GTX 770 SLI flimmer

Tjenare!

Jag får ursäkta mig om det finns trådar likt denna. Har sökt men svaren jag fann i dessa trådar hjälpte inte riktigt.

Jag köpte nyligen ytterligare ett EVGA GTX 770 ACX SC för att köra SLI, med andra ord har jag två identiska kort nu.
Köpte även ett nytt nätagg till denna historia då det andra ej dög.

Hur som haver, har ställt in "Maximize 3D Performance" i Nvidia-kontrollpanelen och valt "SLI Rendering mode: Force alternate frame rendering 1 (har även testat 2)"

När jag har dessa inställningar så flimrar det t.ex. i Spotify när man drar musen över vissa objekt i startmenyn. Facebook-filmer flimrar även dom och har lite flimmerproblem i vissa spel med himmelen och vattnet bl.a.
När jag kör SLI rendering mode i "Nvidia Recommended" eller Single GPU så är det inga problem.

Saker jag har provat:
- Installerat om drivrutiner med clean install.
- Tagit ur korten och t.o.m. bytt plats på dessa.
- Pillat på SLI-bryggan, böjd innåt, utåt.
- Testat annan SLI-brygga (MSI/Gigabyte)

Här nedan finns en video som visar hur det ser ut i Spotify:

Moderkort: http://www.prisjakt.nu/produkt.php?p=1876430
Grafikkort: http://www.prisjakt.nu/produkt.php?p=1942329
Nätagg: http://www.prisjakt.nu/produkt.php?p=2551603

Tack på förhand!
//Noleo

Trädvy Permalänk
Medlem
Plats
Sandviken
Registrerad
Jul 2010

Nu flimrar till och med Youtube-videon ovan. Men inte när jag kollar direkt på Youtube.com.

Edit: Bara för att klargöra så har jag ständigt blinkande över hela bilden när filmen är embeddad, inte bara flimret jag framkallar genom att röra runt musen i Spotify.

Trädvy Permalänk
Medlem
Plats
Sandviken
Registrerad
Jul 2010

Ingen som har något tips?