Dåliga betyg i 3DMark, Asus 780 SLI

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Maj 2006

Dåliga betyg i 3DMark, Asus 780 SLI

Tycker att det är relativt dåliga betyg?

Har aktiverat SLI i Nvidiakontrollpanelen och även installerat om drivrutiner(clean)

Har som sagt 2x ASUS GeForce GTX 780 3GB DirectCU II

Annat i datorn,
Corsair AX 760W 80+ Platinum
ASUS Sabertooth P67 B3
Intel Core i7 2600K (Klockad till 4,5GHz i load)

Tjaboh. Laxen käkar Braxen

Trädvy Permalänk
Medlem
Plats
Ystad
Registrerad
Jan 2012

Jobbar båda grafikkorten under benchmarken? Ser ut som att bara det ena jobbar om man tittar på poängen.

CPU: I7-3930k@4,2 GHz + Noctua NH-D14 // GPU: EVGA GTX 980 Ti SC+ ACX 2.0+ // RAM: 16 GB Corsair Vengeance LP 1600 MHz // MoBo: Asus P9X79 Pro // PSU: NZXT HALE90 1000w 80+ Gold // SSD: Samsung 830(128GB) + Crucial M500(240GB) + Crucial MX300(525GB) // HDD: 2 TB Seagate Barracuda 7200 rpm // Chassi: Fractal Design Define XL R2 // OS: Win 10 Pro // Skärm: AOC g2460Pg + BenQ GL2450.

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Maj 2006
Skrivet av Minsc S2:

Jobbar båda grafikkorten under benchmarken? Ser ut som att bara det ena jobbar om man tittar på poängen.

Jag antar det för båda står ju med efteråt, finns det några inställningar mer än att gå in på "Help" och välja 2st i GPU count?

edit. Tog tummen ur röven och använde google nu när jag hade tid, såg att jag behövde uppdatera mitt 3DMark och nu fungerade det kalas!

13740 Poäng nu

Tjaboh. Laxen käkar Braxen