Trädvy Permalänk
Medlem
Plats
Nyköping
Registrerad
Mar 2007

Nytt 780 ti strular.

Hej! Fick hem ett gtx 780 ti idag. När jag kopplar in och försöker starta datorn så är skärmen svart. Det enda jag ser är ett vitt streck uppe i vänstra hörnet så skärmen är igång. Efter 10 sek så piper datorn en gång och den håller på och piper med ett pip varje 10 sek nästan.

Datorn startade upp en gång efter några försök och då lyckades jag komma in i Windows. Datorn kunde identifiera grafikkortet genom enhetshanteraren. Efter att jag startade om datorn så är jag tillbaka på ruta ett. Skärmen är svart med ett vitt streck. Datorn kommer inte ens fram till biosloggan.

Har testat byta skärm, sladdar, reseta MB och pratat med ndivia support genom chatten men han hade inte alla hästar i hagen.

Väldigt tacksam för hjälp!

(Skriver med mobil)

Workstation: Asus X99-E | i7 5820k@4,6Ghz | 2x16GB HyperX DDR4 2133Mhz | GTX970 | SSD:120, 240GB | Seagate 4TB.
Toys:PS4 500GB, Xbox One, PS1,2,3.

Trädvy Permalänk
Medlem
Plats
Västra Götaland
Registrerad
Maj 2013

Uppdaterat BIOS?

3930K | 1060 Gaming X

Trädvy Permalänk
Medlem
Plats
Nyköping
Registrerad
Mar 2007

Jag kommer inte in där ens. När datorn startar så hörs ett pip som vanligt men sen så kommer den bara till svart skärm. Sist jag kom in i Windows så visades lite artefakter i en halv sekund sen försvann det och Windows loggan visades.

Workstation: Asus X99-E | i7 5820k@4,6Ghz | 2x16GB HyperX DDR4 2133Mhz | GTX970 | SSD:120, 240GB | Seagate 4TB.
Toys:PS4 500GB, Xbox One, PS1,2,3.

Trädvy Permalänk
Medlem
Registrerad
Okt 2010
Skrivet av Hajper:

Hej! Fick hem ett gtx 780 ti idag. När jag kopplar in och försöker starta datorn så är skärmen svart. Det enda jag ser är ett vitt streck uppe i vänstra hörnet så skärmen är igång. Efter 10 sek så piper datorn en gång och den håller på och piper med ett pip varje 10 sek nästan.

Datorn startade upp en gång efter några försök och då lyckades jag komma in i Windows. Datorn kunde identifiera grafikkortet genom enhetshanteraren. Efter att jag startade om datorn så är jag tillbaka på ruta ett. Skärmen är svart med ett vitt streck. Datorn kommer inte ens fram till biosloggan.

Har testat byta skärm, sladdar, reseta MB och pratat med ndivia support genom chatten men han hade inte alla hästar i hagen.

Väldigt tacksam för hjälp!

(Skriver med mobil)

Sätt i ditt gamla grafikkort och uppdatera bios.

Chassi.Corsair Obsidian 750 D.Moderkort Asus Maximus VII Hero. Processor Intel I7 4790K. Med kylare Noctua NH-D15.Grafikkort Asus Strix 970.SLI.SSD.1 Samsung 850 Pro 256 GB.SSD.2 Samsung 840 Evo 500 GB till spel.Nätagg Evga 850 G2.Minne 16 gb corsair vengeance pro 2133 mhtz.Skärm. Asus VG248QE.
Asus frontbase.Asus sli brygga med belysning.2×596 gb.Mekaniska hårddiskar.

Trädvy Permalänk
Medlem
Plats
Borlänge
Registrerad
Mar 2011

Om du har fler PCIe platser, kolla hur det blir om du byter till den.

Trädvy Permalänk
Medlem
Plats
Nyköping
Registrerad
Mar 2007

Har inte kvar mitt gamla kort. Om jag kopplar in skärmen via den integrerade grafikdelen så får jag upp ett felmedelande samtidigt som skärmen blinkar grön och svart. Det är svårt att läsa men står något om att jag måste kolla upp cpu eller moderkortet. Jag misstänker att moderkortet håller på och pajar eftersom att sist jag pillade i datorn så gav ena ram minnes platsen upp.

Workstation: Asus X99-E | i7 5820k@4,6Ghz | 2x16GB HyperX DDR4 2133Mhz | GTX970 | SSD:120, 240GB | Seagate 4TB.
Toys:PS4 500GB, Xbox One, PS1,2,3.

Trädvy Permalänk
Medlem
Registrerad
Jul 2006

Låter som att en bios update behövs.

Trädvy Permalänk
Medlem
Plats
Nyköping
Registrerad
Mar 2007

Hur uppdaterar jag BIOS? Jag kan ladda ner programvaran i en USB från en annan dator men kommer min "problem-dator" kunna läsa från USB stickan när den knappt kommer in i BIOS?

Måste bara säga att jag är tacksam för alla svar som jag har fått hittills!

Workstation: Asus X99-E | i7 5820k@4,6Ghz | 2x16GB HyperX DDR4 2133Mhz | GTX970 | SSD:120, 240GB | Seagate 4TB.
Toys:PS4 500GB, Xbox One, PS1,2,3.

Trädvy Permalänk
Medlem
Plats
Ume(å)
Registrerad
Jun 2013

Låna kompisens graf-kort o se om de funkar. Du kan ju även ha skadat något.

// i7 4770 // Asus Strix 1070 //

signin' out

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Feb 2008

Strömkablar ansluta till Grafikkortet? Tillräckligt nätagg?

ASUS ROG Crosshair VI Hero, AMD Ryzen 7 1700X, ASUS GTX 1080 Ti Strix Gaming OC, 16GB G.Skill Flare X CL14 3200 MHz @3000 MHz, Arctic Freezer 240, Seasonic Prime Titanium 850W, Phanteks Eclipse P400S Glass, Samsung 960 Pro 512GB, Samsung 850 Pro 512GB, Seagate Ironwolf 4TB, ASUS PG278Q

ASUS Maximus V GENE, Intel i7 3770K @ 4,6 GHz (1.190 V), EVGA GTX 670 FTW SLi, 8GB G.Skill TridentX CL10 2400 MHz, Samsung 850 Pro 512GB, Samsung 840 Pro 256GB, Corsair Hydro H100i, Corsair AX860i, Fractal Design Define R4W, ASUS PG278Q

Trädvy Permalänk
Medlem
Plats
Nyköping
Registrerad
Mar 2007

När jag kommer hem så ska jag testa med ett annat grafikkort. har redan testat med inbyggda grafiken men då klagar den på CPU/motherboard.

Jag har funderat på om det kan vara felet. Just nu har jag ett Corsair HX/TX550w, den har 45A på 12V linan och mitt GTX780ti behöver bara 42 står det. Ska in till stan och köpa ett nytt nätagg under rasten. Kan det vara så att nätaggregatet strular?

Workstation: Asus X99-E | i7 5820k@4,6Ghz | 2x16GB HyperX DDR4 2133Mhz | GTX970 | SSD:120, 240GB | Seagate 4TB.
Toys:PS4 500GB, Xbox One, PS1,2,3.

Trädvy Permalänk
Medlem
Plats
Nyköping
Registrerad
Mar 2007

Så, nu har jag löst problemet. Det visade sig att BIOS behövde en flash update. Efter det så gick det att ha 780ti.

Workstation: Asus X99-E | i7 5820k@4,6Ghz | 2x16GB HyperX DDR4 2133Mhz | GTX970 | SSD:120, 240GB | Seagate 4TB.
Toys:PS4 500GB, Xbox One, PS1,2,3.

Trädvy Permalänk
Medlem
Plats
Sthlm
Registrerad
Mar 2011
Skrivet av Hajper:

Så, nu har jag löst problemet. Det visade sig att BIOS behövde en flash update. Efter det så gick det att ha 780ti.

Skönt Bra att du skriver lösningen också, så att andra människor med samma problem vet hur de ska göra!

|Define XL | AX850W | P8P67 EVO | 2600K | NH-C14 | GTX 980 | Vengeance 2x4GB | 520 240 GB + VelociRaptor 160gb+ F1 1TB + Green 2TB + 2xWD Black 4TB | ROG SWIFT PG279Q | Essence STX | DT880 PRO @ 250 ohm + Modmic V4| MK-85 Pro (Brown)|5K Laser|