Trädvy Permalänk
Medlem
Registrerad
Jan 2012

Problem med 970 Sli

Hej!

jag har som sagt ett problem med mina kort i Sli. Problemet i sig är att jag inte kan aktivera Sli i Nividia controll panel, vilket gör att jag endast kör på ett kort(båda korten fungerar). Jag har testa att flytta Sli bryggan och vänt den utan framgång, har även bytt plats på grafikkorten inget bättre där, Sli bryggan är också bytt. Jag har dock två 970 från olika tillverkare kanske det som är problemet? Ena MSI GTX 970 Gaming, andra Zotac 970. Båda grafikkorten upptäcks av Nividia och jag kan ställa in vilket kort som ska hanter Physx men inget mer. Vad är det jag gör fel?

Övriga specs
i5 4690K
Corsair 1000 Watt
Asus Z97-A
Hyperx Fury 1866MHz 16 GB

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Feb 2014
Skrivet av rachmud23:

Hej!

jag har som sagt ett problem med mina kort i Sli. Problemet i sig är att jag inte kan aktivera Sli i Nividia controll panel, vilket gör att jag endast kör på ett kort(båda korten fungerar). Jag har testa att flytta Sli bryggan och vänt den utan framgång, har även bytt plats på grafikkorten inget bättre där, Sli bryggan är också bytt. Jag har dock två 970 från olika tillverkare kanske det som är problemet? Ena MSI GTX 970 Gaming, andra Zotac 970. Båda grafikkorten upptäcks av Nividia och jag kan ställa in vilket kort som ska hanter Physx men inget mer. Vad är det jag gör fel?

Övriga specs
i5 4690K
Corsair 1000 Watt
Asus Z97-A
Hyperx Fury 1866MHz 16 GB

Ligger båda korten på samma klockfrekvens? Är det samma minnen?
Annars kan jag bara komma på att pröva att installera om drivrutinerna och ev. hela windows.

Fractal Design R4 | Cooler Master V700 | I5 4670k 4.3 Ghz | CM Hyper 212 EVO | Gigabyte GA-Z87X-D3H | Ballistix sport 1600MHz 16GB | 2x120GB ssd RAID, | GTX 770 OC | Windows 10 | Steelseries Rival | Func KB-460 MX Blue | AOC i2367Fmx2 |
AOC g2460Pg |[/B]

Trädvy Permalänk
Medlem
Registrerad
Jan 2012
Skrivet av oolllee:

Ligger båda korten på samma klockfrekvens? Är det samma minnen?
Annars kan jag bara komma på att pröva att installera om drivrutinerna och ev. hela windows.

Hur ser jag detta?

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2011

Kolla också att korten sitter i rätt PCI-slots ( ett av de tre slotsen går ju i väldigt låg hastighet)

| Mobo: Z170 Pro Gaming | CPU: i5-6600K @ 4.2GHz med Antec Kühler H2O 920 | RAM: 16GB @ 3000MHz | GPU: Asus GTX 1070 ROG| |PSU:RM750x | Chassi: Fractal Design Core 2500 | SSD: OCZ Vertex3 120GB + Force GT 240GB | HDD: 6TB | Skärm: Foris FS2333 | |Ljud: Xonar Essence STX |

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jan 2014
Skrivet av rachmud23:

Hur ser jag detta?

GPU-Z , Speccy m.m. Hur ser det ut i Nvidias Kontrollpanel?

Tröttnat på att ha signatur

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jul 2004

Kör du senaste drivisarna? 344.11 hade en bugg som gjorde att SLI inte fungerade på 970/980.

Sen kanske det är dags för en BIOS uppdatering?

[Intel 6700K @ 4500MHz]--[MSI Core Frozr L]--[MSI Z170 Gaming M5]--[Corsair 16GB 2666MHz DDR4]--[MSI 1080Ti Gaming X @ 2038/12006MHz]--[EVGA Supernova G2 850W]--[Fractal Design Define S]--[Windows 10 x64]--[Acer XB270HU]--[Corsair Strafe RGB MX Silent]--[Mionix Naos 7000]--[HyperX Cloud II]--[Creative Gigaworks T20]

Trädvy Permalänk
Medlem
Registrerad
Dec 2004

Det finns ännu nyare drivrutiner på nvidias hemsida du kan ta hem och pröva med, 344.48

[ASUS MAXIMUS VII HERO Z97] [Intel i7 4790k @ 4.8Ghz] [Corsair V PRO 2400Mhz] [Gigabyte GTX 970 G1 Gaming SLI] [Corsair Air 540] [Corsair H80i] [Fractal Design 1000W]

Trädvy Permalänk
Medlem
Registrerad
Jan 2012
Skrivet av dVBeTa:

Det finns ännu nyare drivrutiner på nvidias hemsida du kan ta hem och pröva med, 344.48

Skrivet av Mocka:

Kör du senaste drivisarna? 344.11 hade en bugg som gjorde att SLI inte fungerade på 970/980.

Sen kanske det är dags för en BIOS uppdatering?

Skrivet av imjohannes5670:

GPU-Z , Speccy m.m. Hur ser det ut i Nvidias Kontrollpanel?

Skrivet av Lasergurka:

Kolla också att korten sitter i rätt PCI-slots ( ett av de tre slotsen går ju i väldigt låg hastighet)

Jag har den senaste drivrutinen 344.48 från Nvidia. Jag ska se till att ladda upp en bild från Nvidia control panel så ni får se men medans jag fixar det, ni tror inte alltså att det är för att det är två grafikkort från olika tillverkare?

Trädvy Permalänk
Medlem
Registrerad
Jan 2012

Okej, En snabb uppdatering, Nu har jag testat med två MSI 970 och där fungerar SLI perfekt. Problemet ligger alltså i att det är två olika tillverkare på korten.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jan 2014
Skrivet av rachmud23:

Okej, En snabb uppdatering, Nu har jag testat med två MSI 970 och där fungerar SLI perfekt. Problemet ligger alltså i att det är två olika tillverkare på korten.

Nej det är skitsamma så länge du har samma modell tex 2st 970 eller 2st 980.

Tröttnat på att ha signatur

Trädvy Permalänk
Medlem
Registrerad
Jan 2012

http://imgur.com/bTK3fCf här är en bild från Nvidia Control panel

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jan 2014
Skrivet av rachmud23:

http://imgur.com/bTK3fCf här är en bild från Nvidia Control panel

Okej kanske är för det är olika tillverkare.. Men jag vet folk som har kört med olika tillverkare i SLI dock i de lägre serierna..

Tröttnat på att ha signatur

Trädvy Permalänk
Medlem
Registrerad
Jan 2012

Har är lite info från GPU-Z http://imgur.com/a/qzWPh

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jul 2004
Skrivet av rachmud23:

Har är lite info från GPU-Z http://imgur.com/a/qzWPh

Iofs verkar det vara olika BIOS nummer på båda korten. Skulle kunna vara därför men det är en vild gissning.

[Intel 6700K @ 4500MHz]--[MSI Core Frozr L]--[MSI Z170 Gaming M5]--[Corsair 16GB 2666MHz DDR4]--[MSI 1080Ti Gaming X @ 2038/12006MHz]--[EVGA Supernova G2 850W]--[Fractal Design Define S]--[Windows 10 x64]--[Acer XB270HU]--[Corsair Strafe RGB MX Silent]--[Mionix Naos 7000]--[HyperX Cloud II]--[Creative Gigaworks T20]

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jan 2014
Skrivet av rachmud23:

Har är lite info från GPU-Z http://imgur.com/a/qzWPh

Det som skiljer är clockspeeden. Tycker inte det borde spela någon roll.

Tröttnat på att ha signatur

Trädvy Permalänk
Medlem
Plats
Karlskrona
Registrerad
Dec 2012

Det står "To use maximum 3D performance, connect the SLI-ready graphics cards with an SLI connector",
dvs att de rekommenderar att du sätter dit den.

På vilket håll har du satt SLI-kabeln?

På den svarta kontakten kan du se en liten pil präglad i plasten.
Sätt den mot motsvarande pil på grafikkortet.

AMD #1: Asus Sabertooth 990FX|FX-6300@4.2|Noctua NH-D14|1x Asus GTX 660 2GB Intel #1: Gigabyte Z97X-SLI|Core i5-4690K@4.0|Antec Kühler 620|1x Sapphire R9 390 Nitro 8GB Intel #2: Asus P8Z77-V|Core i5-3570K@4.5|IceMatrix 400|2x Sapphire Radeon HD 7950 OC 3GB CF Intel #3: Asus Rampage III|Core i7-980X@4.0|Corsair H110|2x Asus GTX 770 OC 2GB SLi Intel #4: MSI P43T-C51|Core 2 Duo E8600@4.0|CM Hyper 412S|1x MSI GTX 660 OC 2GB

Trädvy Permalänk
Medlem
Registrerad
Okt 2010
Skrivet av rachmud23:

Hej!

jag har som sagt ett problem med mina kort i Sli. Problemet i sig är att jag inte kan aktivera Sli i Nividia controll panel, vilket gör att jag endast kör på ett kort(båda korten fungerar). Jag har testa att flytta Sli bryggan och vänt den utan framgång, har även bytt plats på grafikkorten inget bättre där, Sli bryggan är också bytt. Jag har dock två 970 från olika tillverkare kanske det som är problemet? Ena MSI GTX 970 Gaming, andra Zotac 970. Båda grafikkorten upptäcks av Nividia och jag kan ställa in vilket kort som ska hanter Physx men inget mer. Vad är det jag gör fel?

Övriga specs
i5 4690K
Corsair 1000 Watt
Asus Z97-A
Hyperx Fury 1866MHz 16 GB

Vad hade du för kort innan gtx 970?Var det Amd så kan jag rekommendera ominstallation av windows.
För ett par dagar sen montera jag i ett av mina gamla Gtx 660 i sonens dator (Han hade kort från Amd innan) Jag avinstallera hans amd kort innan så klart.
Nu är datorn helt körd vägrar starta.Så blir ominstallation av rubbet.

Chassi.Corsair Obsidian 750 D.Moderkort Asus Maximus VII Hero. Processor Intel I7 4790K. Med kylare Noctua NH-D15.Grafikkort Asus Strix 970.SLI.SSD.1 Samsung 850 Pro 256 GB.SSD.2 Samsung 840 Evo 500 GB till spel.Nätagg Evga 850 G2.Minne 16 gb corsair vengeance pro 2133 mhtz.Skärm. Asus VG248QE.
Asus frontbase.Asus sli brygga med belysning.2×596 gb.Mekaniska hårddiskar.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2011
Skrivet av rachmud23:

Jag har den senaste drivrutinen 344.48 från Nvidia. Jag ska se till att ladda upp en bild från Nvidia control panel så ni får se men medans jag fixar det, ni tror inte alltså att det är för att det är två grafikkort från olika tillverkare?

Att det är olika tillverkare spelar ingen som helst roll, det som krävs är att;

1. Det är samma GPU, alltså inte ett 970 och ett 980.

2. Korten har samma mängd minne (dvs. att man inte köpt ett 970 med dubbel minnesmängd, vilket inte finns för GTX 970).

3. Att korten går i samma klockfrekvens, vilket lätt går att fixa själv, om det skulle vara så att man köpt ett kort med en fabriksöverklockning.

Har man uppfyllt dessa 3 saker så är det inga problem med vilka tillverkare eller kylare man använder.

| Mobo: Z170 Pro Gaming | CPU: i5-6600K @ 4.2GHz med Antec Kühler H2O 920 | RAM: 16GB @ 3000MHz | GPU: Asus GTX 1070 ROG| |PSU:RM750x | Chassi: Fractal Design Core 2500 | SSD: OCZ Vertex3 120GB + Force GT 240GB | HDD: 6TB | Skärm: Foris FS2333 | |Ljud: Xonar Essence STX |

Trädvy Permalänk
Medlem
Registrerad
Jan 2012

Okej, Tack så mycket för alla svar. Stort tack! Angående problemet så fick jag det aldrig till att fungera och jag vågar inte uppdatera BIOS då allt annat rullar på. Dock så har jag fixat det på andra vägar i from av ett bytte av kort med en kompis till samma tillverkare som mitt. Återigen Tack så mycket.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jan 2014
Skrivet av Lasergurka:

Att det är olika tillverkare spelar ingen som helst roll, det som krävs är att;

1. Det är samma GPU, alltså inte ett 970 och ett 980.

2. Korten har samma mängd minne (dvs. att man inte köpt ett 970 med dubbel minnesmängd, vilket inte finns för GTX 970).

3. Att korten går i samma klockfrekvens, vilket lätt går att fixa själv, om det skulle vara så att man köpt ett kort med en fabriksöverklockning.

Har man uppfyllt dessa 3 saker så är det inga problem med vilka tillverkare eller kylare man använder.

Vad händer om man kör 2 identiska kort i SLI och sedan klockar ett av dessa? borde inte allt rulla på ändå då?

Tröttnat på att ha signatur

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Feb 2014
Skrivet av imjohannes5670:

Vad händer om man kör 2 identiska kort i SLI och sedan klockar ett av dessa? borde inte allt rulla på ändå då?

Antingen kommer korten sluta jobba tillsammans eller så klockar det ner sig. Att höja klocken på båda däremot funkar bra.

Fractal Design R4 | Cooler Master V700 | I5 4670k 4.3 Ghz | CM Hyper 212 EVO | Gigabyte GA-Z87X-D3H | Ballistix sport 1600MHz 16GB | 2x120GB ssd RAID, | GTX 770 OC | Windows 10 | Steelseries Rival | Func KB-460 MX Blue | AOC i2367Fmx2 |
AOC g2460Pg |[/B]

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2011
Skrivet av imjohannes5670:

Vad händer om man kör 2 identiska kort i SLI och sedan klockar ett av dessa? borde inte allt rulla på ändå då?

Tvingar man dem att köra i SLI så sänker sig det med högre klock sig till det lägre kortets klockfrekvens. Vill man klocka dem får man klocka båda tillsammans till samma frekvens

Med de flesta överklockningsmjukvaror har funktioner som matchar klockfrekvenserna för liknande GPUer, vilket gör att båda klockas samtidigt.

När det gäller grafikminne gällde i princip samma sak, kortet med mer minne (t.ex 2GB) begränsades till kortet med mindre minne (t.ex 1GB), så att båda kort bara kunde använda 1GB, trotts att det enda hade 2GB, dock är jag rätt säker på att detta inte stöds alls längre, och att det inte fungerar alls om korten har olika mängd minne.

| Mobo: Z170 Pro Gaming | CPU: i5-6600K @ 4.2GHz med Antec Kühler H2O 920 | RAM: 16GB @ 3000MHz | GPU: Asus GTX 1070 ROG| |PSU:RM750x | Chassi: Fractal Design Core 2500 | SSD: OCZ Vertex3 120GB + Force GT 240GB | HDD: 6TB | Skärm: Foris FS2333 | |Ljud: Xonar Essence STX |