Microsoft Teredo Tunneling Adapter (CODE #10)

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Jul 2014

Microsoft Teredo Tunneling Adapter (CODE #10)

Hej! Nu har jag fått problem med mitt nätverkskort och den får fel kod #10, (det går inte att starta enheten).
Jag har försökt googla runt och testa alla möjliga lösningar nu när detta inte funkar frågar jag er.
Några idéer??

EDIT__

Ipconfig -all
_________________________________________
Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. Med ensamrätt.

C:\Users\Marcus>ipconfig -all

IP-konfiguration för Windows

Värddatornamn . . . . . . . . . . : Marcus-Dator
Primärt DNS-suffix. . . . . . . . :
Nodtyp. . . . . . . . . . . . . . : Blandad
IP-routning aktiverat . . . . . . : Nej
WINS-proxy aktiverat. . . . . . . : Nej

Tunnelanslutning: Anslutning till lokalt nätverk* 11:

Tillstånd . . . . . . . . . . . . : Frånkopplad
Anslutningsspecifika DNS-suffix . :
Beskrivning . . . . . . . . . . . : Microsoft Teredo Tunneling Adapter #2
Fysisk adress . . . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP aktiverat. . . . . . . . . . : Nej
Autokonfiguration aktiverat . . . : Ja

C:\Users\Marcus>
_______________________________________

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009

Det finns inget nätverkskort enligt det där, trasigt, avstängt i bios, installerat nån driver eller uppdatering som slagit ut det ?
Vad hände när det la av, syns det i enhetshanteraren?

Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Jul 2014

@mrgaffe Detta är enhetshanteraren...

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009
Skrivet av maacan123:

Det är inte installerat, prova att installera drivrutinen, om inte det funkar så har det troligen gått sönder och då får du skaffa ett nytt.

Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Jul 2014
Skrivet av mrqaffe:

Det är inte installerat, prova att installera drivrutinen, om inte det funkar så har det troligen gått sönder och då får du skaffa ett nytt.

Den hittar inga drivrutiner och styr enheten hay inga och är omärkt.

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009
Skrivet av maacan123:

Den hittar inga drivrutiner och styr enheten hay inga och är omärkt.

Du får köra in dem från moderkortets hemsida manuellt, funkar inte det så är det nog trasigt och då stänger du av det i bios och skaffar ett nytt nätverkskort.

Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Jul 2014

Skiten va sönder... :l köpte nytt går utmärkt ty bro