Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Dec 2011

Temperatur på 780

Hej!

Köpte mig här om veckan en 144hz AOC monitor. Efter detta så ligger mitt referenskylda 780 och trycker 60-70c idle och 70-75c när man pressar det i något spel etc. Kortet har tidigare legat runt 30 grader idle med två 60hz skärmar. Är detta normalt och hälsosamt för kortet? Kan man ha det såhär utan att riskera att kortets livslängd blir väsentligt kortare?

Jag går även i tankarna på att utöka med ytterligare ett 780 med eftermarknadskylare för SLI och då koppla min 144hz monitor på det nya kortet och köra min sekundära gamla Dell monitor 1280x1024 @ 60hz på referenskortet.

Snabba svar och synpunkter tages gladeligen emot!

//Jakob

|| i7 4770k Haswell @ 4,7GHz || Corsair H100i || Asus GeForce GTX 1080 Strix OC @ 2GHz || Dominator Platinum 2x8GB DDR3 2400MHz || Asus Z87-A || Corsair CX 750W Modulär || FD Define R4 ||

Trädvy Permalänk
Medlem
Plats
Sthlm
Registrerad
Jun 2007

Låter ju iaf som att något av följande hänt:
1. Kylaren sitter inte längre ordentligt på grafikkortet.
2. Väldigt dåligt luftflöde i burken, ev. någon fläkt eller mer som gett upp eller blivit avstängd via fläktkontroll.
3. Kolossala dammråttor har bosatt sig i chassit.

Finns ingen anledning till att ett skärmbyte skulle dubbla idletemp.

Intel i7 5930k 4.5Ghz @ 1.2V ][ SLI Gigabyte GTX 980 Ti Gaming G1 1560/8366
Phantek Enthoo Primo ][ Fractal Design Newton R3 1000W ][ Asus X99-A ][ 32GB DDR4 Crucial Ballistix 2400Mhz

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Dec 2011

Det är isåfall om kylaren sitter fel på grafikkortet för damm är där inget och det är en strippad och välluftad Define r4 burk, och om jag kopplar ur 144hz skärmen nu märkte jag att tempen hoppade tillbaks ner till ca 30-40 idle... Kanske får bli ett 780 till att utöka med

|| i7 4770k Haswell @ 4,7GHz || Corsair H100i || Asus GeForce GTX 1080 Strix OC @ 2GHz || Dominator Platinum 2x8GB DDR3 2400MHz || Asus Z87-A || Corsair CX 750W Modulär || FD Define R4 ||

Trädvy Permalänk
Medlem
Plats
Gävle
Registrerad
Jan 2011

Kolla så att du har de senaste drivrutinerna till grafikkortet. Det låter snarare som att ditt grafikkort går på max-fart när du har 144hz på.

Mobo MSI Z97 Gaming 5 CPU Intel i7 4790k: 4,7 Ghz @ 1,27v RAM Corsair Vengange Pro 16GB @ 2400MHZ
GPU MSI GTX 1080 ti Gaming X Skärm Asus PB278Q @ 1440p

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Dec 2011

Att tillägga är att om jag går in i Nvidias kontrollpanel och ställer skärmen till 60hz istället så lägger den sig runt 30-40 grader idle det är 144hz frekvensen som orsakar temperaturen (högre arbete) för kortet verkar det som. Drivrutinerna är de absolut senaste 344.60

|| i7 4770k Haswell @ 4,7GHz || Corsair H100i || Asus GeForce GTX 1080 Strix OC @ 2GHz || Dominator Platinum 2x8GB DDR3 2400MHz || Asus Z87-A || Corsair CX 750W Modulär || FD Define R4 ||

Trädvy Permalänk
Medlem
Plats
Gävle
Registrerad
Jan 2011

Hmm, jag hade precis samma bugg med mitt GTX 580. Har dock en 60hz skärm nu så jag kan inte testa med mitt 780. Men det som hände för mig (och antagligen händer för dig) är att kortet felaktigt går in i sitt "3D program" läge och därmed med klockar upp sig i full fart fastän du bara har skrivbordet uppe. För mig löste det sig med en installation av nya drivrutiner. Har du provat att googla runt på felet?

EDIT: Här är en hel tråd med folk som upplever samma fel: http://www.overclock.net/t/1497172/did-you-know-that-running-...

Mobo MSI Z97 Gaming 5 CPU Intel i7 4790k: 4,7 Ghz @ 1,27v RAM Corsair Vengange Pro 16GB @ 2400MHZ
GPU MSI GTX 1080 ti Gaming X Skärm Asus PB278Q @ 1440p

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Dec 2011

Länken var kanon jättebra information! Tackar och bockar!

|| i7 4770k Haswell @ 4,7GHz || Corsair H100i || Asus GeForce GTX 1080 Strix OC @ 2GHz || Dominator Platinum 2x8GB DDR3 2400MHz || Asus Z87-A || Corsair CX 750W Modulär || FD Define R4 ||